Sign in with
Sign up | Sign in
Your question

Windows Protection Error

Tags:
Last response: in Windows 95/98/ME
Share
January 14, 2004 12:00:45 AM

One of my computers running win98se, and just tonight I got a message saying "Windows Protection Error. You need to restart your computer"

I can boot into safe mode, but if I try normal or logged, I get this error. Anyone know what the problem may be or how I can fix it??

Thanks in advance :) 


Spec:
Intel P4 2.4B
MSI 645E Max-U Mobo
512MB DDR333
GF3 ti200 64MB
SB Live 5.1
WD 60GB (Storage)
Maxtor 6GB (System)
Maxtor 120GB
LG 24x24x32 CDR
WIN2K PRo SP4
January 14, 2004 3:58:22 AM

Try not overclocking.

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
January 14, 2004 11:41:55 AM

Its not overclocked. Running stock speed on everything. I tried the tips in <A HREF="http://support.microsoft.com/default.aspx?scid=kb;EN-US;188867" target="_new">this</A> MS Knowledge Base, but I couldn't get it to boot in anything but safe mode.

I need the comp up and running for a LAN party this weekend, so if noone has any other ideas, I'lll juist re-format and reinstall WIN98SE.

Spec:
Intel P4 2.4B
MSI 645E Max-U Mobo
512MB DDR333
GF3 ti200 64MB
SB Live 5.1
WD 60GB (Storage)
Maxtor 6GB (System)
Maxtor 120GB
LG 24x24x32 CDR
WIN2K PRo SP4
Related resources
January 14, 2004 7:31:37 PM

Check your drivers.

I recently worked on a Compaq with a SiS 530 chipset. If I installed the latest SiS AGP driver, BOOM!, windows protection error. The only way to get rid of the driver was to reformat and reinstall. Try updating your BIOS and drivers to see if that helps the problem.

(Also try dumping 98 for 2000 or XP... hehe)

<font color=red> If you design software that is fool-proof, only a fool will want to use it. </font color=red>
January 14, 2004 10:59:44 PM

I checked the knowledge base again, and there was about 10 pages of things to try, rebooting constantly.

I figured it would take less time to reinstall, so I'm just finish thet now. Thanks for the advice though. Much appreciated.

Spec:
Intel P4 2.4B
MSI 645E Max-U Mobo
512MB DDR333
GF3 ti200 64MB
SB Live 5.1
WD 60GB
Maxtor 120GB
LG 24x24x32 CDR
WIN2K PRo SP4
!