3DMark Seems Terrible

Just purchased a new system and ran 3Dmark. The score seems HORRIBLE.

http://service.madonion.com/compare?2k1=4213279
6 answers Last reply
More about 3dmark terrible
  1. i see you're using the older driver.

    try downloading and using the new drivers version 30.82

    anyway you should be getting a better score.
    I have the same mobo and processor except i got 256 mb RAM and a ti4400 and got 9700 score with the new drivers. with the drivers that came with the card i got about 9620something.

    btw don't worry, your FSB is still 400, not 100 as the 3dmarks says , i get the same thing :)
  2. Looks like there is something wrong with your AGP. Note the "NA" under the current AGP Rate in your Madonion results.

    Try loading the Intel Chipset drivers. Get the chipset driver installer at link below.

    <A HREF="http://www.intel.com/design/software/drivers/platform/inf.htm" target="_new">http://www.intel.com/design/software/drivers/platform/inf.htm</A>

    <b>I have so many cookies I now have a FAT problem!</b>
  3. to asadaa: 100mhz is correct. I dont think 3dMark recognizes that its running quad. so its actually 100x4.
    to my poor man ignatu: check that u have the latest drivers for the graphics card, etc... as pthsspok said, check why its displayin NA under AGP rates. i dont know, but there is someting about some NVIDIA cards that makes them do awfully bad in the vertex shader test. framarti (http://forumz.tomshardware.com/modules.php?name=Forums&file=faq&notfound=1&code=1) had also the same problem (he had like 9.7 in vertex shader) I would also check win xp's configurations about performance and computer resource usage. it could give u a little boost there. where did u buy ur graphics card. maybe u got a underclocked or defective graphics card...maybe...whats the speed in which ur gpu is running at(core/memory)? also check how many MHZ the AGP port is running at. maybe its slower than it has to be. good luck

    real philosophy of life: "do onto others what you dont want them do onto you"
  4. Installed the latest driver, and the Intel Chipset, which said my operating system already supported it.

    How do I check the port speed of an AGP port?

    How do I check the memory setting?

    AGP cannot be selected in the card settings.
  5. 1) Click in "mainboard information" in sisoft sandra, scroll down where it says AGP BUS, it should be around there.
    2)Use power strip to check the speed of you GPU's core/memory
    3)What do u mean "agp cannot be selected in the card settings"?

    real philosophy of life: "do onto others what you dont want them do onto you"
  6. I downloaded the INtel Chipset driver linked from one of the posts someone mentioned in reply. Once that was installed, AGP worked and the 3Dmark score increased to over 8000.

    http://service.madonion.com/compare?2k1=4215132
Ask a new question

Read More

Graphics Cards Graphics