WEP Keys - Need Some Help

Archived from groups: alt.internet.wireless (More info?)

I am going crazy trying to set up WEP security in my network. My
Toshiba modem/router has a self-generated encryption key with 26
characters. The printout from setup looks like it is hexadecimal.
When I try to enter the same key in my laptop using XP Home, it will
only let me enter 24 characters. When I try to change the router, and
set type to HEX, it won't let me enter anything at all. What is the
secret here?
8 answers Last reply
More about keys help
  1. Archived from groups: alt.internet.wireless (More info?)

    On Sun, 20 Jun 2004 13:19:09 -0700, Dick <LeadWinger> wrote:

    >I am going crazy trying to set up WEP security in my network. My
    >Toshiba modem/router has a self-generated encryption key with 26
    >characters. The printout from setup looks like it is hexadecimal.
    >When I try to enter the same key in my laptop using XP Home, it will
    >only let me enter 24 characters. When I try to change the router, and
    >set type to HEX, it won't let me enter anything at all. What is the
    >secret here?

    Turn off* the zero configuration utility for XP. Download Toshiba's
    Wifi utility and use that instead, on the notebook.

    * Right click "my network places" and choose "properties". Right click
    the "wireless connection" icon ad also choose "properties", then click
    the "wireless networks" tab, then uncheck the box "use Windows to
    configure my wireless network settings". Warning not unchecking that
    box and using another utility can make a connection flakey.
  2. Archived from groups: alt.internet.wireless (More info?)

    On Sun, 20 Jun 2004 18:09:31 -0400, AndrewJ <ajpk3REMOVE@hotmail.com>
    wrote:

    >On Sun, 20 Jun 2004 13:19:09 -0700, Dick <LeadWinger> wrote:
    >
    >>I am going crazy trying to set up WEP security in my network. My
    >>Toshiba modem/router has a self-generated encryption key with 26
    >>characters. The printout from setup looks like it is hexadecimal.
    >>When I try to enter the same key in my laptop using XP Home, it will
    >>only let me enter 24 characters. When I try to change the router, and
    >>set type to HEX, it won't let me enter anything at all. What is the
    >>secret here?
    >
    >Turn off* the zero configuration utility for XP. Download Toshiba's
    >Wifi utility and use that instead, on the notebook.
    >
    >* Right click "my network places" and choose "properties". Right click
    >the "wireless connection" icon ad also choose "properties", then click
    >the "wireless networks" tab, then uncheck the box "use Windows to
    >configure my wireless network settings". Warning not unchecking that
    >box and using another utility can make a connection flakey.

    Thanks Andrew. Any idea where the Wi-Fi utility is on the Toshiba
    site? I looked through everything in the download section, and didn't
    see anything like that. Might it be on the installation CD? What
    would the file name look like?
  3. Archived from groups: alt.internet.wireless (More info?)

    >
    >>On Sun, 20 Jun 2004 13:19:09 -0700, Dick <LeadWinger> wrote:
    >>
    >>>I am going crazy trying to set up WEP security in my network. My
    >>>Toshiba modem/router has a self-generated encryption key with 26
    >>>characters. The printout from setup looks like it is hexadecimal.
    >>>When I try to enter the same key in my laptop using XP Home, it will
    >>>only let me enter 24 characters. When I try to change the router, and
    >>>set type to HEX, it won't let me enter anything at all. What is the
    >>>secret here?
    >>
    >>Turn off* the zero configuration utility for XP. Download Toshiba's
    >>Wifi utility and use that instead, on the notebook.
    >>
    >>* Right click "my network places" and choose "properties". Right click
    >>the "wireless connection" icon ad also choose "properties", then click
    >>the "wireless networks" tab, then uncheck the box "use Windows to
    >>configure my wireless network settings". Warning not unchecking that
    >>box and using another utility can make a connection flakey.
    >
    >Thanks Andrew. Any idea where the Wi-Fi utility is on the Toshiba
    >site? I looked through everything in the download section, and didn't
    >see anything like that. Might it be on the installation CD? What
    >would the file name look like?

    It should be on the AP install CD. I always check with the site to
    make sure you're running the lastest version of the utility.
  4. Archived from groups: alt.internet.wireless (More info?)

    A follow-up. Just talked to Toshiba, and the tech thinks there is a
    problem with the PCX5000 modem/router. They are sending me another
    one. Can't beat that for service.

    Dick


    On Sun, 20 Jun 2004 13:19:09 -0700, Dick <LeadWinger> wrote:

    >I am going crazy trying to set up WEP security in my network. My
    >Toshiba modem/router has a self-generated encryption key with 26
    >characters. The printout from setup looks like it is hexadecimal.
    >When I try to enter the same key in my laptop using XP Home, it will
    >only let me enter 24 characters. When I try to change the router, and
    >set type to HEX, it won't let me enter anything at all. What is the
    >secret here?
  5. Archived from groups: alt.internet.wireless (More info?)

    You should install your wireless card's utility (it should be shipped
    in the rescource CD). Or go to the wireless cards manufacturer's website
    to download the utility.

    "Dick" <LeadWinger> wrote in message news:6c6cd09qhfm5ia78c8o5hnf4789eaolejm@4ax.com...
    > On Sun, 20 Jun 2004 18:09:31 -0400, AndrewJ <ajpk3REMOVE@hotmail.com>
    > wrote:
    >
    > >On Sun, 20 Jun 2004 13:19:09 -0700, Dick <LeadWinger> wrote:
    > >
    > >>I am going crazy trying to set up WEP security in my network. My
    > >>Toshiba modem/router has a self-generated encryption key with 26
    > >>characters. The printout from setup looks like it is hexadecimal.
    > >>When I try to enter the same key in my laptop using XP Home, it will
    > >>only let me enter 24 characters. When I try to change the router, and
    > >>set type to HEX, it won't let me enter anything at all. What is the
    > >>secret here?
    > >
    > >Turn off* the zero configuration utility for XP. Download Toshiba's
    > >Wifi utility and use that instead, on the notebook.
    > >
    > >* Right click "my network places" and choose "properties". Right click
    > >the "wireless connection" icon ad also choose "properties", then click
    > >the "wireless networks" tab, then uncheck the box "use Windows to
    > >configure my wireless network settings". Warning not unchecking that
    > >box and using another utility can make a connection flakey.
    >
    > Thanks Andrew. Any idea where the Wi-Fi utility is on the Toshiba
    > site? I looked through everything in the download section, and didn't
    > see anything like that. Might it be on the installation CD? What
    > would the file name look like?
  6. Archived from groups: alt.internet.wireless (More info?)

    My wireless card is built-in to my HP Pavilion laptop. It is a
    Broadcom 54g MaxPerformance. Broadcom doesn't support OEM adapters,
    and according to HP I have the latest driver installed. I looked
    through the two resource CD's, but don't see anything like a utility.

    On Mon, 21 Jun 2004 11:43:51 +0800, "Walker" <abc@xyz.com> wrote:

    >You should install your wireless card's utility (it should be shipped
    >in the rescource CD). Or go to the wireless cards manufacturer's website
    >to download the utility.
    >
    >"Dick" <LeadWinger> wrote in message news:6c6cd09qhfm5ia78c8o5hnf4789eaolejm@4ax.com...
    >> On Sun, 20 Jun 2004 18:09:31 -0400, AndrewJ <ajpk3REMOVE@hotmail.com>
    >> wrote:
    >>
    >> >On Sun, 20 Jun 2004 13:19:09 -0700, Dick <LeadWinger> wrote:
    >> >
    >> >>I am going crazy trying to set up WEP security in my network. My
    >> >>Toshiba modem/router has a self-generated encryption key with 26
    >> >>characters. The printout from setup looks like it is hexadecimal.
    >> >>When I try to enter the same key in my laptop using XP Home, it will
    >> >>only let me enter 24 characters. When I try to change the router, and
    >> >>set type to HEX, it won't let me enter anything at all. What is the
    >> >>secret here?
    >> >
    >> >Turn off* the zero configuration utility for XP. Download Toshiba's
    >> >Wifi utility and use that instead, on the notebook.
    >> >
    >> >* Right click "my network places" and choose "properties". Right click
    >> >the "wireless connection" icon ad also choose "properties", then click
    >> >the "wireless networks" tab, then uncheck the box "use Windows to
    >> >configure my wireless network settings". Warning not unchecking that
    >> >box and using another utility can make a connection flakey.
    >>
    >> Thanks Andrew. Any idea where the Wi-Fi utility is on the Toshiba
    >> site? I looked through everything in the download section, and didn't
    >> see anything like that. Might it be on the installation CD? What
    >> would the file name look like?
  7. Archived from groups: alt.internet.wireless (More info?)

    >My wireless card is built-in to my HP Pavilion laptop. It is a
    >Broadcom 54g MaxPerformance. Broadcom doesn't support OEM adapters,
    >and according to HP I have the latest driver installed. I looked
    >through the two resource CD's, but don't see anything like a utility.

    For now maybe try 64bit which should always have 10 characters no
    matter what.

    You must be mixing two types of WEP, Lucent and Prism, which gets
    very confusing.

    http://www.zoom.com/ts1/za&homelan/WEP.pdf
  8. Archived from groups: alt.internet.wireless (More info?)

    On Mon, 21 Jun 2004 12:43:13 -0400, AndrewJ <ajpk3REMOVE@hotmail.com>
    wrote:

    >
    >
    >>My wireless card is built-in to my HP Pavilion laptop. It is a
    >>Broadcom 54g MaxPerformance. Broadcom doesn't support OEM adapters,
    >>and according to HP I have the latest driver installed. I looked
    >>through the two resource CD's, but don't see anything like a utility.
    >
    >For now maybe try 64bit which should always have 10 characters no
    >matter what.
    >
    > You must be mixing two types of WEP, Lucent and Prism, which gets
    >very confusing.
    >
    >http://www.zoom.com/ts1/za&homelan/WEP.pdf

    Alpha let me enter 5 characters max in 64-bit, and 13 characters max
    in 128-bit. Hex wouldn't let me enter anything. Toshiba is sending
    me another modem with updated firmware.
Ask a new question

Read More

WEP Wireless Networking