Radeon 8500 tv-out works except when i play movies

Hi there, i recently bought a radeon 8500(it works great by the way), today i connected my tv-out and it worked fine but when i opened win media player and started playing a movie i couldn't see it on the screen, everything aroung it was ok. I tried Quictime and 2 other players same thing. I checked ATI's site and i searched at Google no luck. At first i thought it was some copy right thing built into windows but this didn't happen with my geforce mx. Does anyone know whats going on?

thx.

The only thing i know...

is that i know nothing.
9 answers Last reply
More about radeon 8500 works play movies
  1. I think it's Macrovision protection built into ATI cards. You can test some MPEG2 files. Some should play others won't. Unprotected DVDs should play but you'll have a hard time finding one of those. All MPEG (1) files should play.

    I've heard that there are workarounds, possibly something called Plutonium drivers (XP only), but you will have to search.

    <b>I have so many cookies I now have a FAT problem!</b>
  2. The industry cartel is getting what it wants, I guess. I still believe it's ridiculous how Sony can get away with trying to make CD's totally unplayable on computers.

    1° of separation between my monopoly and yours. That's business with .NET
  3. This is off topic but I just learned, from CDFreaks.com forums, that Bioware is dropping New SecureRom *New* protection from Never Winter Nights. The latest patch removes the check from current games. Don't know if they will taking it out of future production discs.

    I guess too many users were unable to play the game even with original discs. The problem was especially bad for people with only a CDRW.

    Strike one against Sony's SecureRom!

    <b>I have so many cookies I now have a FAT problem!</b>
  4. No problem for me, I just downloaded the cracked version :smile: The extent that some companies go to for "protection" causes so many problems for innocent users that it actually has the oposite effect of forcing them to download illegal versions in many cases.

    <font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
  5. What do you have it connected to?

    <font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
  6. Yeah, what are companies thinking? "We'll make sure they can't copy our game. They won't even be able to install it."

    [edited for a typo]

    <b>I have so many cookies I now have a FAT problem!</b><P ID="edit"><FONT SIZE=-1><EM>Edited by phsstpok on 08/27/02 11:28 AM.</EM></FONT></P>
  7. LOL, I had absolutely no problems installing the hacked version.

    <font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
  8. Hi thx for all the advice the problem has been solved i uninstalled then reinstalled my drivers now it works. The weird thing is i had already done this before but oh well its working now.
    Thx everyone for all your advice.


    The only thing i know...

    is that i know nothing.
  9. Your problem has been a puzzler for many. I searched up and down Google groups. Many people are just like you. Sometimes it works and sometimes the ATI cards shut down Macrovision encoded videos.

    Glad it's working for you now.

    <b>I have so many cookies I now have a FAT problem!</b>
Ask a new question

Read More

Graphics Cards TV Movies Radeon Graphics