Sign in with
Sign up | Sign in
Your question

anyone have fixes for GTA3?

Last response: in Video Games
Share
January 5, 2003 12:12:34 AM

i know the game is out for a while, but i only just got it a few days ago. and like many plp out there, i'm getting laggy game play, especially, when ther r alot of action. any one know any effective patches that fixes this issue?

i have installed patch1.1, but it didn't do much. highfps mod didn't do much either. audio update seems to made it worth. only after i switched to dsound software emulation, the games seems to be running better, it still stutters somtimes, but its playable.

is there any other patches out there i havnt tried? or if you have any other usefull tips, please let me know. thanx in advance

More about : fixes gta3

January 6, 2003 9:07:47 PM

One known solution is a radeon 9700 pro.....j/k. Yeah i know what you mean, I get somewhat sluggish performance with my 1.3 duron and gf2. I don't really know of any fixes except to lower the settings.

<font color=blue> If it ain't broke, don't fix it...tweak it.</font color=blue>
January 6, 2003 10:08:03 PM

R9700pro haha yeah that would bury all problems of slowdown........maybe you should list your system specs to give us a better idea of what we're working with......

I bought a PS2 to solve this problem :cool: .....GTA3 on the PS2 runs like a dream plus you can't recognize distance rendering the same due to the low TV resolution, and I'm waiting for Vice City to get a bit cheaper so I can play that too......these games are absolutely fantastic.....

As the other person mentioned, try turning down graphics to a minimum and then going from there. I know that my soon-to-be-replaced GF2MX hates 32-bit graphics, for example.

<font color=blue>
--------------------------------------------------
Guns kill people just like spoons make Rosie O'Donnell fat.
<font color=blue>
Related resources
January 7, 2003 9:18:11 AM

my system spec

Xp1.6+
Radeon 8500 retail
256mb pc2100
win98se
MSI K7T266 Pro2 RU mobo
January 7, 2003 4:00:48 PM

hmm, that should be fast enough, I'm surprised that you're having problems. All I can say is try new drivers and/or tweak game settings......or try the Graphics Cards forum.

<font color=blue>
--------------------------------------------------
Guns kill people just like spoons make Rosie O'Donnell fat.
<font color=blue>
January 7, 2003 10:57:00 PM

i have all the latest driver installed and tweaked, including bios. must be the game itself
January 8, 2003 11:51:41 AM

what res & detail levels are you running at ???
Any AA/Ansio enabled ???

is it summer already ??? oh, its just the heat haze coming off my PC...
January 9, 2003 5:30:52 AM

1024x768x32. or 16 bit, dosn't make that much of a difference even if i put it on 640x480
!