eMachines - boot trouble

i have an emachines comp. i reinstalled xp home, then attached a seperate internal had drive to transfer some files back to it. when i shut it down, took out the added hard drive, and try to boot it, all it does is go to the eMachines logo white screen and do nothing. any ideas?

thanks
5 answers Last reply
More about emachines boot trouble
  1. Try clearing the CMOS, resetting the date and time, saving the settings and restarting the computer.

    <A HREF="http://forums.btvillarin.com/index.php?act=ST&f=41&t=2541" target="_new">My Rig</A>
  2. i sugest using the emachine as a boat anchor instead. but if you must use it as a computer try the clear cmos, then if it still doesnt work, hmm, memory maybe?

    wpdclan.com cs game server - 69.12.5.119:27015
  3. Ouch!!!, Boat Anchor Eh! :smile:


    <A HREF="http://forums.btvillarin.com/index.php?act=ST&f=41&t=2541" target="_new">My Rig</A>
  4. Lmao........ I was recieved an Emachine awhile ago..2 yrs ago and i just reloaded xp pro and formatted HD and it ran pretty good actually.

    Asus A7N8X Deluxe
    80gb Maxtor
    200gb WD 8mb cache..
    Lian-Li PC-60
    Lite-On 52X
    AMD XP2800+
    LeadTek GeForce 4 Ti4200 w/vivo 128mb 8x
    Hitachi CML174
    1 GB Corsair XMS PC3200 Cas2
  5. 4Ryan6 said:
    Try clearing the CMOS, resetting the date and time, saving the settings and restarting the computer.

    <A HREF="http://forums.btvillarin.com/index.php?act=ST&f=41&t=2541" target="_new">My Rig</A>



    My emachine m6809 boots to a blank screen with a blinking curser. So I thuoght to change the cmos battery because I can't get into the program. but I can't find the location of the cmos bat. I took it apart all the way past the keyboard and no bat. then I was told it was located under the touch pad but can't figure out how to take it apart.
Ask a new question

Read More

Boot eMachines Windows XP