Sign in with
Sign up | Sign in
Your question

Video skips/stutters after sleep

Last response: in Windows 7
Share
July 31, 2010 3:52:06 AM

Hello,
I have a quad core AMD and an ATI 4350 and it plays all SD and HD videos fine as long as it has been rebooted. If I have woken the computer up from sleep all the video I try skips or barely plays at all. Both SD and HD video.

I have my power setting set to "balanced". I am pretty sure it must be related to that but I don't know where to go from there. I am running windows 7 64 bit.

Does anyone have any suggestions??


Thanks, CanadianZ

PS I have updated all my drivers for my video card
July 31, 2010 4:06:56 AM

How much RAM?

What HDD?

we could really do with some full system specs.
m
0
l
July 31, 2010 8:53:22 AM

in bios set -resume video card by S3
m
0
l
Related resources
July 31, 2010 6:54:27 PM

welshmousepk said:
How much RAM?

What HDD?

we could really do with some full system specs.


Specs:
AMD Phenom 9650 Quad
780G chipset
Motherboard is MSI MS-7548 (integrated graphics but appears not to be utilized)
ATI HD4350
8 GB DDR2 SDRAM
750 7200 RPM SATA HD
Hauppauge TV Tuner with Remote Control Media Cntr
Vista Home Premium with Win 7 Upgrade
DVD Burner and Blu-Ray Player
300 Watt PS

HDD is a seagate
m
0
l
a b $ Windows 7
July 31, 2010 8:10:53 PM

Welcome to Tom's CandadianZ. I also saw your post on AVSforum. Exactly which driver version are you using for your video card? I know you stated that you updated your video card drivers, but I just want the specifics. Particularly since I had the exact problem you describe using ATI catalyst 9.9 - 9.12 drivers. I'm just trying to rule out that possibility.
m
0
l
July 31, 2010 9:16:25 PM

rwpritchett said:
Welcome to Tom's CandadianZ. I also saw your post on AVSforum. Exactly which driver version are you using for your video card? I know you stated that you updated your video card drivers, but I just want the specifics. Particularly since I had the exact problem you describe using ATI catalyst 9.9 - 9.12 drivers. I'm just trying to rule out that possibility.


Thanks for the help.

The drivers I am using are the 8.741 for the ATI Radeon 4350 and catalyst 10.6. I see there is a 10.7 just out recently but I read the release notes and it doesn't mention anything about the problem I am having.

I switched my sleep settings to high performance but that only shuts the monitor down and doesn't do anything for saving power on the tower AFAIK. I was hoping to narrow down the problem a bit.

Thanks again,

CanadianZ
m
0
l
July 31, 2010 9:17:34 PM

bobalazs said:
in bios set -resume video card by S3



I tried going to the Bios when booting but could not find this option. Any more info would be appreciated. Thanks for the help though.

CanadianZ
m
0
l
a b $ Windows 7
July 31, 2010 9:33:19 PM

Three things to try:

#1: In the Power Management Options, there is a section for PCI express settings in the Advanced properties. Play with the settings in there to see that fixes the problem.

#2 Take out the HD4350 and switch to the onboard video. See if you still have the same problem. This will rule out the video card as the culprit anyways.

#3 Try to play the video in a different software player like MPC-HC or VLC. If it plays OK in these players, there might be a codec or Windows problem.
m
0
l
August 1, 2010 5:13:37 AM

rwpritchett said:
Three things to try:

#1: In the Power Management Options, there is a section for PCI express settings in the Advanced properties. Play with the settings in there to see that fixes the problem.

Tried this. Still doesn't work.

#2 Take out the HD4350 and switch to the onboard video. See if you still have the same problem. This will rule out the video card as the culprit anyways.

It probably is the video card, I really don't want to open up the PC to take it out.

#3 Try to play the video in a different software player like MPC-HC or VLC. If it plays OK in these players, there might be a codec or Windows problem.


All software does this. MPC, VLC, windows media player....


Thanks, CanadianZ
m
0
l
August 1, 2010 3:16:31 PM

CanadianZ said:
I tried going to the Bios when booting but could not find this option. Any more info would be appreciated. Thanks for the help though.

CanadianZ



(i hate it when people dont fill out their info on config, so we dont know what were up against.
would be nice to know your motherboard manuf. and model)

bios has an option on- S3 standby/sleep or "STR" (suspend to RAM) - enable it
(especially if its on S1)
m
0
l
!