Sign in with
Sign up | Sign in
Your question

Low frame rates?

Last response: in Graphics & Displays
Share
October 1, 2002 4:02:32 PM

I've heard about the v-sync bugs with Win2k/XP, and have tried the NVTweak utility to solve the problem, but my frame rates still remain the same - in every game. I get a flat rate of +/- 100 fps in Jedi Outcast, Q3Arena, UT, etc. Does anyone have any other suggestions as to what might help? Given my system setup, I should be getting quite a few frames more than that, at least in Q3...

Setup:

Windows XP Pro
AMD Athlon XP 1800+
Gigabyte GA-7DXR Mobo
1Gb DDR333 Ram (yes, that's 1Gb)
2 X 60Gb IBM Deskstar 7200 RPM HDDs, w/ RAID 0
NVidia GeForce4 Ti 4400 (Detonators v. 27.?? - newest)
Resolution: 1024X768, 16-bit, 85Hz, V-sync disabled.
or: 800X600, 16-bit, 100Hz, V-sync disabled.

Sometimes I *do* run Jedi Outcast at 32-bit color, though.

Nothing else should contribute to my game performance...

Thanks for the help!

adwoan

"Blessed is the man who, having nothing to say, abstains from giving wordy evidence of the fact."

More about : low frame rates

October 1, 2002 4:12:47 PM

P.S. I'm sorry if this should be under Windows XP...

I just don't figure it's a Windows problem, that's all.
October 2, 2002 5:55:49 AM

Why do you want to run your desktop and games in 16bit since your card is able to support 32bit with high frame rates? And 100fps is not enough? How mudh do you expect?

FYI, detonator 30.82 is the newest and if you want to get detonator 40, the 40.71 is the newest. 27.XX is long gone...
!