Sign in with
Sign up | Sign in
Your question

Getting rid of all ATI files??

Last response: in Graphics & Displays
Share
October 8, 2002 3:36:05 AM

I had a Radeon 7000 and took it out and unistalled all the drivers. Well, when I download some video files it still looks for my ATI player. I go to add/remove programs and there still is 2 files from ATI, "ATI Control Panel" and "ATI Display Drivers." When I hit remove, I get an uninstall initiallizing error. When I do a search of my files and folders for ATI nothing comes up, what can I do here to play these movies files?

More about : rid ati files

October 8, 2002 11:05:01 AM

The best idea would be to do a full hardrive format and reinstall. THis is what most people do when putting in a new video card to prevent driver conflicts. THere may be another way, you could try downloading a powerful file deleter, i used to have one called the Incinerator, it would just completely destroy and overwrite any file u told it to. I dont really know any other way to do it. Check out tucows.com for these deleting tools. Just be careful and use your head when deleting stuff.
October 8, 2002 6:35:06 PM

The other way to do it is to search through the Windows registry using a utility like RegEdit to find the files and then remove all entries to use them from Windows. I really don't suggest people do this unless they're familiar with the registry though as you can royally FUBAR Windows by editing/deleting the wrong things.

Generally, when an uninstall does stuff like this though, you can contact the manufacturer's tech support and most of the time they'll have an application to fix everything for you. This kind of stuff happens a lot, unfortunately. Software development and testing just isn't what it used to be...

<A HREF="http://forumz.tomshardware.com/community/modules.php?na..." target="_new"><font color=red>Join</font color=red> <font color=blue>the</font color=blue> <font color=green>THGC</font color=green> <font color=orange>LAN</font color=orange> <font color=purple>Party</font color=purple>!</A>
October 9, 2002 6:50:49 AM

open Windows Media Player. Go to Tools, Options, File types and select all. Apply and close it. Now Windows media player will be the default player. What is happening is that your Ati player is still set as the default player for certain filetypes. To completely remove these two programs: Re-instal them (not the display drivers), make sure they're the same versions (if you got them from the CD use it). Once re-installed use the contol panel to un-instal them. This should work!

Always listen to experts. They'll tell you what can't be done, and why. Then do it. MY RIG: <A HREF="http://www.btvillarin.com/phpBB/viewtopic.php?t=327 " target="_new">http://www.btvillarin.com/phpBB/viewtopic.php?t=327 </A>
!