Sign in with
Sign up | Sign in
Your question

WDM Capture Drivers - Asus V8460 Deluxe

Tags:
  • Graphics Cards
  • Asus
  • Drivers
  • Device Driver
  • Graphics
Last response: in Graphics & Displays
Share
October 11, 2002 3:07:24 PM

For some reason the capture driver gives me an error 10 - cannot load device driver in Win 2000 SP3. All other drivers work perfectly, it's just this one. I've tried downloading the ones off the Asus site with the same results. Anyone had this problem before?

Thanks in advance,

~B

More about : wdm capture drivers asus v8460 deluxe

October 11, 2002 4:51:48 PM

Maybe that's because you're confused and downloaded the wrong drivers? Asus doesn't list an 8460 Deluxe <i>anywhere</i> on their web page or on Pricewatch.

They have an 84<b>20</b> Deluxe.
They have an 8460 <b>Ultra</b>.

There however is no 8460 Deluxe.

<A HREF="http://forumz.tomshardware.com/community/modules.php?na..." target="_new"><font color=red>Join</font color=red> <font color=blue>the</font color=blue> <font color=green>THGC</font color=green> <font color=orange>LAN</font color=orange> <font color=purple>Party</font color=purple>!</A>
October 12, 2002 4:04:10 AM

Hmmm... I'm pretty sure I'm not confused, and I'm pretty sure there is a deluxe version of the 8460.

http://www.riva3d.com/8460d/

I've also seen some posts on other forums where people are having the same issues. Anyone have a solution?
October 14, 2002 1:56:39 PM

Hi,
I've had exactly the same problem with my ASUS V8460 Ultra Deluxe. I've tried both Win98SE and WinXP Home with the same result so it's not the operating system. ASUS don't seem to respond to emails from users either, just distributors. I've got an ASUS P4S8X Motherboard and P4 2.53GHz CPU and 512MB DDR RAM. If anybody has some idea what's going on then I'd love to hear from them as this 1 nagging problem is spoiling what should be a great system.
:( 
!