Video Performance Decrease?

My question has to do with the 3DMARK2001SE Benchmark test and my recent upgrade to a P4 platform.

My previous machine was the following.

XP Pro
P3 866Mhz CPU
512Mb Crucial Cas2 133 sdram.
GForce 4 Ti 4600 (Nvidia 3082 drivers)
3dmark benchmark 6900.


Switched to;

XP Pro
P4 Motherboard with 533FSB capability.
1.7 Celeron with 128cache on board (400FSB).
1Gb of Cas3 133 sdram.(My board has Sdram OR DDR ram capability, either or only)
Gforce 4 Ti 4600 (Nvidia 3082 drivers)
3dmark benchmark 5300

What is the reason for my large decrease in video performance? Is it the Celeron cache? Is it the fact that my memory is now decreased to 100mhz instead of 133 because of the Celeron FSB being 4 X 100MHz? If this is the case would getting the P4 2.53ghz CPU solve my problem? Or would switching to DDR memory be the quick fix? Maybe its something else and if so what?
Really like to know.


<P ID="edit"><FONT SIZE=-1><EM>Edited by Prussian on 10/14/02 02:27 AM.</EM></FONT></P>
3 answers Last reply
More about video performance decrease
  1. Seems odd. Have you got all the latest mobo/vid card drivers installed? Your memory is really hurting you. Try adding DDR ram instead. I'm getting 9300 plus with no overclocking.

    The Men Behind the GUNS!

    <A HREF="http://www.btvillarin.com/phpBB/viewtopic.php?t=327" target="_new"><b>MY SYSTEM</b></A>
  2. Thanks for the reply. Could not link to your system info. I'm curious about your system. Is it similar to mine? So you feel DDR memory would play more of factor then the Celeron being replaced with a true P4 with 512k cache. Why?
  3. Can't you set from your mobo bios to run the ram at 133MHz? There should be a ratio setting for ram to run 4:3 of your bus speed. Also in your bios, set the agp apature size to 32MB, 64MB or 128MB.

    Try installing the detonator 40.72 on your machine. On the refresh rate overide set the refresh rate to manual at 85Hz (If your monitor support this) for the resolution you want.

    Another thing is probably your VGA card is not running at AGP 4X. Get the NvHardpage from guru3D.com and enable all the coolbits, then manually set the AGP transfer rate in display properties to 4X.

    There are more setings and tweaks which you can apply. Try these first and see if it works.
Ask a new question

Read More

Graphics Cards Benchmark Graphics