Sign in with
Sign up | Sign in
Your question

Problem with GeForce4 Ti4600

Last response: in Graphics & Displays
Share
October 19, 2002 1:53:38 PM

Hi!
I've just received and assembled my new computer with an Asus GeForce4 128 mb DDR V8460 deluxe graphics card. I installed ColinMcRae Rally and connected my Formula force wheel for some action. But boy was I dissapointed, after about 7 minutes of playing the graphics choked up completely leaving me with 1 fps, uncontrollable.

I installed the SmartDoctor utility to see what was wrong. Then I played the game again and this time it did not only choke up, it threw me out to Windows and the SmartDoctor said the following:
"Your VGA card is not supplied with stablized 3.3 voltage
from motherboard, which may result in system crash.
Contact with motherboard manufacturer or ASUS for help."

Strange I thought, completely new Pentium 4 system with 300 w power supply should be enough.

I thought it could be the game somehow and I installed the bundled game Midnight GT (is says on the label "solid build for ASUS architechture"...yeah sure and my hair is yellow). The game threw me out to Windows and the SmartDoctor said the following this time:

"Your VGA chipset fan isn't functioning well!
You may need to replace it with a new fan."

I also installed the bundled Aqua Nox game, same thing got the first of the two error messages.

Any ideas of what could be wrong? Is the GPU overheated? But I don't even overclock ANYTHING in my system. I tried both with the dynamic overclocking set to true and also set to false with a locked speed of "normal" in SmartDoctor.

I've not touched the BIOS other than for non graphics stuff (disabled the onboard sound etc).

You think its better to replace my card for a Creative GeForce 4 ti4600 instead? But that one might get overheated as well (if that is what's wrong with the card).

My system spec is the following (all of the stuff :o )

Running Windows XP professional with service pack 1
Running Direct X 8.1 (the version that comes with Win XP).
Running Nvidias latest GeForce Detonator drivers. It says version 4.0.7.2 in hardware setup.

BIOS information at startup:
Award Medallion BIOS v 6.0
Asus P4T533-C ACPI BIOS Revision 1005
Award Plug and Play BIOS Extension v 1.0A

Graphics card: Asus V8460 Ultra Deluxe TI4600 128 mb DDR,

Tower: Chieftec DX-01W-D Dragon Super Midi. Have bought noise killer kit to install in a couple of days.

Power Supply: 300W Zalman ZM300A-APF, AMD/P4 ok, Active PFC-SILENT

Motherboard: Asus P4T533-C

RAM: 2 modules (soon 4 of them) 256 mb 1066 RDRAM Samsung (correctly installed with 2 C-RIMM modules)

CPU: Intel Pentium 4 Northwood 2.53Ghz, 533 fsb. Not overclocked.

Network adapter: 3Com 3C905C-TX

Sound adapter: Ive disabled the onboard soundchip and Im using Soundblaster Live 1024 player
instead with drivers for windows XP. Im running the soundcard with a four point surround system
from Creative.

Ive connected the USB2 module to the motherboard, adding two more USB2 connections.

Harddrive: IBM Deskstar 128 GB, ATA-100, running as primary master. The partition running the
games is NTFS filesystem.

DVD player: Asus 16x/48x IDE, model: DVD-E616. Running as
secondary master. Im running the games from this player. Drivers autodetected by Win XP.

CD-RW drive, Sony CD-RW CRX100E (drivers autodetected by Win XP). Running as secondary slave

Ordinary floppy drive: I think its a Sony

Steering wheel: Logitech Formula Force GP with XP drivers from Logitech.

Then I have some other USB devices too, like modem, Palm handheld cradle etc.

The asus SmartDoctor is right now showing the following values:
VDDQ: 1.55
AGP Bus: 3.18
Chipset temp: 64C, 147F
RAM temp: 49C, 120F
Fan speed: 4787
Core: 279 MHz
Memory: 651 MHz

REALLY appreciate some help on this...*sigh* bought this system for lots of bucks and then it doesn't work...*sad*.

Thank you in advance for any advice. Please I don't want to take apart the graphics card and install new fan/heatsink etc. I just want to make software/system settings adjustments. If that is not enought I need to return the brand new Asus card and replace it.

Best regards

/Fredrik

--- ADDITIONAL INFORMATION ADDED AFTER FIRST POST ----

I just experienced the problem again when just sitting working with internet explorer open in Windows. I.e I don't even have to run a 3d game to get the error messages.

----- END OF ADDITIONAL INFORMATION ADDED AFTERWARDS ----<P ID="edit"><FONT SIZE=-1><EM>Edited by Thegel on 10/19/02 11:43 AM.</EM></FONT></P>
October 19, 2002 2:48:03 PM

Hmm Have u turned on your system with the side panel of just to see of the fan is working on ur GPU??

If it is try reinstalling it..i had probs one time with my old GTS and all it needed was a firm push in socket and a reinstall...failing that just send card bak for a new one...it is possible it could b faulty...

Hope this helps
October 19, 2002 3:10:43 PM

Hi!
Yes, I've checked so that the fan on the graphics card is working. I can see its spinning and the Doctor utility says it spins with 4787rpm. I can also feel the airflow from the fan.

Reinstalling it did not work, sorry, tried that.

Thank you for your answer.

Best regards

Fredrik
Related resources
October 19, 2002 4:01:26 PM

Get a copy of Motherboard Monitor 5. It has the ability to take samples (every 10 seconds) of voltages and log them. Set MBM running and test your graphics. See how your voltages change with time. +5 volt may vary a little but +3.3 volt should be solid as a rock.

Personally I feel 300 watts is not enough for Geforce 4 + P4-2.53 is not enough but the voltage readings should give you your answer.

<b>I type sixty words per minute. Ten are spelled correctly.</b>
October 19, 2002 5:47:50 PM

I have the same problem....altough on a Asus P4S8X Mainboard. I have read about other people having a lot of trouble with this mainboard, not only voltage probs...
I have a 350 W Powersupply and it still doesnt work...
I am not sure but I think its a mainboard problem....
But you should check the cards agp settings if they work on 2x only ( as it is the case with mine atm ). That is why I THINK the 3.3 voltage problem occurs...
If you already have a solution please contact me :) 
October 20, 2002 12:12:05 AM

Hi!
I'm running the Asus PC probe utility and it is showing 3.296V constant, no fluctuations at all, rock solid.

Hmm..everyone seems to be talking about 2xAGP and 4xAGP. How can I check on what speed my AGP port is running right now? I don't feel like lower it to 2X and i.e decreasing performance. Because the mobo I have has a 1 x AGP 4X (1.5V only) according to Asus homepage. I dunno how that corresponds to the 3.3v, maybe you can explain it?

The strange thing is that SmartDoctor utility is showing 3.18 for AGP bus current and the PC probe is showing 3.296 for the 3.3V value, shouldn't these two be the same?

Thank you for your answer and to more ideas on how to solve this problem.

Best regards

Fredrik

<P ID="edit"><FONT SIZE=-1><EM>Edited by Thegel on 10/19/02 08:22 PM.</EM></FONT></P>
October 20, 2002 12:45:50 AM

I didn't realize those other programs had a log mode. Can they monitor voltages while 3D applications are actually running like Motherboard Monitor?

As for the discrepancy probably different programs use a different bias to read the same sensor. One might read 3.2 volts constant while the other program reads 3.1 volts constant. The real voltage might be 3.0 volts (which wouldn't be good). The difference from one program to the next might just be just an error in the amount of bias used. It does make it hard to decide if you have a problem.

I use WCPUID to see which AGP speed I have selected. (Click on the chipset button to see the speed).

<b>I type sixty words per minute. Ten are spelled correctly.</b>
October 20, 2002 1:30:42 AM

Hi as you know I have exaxtly the same problem but I am a step further....
Now my card is running 4x (AGP) and the smartdoctor says:
"Motherboard doesnt supply reliable 1.5 voltage :( 
October 20, 2002 11:27:08 AM

Sorry, forgot to tell you....
Rightklick on the asus-controlpanel and klick on Information. Under Bus Type you can see you current AGP rate. Well and agp 4x cards run with 1.5 voltage, Agp 2x with 3.3 voltage.
October 20, 2002 12:49:10 PM

Hi!
Sorry, I don't know what you mean with Asus control panel, I'm running Detonator drivers, maybe that's why I don't have an asus control panel. I found something under System slots under the information tab in Asus PC probe. It says it's a slot type AGP 4X, but I guess it doesn't tell me whether I'm running 4X or not.

I've ran the WCPUID utility and from that I can read the following:

AGP Spec. Revision 2.0 Enabled

                    Status      Command
Data Rate      1x, 2x, 4x       4x

I guess the above shows that the choosen Data Rate (command) is 4x and therefore I'm running at 4X AGP speed.

So now I know I'm running 4X AGP but it still behaves strange.

Thank you for you info

/Fredrik
October 20, 2002 1:03:41 PM

Hi!
See above, I ran the WCPUID utility.

Yes, Asus pc probe contains a history function where you can see in a diagram (and in numbers) fluctuations in time for fan speed, current and temperature.

I've installed Motherboard Information 5 now and I've been taking intervall polls the last 2-3 hours while playing the Aquanox game.

I get some very strange readings now and then:
Asus probe utility warns me about CPU fan like every 40 min or so and when that happens the CPU fan speed has dropped down to 1638 rpm all of a sudden, there is stays for about 15 seconds, then it gets allright again. The CPU temp doesn't change over that short period of low spin cpu fan.

When looking at the mobo information util, I can se that the highest CPU fan speed recorded is 10629 and the lowest 1638, average is on 2617 right now.

The lowest 3.3 value is 3.26 and the highest 3.3, average 3.29.

The Asus probe shows that the 3.3 is pending some between 3.28 and 3.296. So both of the utils seems to be measure almost the same, which I presume is the right values.

The interval between the warnings about 3.3 current is not the same, sometime it warns me after 10 min of playing game, now it didn't warn me until about an hour of playing.

Best regards

Fredrik
October 20, 2002 1:05:33 PM

whats your current voltage in smartdoctor?
(mine 1.58)

Everything including the games is working. Only the smartdoctor complains :( <P ID="edit"><FONT SIZE=-1><EM>Edited by Ruffy on 10/20/02 09:09 AM.</EM></FONT></P>
October 20, 2002 7:42:40 PM

Fan speeds from 1638-10629? That's pretty strange. Do you have a variable speed fan?

Voltages look good. I don't know why you are getting low-voltage alerts.

You might want to check in with other Asus users at one of the Asus user forums like <A HREF="http://www.asusboards.com" target="_new">www.asusboards.com&lt;/A> or the <A HREF="http://groups.google.com/groups?hl=en&lr=&safe=off&grou..." target="_new">Asus groups at Google Groups</A>.

<b>I type sixty words per minute. Ten are spelled correctly.</b>
October 21, 2002 3:29:43 AM

Its not a low voltage alert- Its a "a little too much" - voltage - alert!
October 21, 2002 7:07:12 AM

Hi again!
I'm at work right now, so I don't know my current power in the SmartDoctor utility but I think it's around the same as you have, I'll check when I get home.

Regarding the alerts I've noticed now that I still get the warnings from SmartDoctor but besides that I've concentrated on looking at the power stats in Asus PC probe utility and in MotherBoard Information utility. I've seen that almost all of the warnings I get from PC probe is about the +5V, even if SmartDoctor is complaining about the 3.3 current. According to MotherBoard Information util. the 3.3 value is solid, so it seems like the SmartDoctor utility is measuring the wrong values of the 3.3 V.

So now I guess my biggest problem is why the CPU fan speed is suddenly dropping so low and then stabilizing again + why the 5.5 v value is going up to about 6.2 all of a sudden and then stabilizing again at 5.5.

Best regards

Fredrik
October 21, 2002 7:17:08 AM

Hi again!

Thank you for the links, I'll check them out.

Right now Motherboard Information 5 is saying the 3.3 v is solid, even if SmartDoctor says other. According to Asus PC probe the 3.3 is ok too, but not the 5.5V.

As I told Ruffy above, my two problems seems to be that the 5.5V value (I think its 5.5 or maybe 5 V? anyway you know which value I mean) is suddenly increasing to 6.2 and then stabilizing again at 5.5. My CPU fan is the one that is boxed with the CPU from Intel and I don't think it has a variable speed selector.

Straaaaange things, maybe I've a too weak Power supply (300), but I don't feel like paying like 80 bucks for a new one and then realizing that I still doesn't work ok :o )

Thank you for your help this far.

/Fredrik
October 21, 2002 12:14:56 PM

If your Smartdoctor is showing 1.58 V, dont worry,
as Crashman told me that most Asusboards are jumpered on 3.45V instead of 3.3V by default for more stability.
(3.45 : 3.3 x 1.5 = 1.57 thats close to 1.58 )
And as it seems only Smartdoctor is pissed off by that.
Dont ask me about the maths :)  Look into my post.

I hope you get your cpu working right. Good Luck.
October 21, 2002 12:35:24 PM

Hi!
Thank you for your help.

I've decided to return my PSU to the store and buy a new one 420W Enermax, that should be enough power from the supply unit atleast.

I'll unplug all devices that I can run the system without for testing, soundblaster all usb units etc. etc. If that solves the problem, then it's the power supply that is too weak.

Yeah, good luck you too, I think we are gonna need it :o )

Thanks again.

/Fredrik
October 21, 2002 3:12:59 PM

6.2 volts! That's way out of spec, 24% out of spec! I think it's a good idea that you are replacing the power supply.

Good luck.

<b>I type sixty words per minute. Ten are spelled correctly.</b>
October 21, 2002 8:52:18 PM

I have the same issue...

Both PC Probe and SmartDoctor report a hair under 3V at desktop, however when I'm in a game it drops to about 2.8V. PC Probe goes crazy, and SmartDoctor doesn't even stay open long enough to see the voltage drop. Funny thing is, I've had one lockup since I bought this system (SOF 2), and I've run everything from old-ass games to UT2003 for hours on end with no problems. I've even overclocked the card and run a successful 3dMark test with absolutely no issues. My system is as follows:

Asus KT333
512mb PC2700
Athlon XP 1800+
Asus V8460 Deluxe
Sound Blaster Audigy OEM
Maxtor 60GB ATA 133
LG 16x DVD
LG 40x12x40 CD-ReWriter
350w P/S

A computer lets you make more mistakes faster than any invention in human history - with the possible exceptions of handguns and tequila.

Mitch Ratcliffe, "Technology Review" (1992)
October 22, 2002 6:39:06 AM

Hi!
Ok, you have 50w more in power than me :o ) maybe thats why it works a bit better for you, but still seem not to be enough to satisfy PC probe.

I removed all devices that I didn't need for test purpuses (like CD-RW, Network card, USB devices etc) and ran again. I got warnings, but I'm not sure if I got the same amount of warnings though. Maybe I'm just hoping too much that I didn't get em as much anymore. But according to Motherboard Monitor 5 I never got down on 3.0 for my 3.3 V value, it looked rock solid on 3.3...ehh...well, ok very solid.

/Fredrik
November 4, 2002 5:32:26 AM

Hi!

It's me...AGAIN :o ).

Hmmmm..I've replaced my other power supply unit with a 430W Enermax instead. The problem has somewhat changed, or maybe it's just what I imagine.

The probe utilities still gives me warnings about all sorts of things, mostly the power. The strange thing is that most of these warnings stops when I only run one probe at the time. For example when running both Asus PC probe AND Motherboard Monitor 5 at the same time, mobo monitor 5 gives me warnings like every 10th second about all sorts of errors. The power according to the Asus PC probe is also very unstable and I get warnings regularly from that util too (maybe every 2 minute or so).

When I close the Asus PC probe utility, Motherboard Monitor 5 stops warning completely and all seems okay to that util. When I'm only running Asus PC probe, the power supply seems stable according to the util and no warnings are being shown.

Does anyone know if these utilities can "disturb" eachother when run simultaneously so that they are getting the wrong values and therefore warns me about it?

I'll try to play as much games that I can the upcomming days without any probe utilities running and I'll check if I still get stuttering graphics that chokes up my system. If I'm lucky these stutterings are gone and it's only the probes that are reporting errors when run simultaneously.

Thank you for any comments about this problem.

Best regards

Fredrik
!