can't remove automatic login

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

A resident at my apt complex, using a limited user account on the computer
with Win XP Pro operating system signed into messenger and somehow told it to
sign in automatically. (This is a public computer and she didn't want this)

She asked me to help her remove this option, but I couldn't find the tab in
messenger options to uncheck this feature.

Well, since I couldn't find it I first logged into XP as the administrator
(such as I am ) and tried again, but I still couldn't find the tab. I knew
I'd seen tabs before to uncheck this option but couldn't find it. (Still
hadn't realized this must have been an earlier version of messenger, not 6.2).

So, being a wingit kind of girl, I went to uninstall the program, and it
didn't appear on the uninstall list. I get kind of fuzzy on the order of
wrong steps I took to try to fix the problem, but instead of searching on the
web or here for answers to this problem which may have led me on a better
path, I threw away the messenger folder, downloaded the new 6.2 version and
installed it. Lo and behold the tab I was seeking was there, but unchecking
it was useless. Now, even though that
feature is unchecked, whenever you open the program it offers you an option
to login to her msn account.

At this point I am unsure what version of messenger she had used in the
first place, if that matters at all now.

How can I fix this so messenger doesn't automatically log into her msn
account?
--
Pam
1 answer Last reply
More about remove automatic login
  1. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Greetings Pam,

    To fix this, log into the Windows account in question, click the Start Button, then click the
    Control Panel. Then, click User Accounts in the Control Panel. Select the Windows XP
    account name you're currently logged under, and then on the left side of the screen, under
    Related Tasks, click 'Manage my Network Passwords'. In the window that opens, click the
    Passport.Net\* (Passport) entry and click 'Remove'.

    Since this is a public PC, you may want to disable this functionality so this doesn't happen
    again in the future (do this one under the admin account) by downloading and running the
    following .reg file:
    http://messenger.jonathankay.com/downloads/disablenetcreds.reg
    You'll need to reboot to see the change.
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.


    "pamindfw" <pamindfw@discussions.microsoft.com> wrote in message
    news:61CFBB25-E4FF-42E4-8F4A-8F539667D3E4@microsoft.com...
    >
    > A resident at my apt complex, using a limited user account on the computer
    > with Win XP Pro operating system signed into messenger and somehow told it to
    > sign in automatically. (This is a public computer and she didn't want this)
    >
    > She asked me to help her remove this option, but I couldn't find the tab in
    > messenger options to uncheck this feature.
    >
    > Well, since I couldn't find it I first logged into XP as the administrator
    > (such as I am ) and tried again, but I still couldn't find the tab. I knew
    > I'd seen tabs before to uncheck this option but couldn't find it. (Still
    > hadn't realized this must have been an earlier version of messenger, not 6.2).
    >
    > So, being a wingit kind of girl, I went to uninstall the program, and it
    > didn't appear on the uninstall list. I get kind of fuzzy on the order of
    > wrong steps I took to try to fix the problem, but instead of searching on the
    > web or here for answers to this problem which may have led me on a better
    > path, I threw away the messenger folder, downloaded the new 6.2 version and
    > installed it. Lo and behold the tab I was seeking was there, but unchecking
    > it was useless. Now, even though that
    > feature is unchecked, whenever you open the program it offers you an option
    > to login to her msn account.
    >
    > At this point I am unsure what version of messenger she had used in the
    > first place, if that matters at all now.
    >
    > How can I fix this so messenger doesn't automatically log into her msn
    > account?
    > --
    > Pam
Ask a new question

Read More

Messenger Windows XP