Msn Messenger 6.2 (Toy)

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Hi there,

I do hope i will be able to get some help. But i am positive about that.

I downloaded msn messenger so many times and still i experience the same
probs. The message i get when i want to log on is " We are unable to sign
you in to .NET Messenger Service, possibly because of a problem with the
serice or with the Internet connection. Please make sure that you are
connected to the Internet. 0x81000301."

I am connected to the Internet i am sure the connections are correct, so i
dont know where the problem is .. We have a firewall but i do not think thats
where the probs is cause the others in the building are able to go onto msn
messenger and we all using the same server.

Thanks.

Toy
9 answers Last reply
More about messenger
  1. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Possibly a cookie problem? IE Tools/Internet Options/Privacy - click
    "default".....just a suggestion.

    --
    Peter.
    Toronto, Canada.
    Windows XP Home SP2.
    Pentium4 Dual HT @ 3.0ghz, 160gb HD, 1gb DDR.
    "T" <T@discussions.microsoft.com> wrote in message
    news:8CFDB14B-D7CD-48DA-9D3F-98CE8F054E88@microsoft.com...
    > Hi there,
    >
    > I do hope i will be able to get some help. But i am positive about that.
    >
    > I downloaded msn messenger so many times and still i experience the same
    > probs. The message i get when i want to log on is " We are unable to sign
    > you in to .NET Messenger Service, possibly because of a problem with the
    > serice or with the Internet connection. Please make sure that you are
    > connected to the Internet. 0x81000301."
    >
    > I am connected to the Internet i am sure the connections are correct, so i
    > dont know where the problem is .. We have a firewall but i do not think
    > thats
    > where the probs is cause the others in the building are able to go onto
    > msn
    > messenger and we all using the same server.
    >
    > Thanks.
    >
    > Toy
  2. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Hi there Peter, thanks a mil babes, but i do have one prob i did what you
    said and default was not highlighted only import and advanced and my privacy
    settings for the internet zone is on Medium. I have XP. If you can assist i
    will be greatfull.

    Thanks a ton !!

    Toy

    "Peter" wrote:

    > Possibly a cookie problem? IE Tools/Internet Options/Privacy - click
    > "default".....just a suggestion.
    >
    > --
    > Peter.
    > Toronto, Canada.
    > Windows XP Home SP2.
    > Pentium4 Dual HT @ 3.0ghz, 160gb HD, 1gb DDR.
    > "T" <T@discussions.microsoft.com> wrote in message
    > news:8CFDB14B-D7CD-48DA-9D3F-98CE8F054E88@microsoft.com...
    > > Hi there,
    > >
    > > I do hope i will be able to get some help. But i am positive about that.
    > >
    > > I downloaded msn messenger so many times and still i experience the same
    > > probs. The message i get when i want to log on is " We are unable to sign
    > > you in to .NET Messenger Service, possibly because of a problem with the
    > > serice or with the Internet connection. Please make sure that you are
    > > connected to the Internet. 0x81000301."
    > >
    > > I am connected to the Internet i am sure the connections are correct, so i
    > > dont know where the problem is .. We have a firewall but i do not think
    > > thats
    > > where the probs is cause the others in the building are able to go onto
    > > msn
    > > messenger and we all using the same server.
    > >
    > > Thanks.
    > >
    > > Toy
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Ok.. click "advanced" and click "override" and "always allow" - see if that
    workd. If not you can then click default again.
    The problem maybe in the advanced section of internet options, but I'm not
    too sure what it might be.

    --
    Peter.
    Toronto, Canada.
    Windows XP Home SP2.
    Pentium4 Dual HT @ 3.0ghz, 160gb HD, 1gb DDR.
    "T" <T@discussions.microsoft.com> wrote in message
    news:4C585AF9-0029-4C1A-A7C8-5990F4D9C84A@microsoft.com...
    > Hi there Peter, thanks a mil babes, but i do have one prob i did what you
    > said and default was not highlighted only import and advanced and my
    > privacy
    > settings for the internet zone is on Medium. I have XP. If you can
    > assist i
    > will be greatfull.
    >
    > Thanks a ton !!
    >
    > Toy
    >
    > "Peter" wrote:
    >
    >> Possibly a cookie problem? IE Tools/Internet Options/Privacy - click
    >> "default".....just a suggestion.
    >>
    >> --
    >> Peter.
    >> Toronto, Canada.
    >> Windows XP Home SP2.
    >> Pentium4 Dual HT @ 3.0ghz, 160gb HD, 1gb DDR.
    >> "T" <T@discussions.microsoft.com> wrote in message
    >> news:8CFDB14B-D7CD-48DA-9D3F-98CE8F054E88@microsoft.com...
    >> > Hi there,
    >> >
    >> > I do hope i will be able to get some help. But i am positive about
    >> > that.
    >> >
    >> > I downloaded msn messenger so many times and still i experience the
    >> > same
    >> > probs. The message i get when i want to log on is " We are unable to
    >> > sign
    >> > you in to .NET Messenger Service, possibly because of a problem with
    >> > the
    >> > serice or with the Internet connection. Please make sure that you are
    >> > connected to the Internet. 0x81000301."
    >> >
    >> > I am connected to the Internet i am sure the connections are correct,
    >> > so i
    >> > dont know where the problem is .. We have a firewall but i do not think
    >> > thats
    >> > where the probs is cause the others in the building are able to go onto
    >> > msn
    >> > messenger and we all using the same server.
    >> >
    >> > Thanks.
    >> >
    >> > Toy
    >>
    >>
  4. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Thanks babes ... i just tried it NO LUCK, i wish i have the solution. If you
    know of anything else i can try dont hesitate to tell me i will even catch a
    raindrop and post it to you without it loosing the form if you can help me.
    ehehheeheh

    Thanks for trying babes.

    Toy

    "Peter" wrote:

    > Ok.. click "advanced" and click "override" and "always allow" - see if that
    > workd. If not you can then click default again.
    > The problem maybe in the advanced section of internet options, but I'm not
    > too sure what it might be.
    >
    > --
    > Peter.
    > Toronto, Canada.
    > Windows XP Home SP2.
    > Pentium4 Dual HT @ 3.0ghz, 160gb HD, 1gb DDR.
    > "T" <T@discussions.microsoft.com> wrote in message
    > news:4C585AF9-0029-4C1A-A7C8-5990F4D9C84A@microsoft.com...
    > > Hi there Peter, thanks a mil babes, but i do have one prob i did what you
    > > said and default was not highlighted only import and advanced and my
    > > privacy
    > > settings for the internet zone is on Medium. I have XP. If you can
    > > assist i
    > > will be greatfull.
    > >
    > > Thanks a ton !!
    > >
    > > Toy
    > >
    > > "Peter" wrote:
    > >
    > >> Possibly a cookie problem? IE Tools/Internet Options/Privacy - click
    > >> "default".....just a suggestion.
    > >>
    > >> --
    > >> Peter.
    > >> Toronto, Canada.
    > >> Windows XP Home SP2.
    > >> Pentium4 Dual HT @ 3.0ghz, 160gb HD, 1gb DDR.
    > >> "T" <T@discussions.microsoft.com> wrote in message
    > >> news:8CFDB14B-D7CD-48DA-9D3F-98CE8F054E88@microsoft.com...
    > >> > Hi there,
    > >> >
    > >> > I do hope i will be able to get some help. But i am positive about
    > >> > that.
    > >> >
    > >> > I downloaded msn messenger so many times and still i experience the
    > >> > same
    > >> > probs. The message i get when i want to log on is " We are unable to
    > >> > sign
    > >> > you in to .NET Messenger Service, possibly because of a problem with
    > >> > the
    > >> > serice or with the Internet connection. Please make sure that you are
    > >> > connected to the Internet. 0x81000301."
    > >> >
    > >> > I am connected to the Internet i am sure the connections are correct,
    > >> > so i
    > >> > dont know where the problem is .. We have a firewall but i do not think
    > >> > thats
    > >> > where the probs is cause the others in the building are able to go onto
    > >> > msn
    > >> > messenger and we all using the same server.
    > >> >
    > >> > Thanks.
    > >> >
    > >> > Toy
    > >>
    > >>
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    After some research using Google.... one solution is to get into your .net
    passport another way than thru' MSN Messenger... change the password.
    The other "cure???" is this:
    - Windows 2000 or Windows XP users
    1) Click Start > Run
    2) Type: %appdata%\Microsoft and press enter.
    3) Right-click the MSN Messenger folder and delete it.

    Now restart MSN Messenger and try to sign in again...

    --
    Peter.
    Toronto, Canada.
    Windows XP Home SP2.
    Pentium4 Dual HT @ 3.0ghz, 160gb HD, 1gb DDR.
    "T" <T@discussions.microsoft.com> wrote in message
    news:F63A83CC-DB9D-48CB-B808-AC75D2ACE4C6@microsoft.com...
    > Thanks babes ... i just tried it NO LUCK, i wish i have the solution. If
    > you
    > know of anything else i can try dont hesitate to tell me i will even catch
    > a
    > raindrop and post it to you without it loosing the form if you can help
    > me.
    > ehehheeheh
    >
    > Thanks for trying babes.
    >
    > Toy
    >
    > "Peter" wrote:
    >
    >> Ok.. click "advanced" and click "override" and "always allow" - see if
    >> that
    >> workd. If not you can then click default again.
    >> The problem maybe in the advanced section of internet options, but I'm
    >> not
    >> too sure what it might be.
    >>
    >> --
    >> Peter.
    >> Toronto, Canada.
    >> Windows XP Home SP2.
    >> Pentium4 Dual HT @ 3.0ghz, 160gb HD, 1gb DDR.
    >> "T" <T@discussions.microsoft.com> wrote in message
    >> news:4C585AF9-0029-4C1A-A7C8-5990F4D9C84A@microsoft.com...
    >> > Hi there Peter, thanks a mil babes, but i do have one prob i did what
    >> > you
    >> > said and default was not highlighted only import and advanced and my
    >> > privacy
    >> > settings for the internet zone is on Medium. I have XP. If you can
    >> > assist i
    >> > will be greatfull.
    >> >
    >> > Thanks a ton !!
    >> >
    >> > Toy
    >> >
    >> > "Peter" wrote:
    >> >
    >> >> Possibly a cookie problem? IE Tools/Internet Options/Privacy - click
    >> >> "default".....just a suggestion.
    >> >>
    >> >> --
    >> >> Peter.
    >> >> Toronto, Canada.
    >> >> Windows XP Home SP2.
    >> >> Pentium4 Dual HT @ 3.0ghz, 160gb HD, 1gb DDR.
    >> >> "T" <T@discussions.microsoft.com> wrote in message
    >> >> news:8CFDB14B-D7CD-48DA-9D3F-98CE8F054E88@microsoft.com...
    >> >> > Hi there,
    >> >> >
    >> >> > I do hope i will be able to get some help. But i am positive about
    >> >> > that.
    >> >> >
    >> >> > I downloaded msn messenger so many times and still i experience the
    >> >> > same
    >> >> > probs. The message i get when i want to log on is " We are unable
    >> >> > to
    >> >> > sign
    >> >> > you in to .NET Messenger Service, possibly because of a problem with
    >> >> > the
    >> >> > serice or with the Internet connection. Please make sure that you
    >> >> > are
    >> >> > connected to the Internet. 0x81000301."
    >> >> >
    >> >> > I am connected to the Internet i am sure the connections are
    >> >> > correct,
    >> >> > so i
    >> >> > dont know where the problem is .. We have a firewall but i do not
    >> >> > think
    >> >> > thats
    >> >> > where the probs is cause the others in the building are able to go
    >> >> > onto
    >> >> > msn
    >> >> > messenger and we all using the same server.
    >> >> >
    >> >> > Thanks.
    >> >> >
    >> >> > Toy
    >> >>
    >> >>
    >>
    >>
  6. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Greetings Toy,

    Here are some suggestions you should check/try if you haven't already:

    1. The date on your computer needs to be set properly -- double click the clock verify that
    the time and date are set.
    2. If your password information is not saved, verify that you are typing it in with the
    correct case (uppercase or lowercase).
    3. Change your password @ http://memberservicesnet.passport.com/memberservice.srf to
    something smaller (under 10-12 characters), then try signing in again.
    4. If you use a firewall (like ZoneAlarm, Norton Internet Security etc. ), it's possible
    that Messenger doesn't have the correct rights to access the Internet, especially since you
    upgraded. You may need to re/add Messenger to the allowed list of programs in your firewall
    if this is the case.
    5. If you disabled your firewall in the past, it still may be blocking Messenger -- try
    restarting it and see if that helps the situation. You also might try uninstalling an
    installed firewall, to verify that it isn't causing a problem (even if it is disabled).
    6. Clear your IE cache and cookies -- open Internet Explorer, click the Tools menu, then
    Internet Options, then click the Delete Files button, and when that's complete click the
    Delete Cookies button.
    7. Check your IE Security settings -- open Internet Explorer, click the Tools menu, then
    Internet Options, then Advanced tab, scroll to the Security section, and verify that "Check
    for server certificate revocation" is unchecked. Also verify that 'Use SSL 2.0' and Use SSL
    3.0' is checked, then click OK.
    8. Click Start, then Run, and enter the following:
    regsvr32 softpub.dll
    then click OK
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.

    "T" <T@discussions.microsoft.com> wrote in message
    news:8CFDB14B-D7CD-48DA-9D3F-98CE8F054E88@microsoft.com...
    > Hi there,
    >
    > I do hope i will be able to get some help. But i am positive about that.
    >
    > I downloaded msn messenger so many times and still i experience the same
    > probs. The message i get when i want to log on is " We are unable to sign
    > you in to .NET Messenger Service, possibly because of a problem with the
    > serice or with the Internet connection. Please make sure that you are
    > connected to the Internet. 0x81000301."
    >
    > I am connected to the Internet i am sure the connections are correct, so i
    > dont know where the problem is .. We have a firewall but i do not think thats
    > where the probs is cause the others in the building are able to go onto msn
    > messenger and we all using the same server.
    >
    > Thanks.
    >
    > Toy
  7. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Hi there Peter

    Hope your day is wonderful so far. Well babes i will try anything i just
    cant make out if its 96 or %. I really think its %. Would you mind letting
    me know. That raindrop i post minutes ago .. eheheh .

    Thanks for helping

    Regards

    Toy

    "Peter" wrote:

    > After some research using Google.... one solution is to get into your .net
    > passport another way than thru' MSN Messenger... change the password.
    > The other "cure???" is this:
    > - Windows 2000 or Windows XP users
    > 1) Click Start > Run
    > 2) Type: %appdata%\Microsoft and press enter.
    > 3) Right-click the MSN Messenger folder and delete it.
    >
    > Now restart MSN Messenger and try to sign in again...
    >
    > --
    > Peter.
    > Toronto, Canada.
    > Windows XP Home SP2.
    > Pentium4 Dual HT @ 3.0ghz, 160gb HD, 1gb DDR.
    > "T" <T@discussions.microsoft.com> wrote in message
    > news:F63A83CC-DB9D-48CB-B808-AC75D2ACE4C6@microsoft.com...
    > > Thanks babes ... i just tried it NO LUCK, i wish i have the solution. If
    > > you
    > > know of anything else i can try dont hesitate to tell me i will even catch
    > > a
    > > raindrop and post it to you without it loosing the form if you can help
    > > me.
    > > ehehheeheh
    > >
    > > Thanks for trying babes.
    > >
    > > Toy
    > >
    > > "Peter" wrote:
    > >
    > >> Ok.. click "advanced" and click "override" and "always allow" - see if
    > >> that
    > >> workd. If not you can then click default again.
    > >> The problem maybe in the advanced section of internet options, but I'm
    > >> not
    > >> too sure what it might be.
    > >>
    > >> --
    > >> Peter.
    > >> Toronto, Canada.
    > >> Windows XP Home SP2.
    > >> Pentium4 Dual HT @ 3.0ghz, 160gb HD, 1gb DDR.
    > >> "T" <T@discussions.microsoft.com> wrote in message
    > >> news:4C585AF9-0029-4C1A-A7C8-5990F4D9C84A@microsoft.com...
    > >> > Hi there Peter, thanks a mil babes, but i do have one prob i did what
    > >> > you
    > >> > said and default was not highlighted only import and advanced and my
    > >> > privacy
    > >> > settings for the internet zone is on Medium. I have XP. If you can
    > >> > assist i
    > >> > will be greatfull.
    > >> >
    > >> > Thanks a ton !!
    > >> >
    > >> > Toy
    > >> >
    > >> > "Peter" wrote:
    > >> >
    > >> >> Possibly a cookie problem? IE Tools/Internet Options/Privacy - click
    > >> >> "default".....just a suggestion.
    > >> >>
    > >> >> --
    > >> >> Peter.
    > >> >> Toronto, Canada.
    > >> >> Windows XP Home SP2.
    > >> >> Pentium4 Dual HT @ 3.0ghz, 160gb HD, 1gb DDR.
    > >> >> "T" <T@discussions.microsoft.com> wrote in message
    > >> >> news:8CFDB14B-D7CD-48DA-9D3F-98CE8F054E88@microsoft.com...
    > >> >> > Hi there,
    > >> >> >
    > >> >> > I do hope i will be able to get some help. But i am positive about
    > >> >> > that.
    > >> >> >
    > >> >> > I downloaded msn messenger so many times and still i experience the
    > >> >> > same
    > >> >> > probs. The message i get when i want to log on is " We are unable
    > >> >> > to
    > >> >> > sign
    > >> >> > you in to .NET Messenger Service, possibly because of a problem with
    > >> >> > the
    > >> >> > serice or with the Internet connection. Please make sure that you
    > >> >> > are
    > >> >> > connected to the Internet. 0x81000301."
    > >> >> >
    > >> >> > I am connected to the Internet i am sure the connections are
    > >> >> > correct,
    > >> >> > so i
    > >> >> > dont know where the problem is .. We have a firewall but i do not
    > >> >> > think
    > >> >> > thats
    > >> >> > where the probs is cause the others in the building are able to go
    > >> >> > onto
    > >> >> > msn
    > >> >> > messenger and we all using the same server.
    > >> >> >
    > >> >> > Thanks.
    > >> >> >
    > >> >> > Toy
    > >> >>
    > >> >>
    > >>
    > >>
    >
    >
  8. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Dear Jonathan,

    Thanks for helping, my clock is set my password is only 6 caracters and its
    correct cause i can get into my hotmail account. The firewall i am not sure,
    but i mean if the settings is incorrect or blocking it why does other have
    access to theirs. I always clear my cookies. I did the Run and it was
    successful. And the certifucate revocation was unchecked and the SSL was both
    clicked on.

    Thanks for trying to help angel.

    I would appreciate if you can think of anything else.

    Cheers

    Toy

    "Jonathan Kay [MVP]" wrote:

    > Greetings Toy,
    >
    > Here are some suggestions you should check/try if you haven't already:
    >
    > 1. The date on your computer needs to be set properly -- double click the clock verify that
    > the time and date are set.
    > 2. If your password information is not saved, verify that you are typing it in with the
    > correct case (uppercase or lowercase).
    > 3. Change your password @ http://memberservicesnet.passport.com/memberservice.srf to
    > something smaller (under 10-12 characters), then try signing in again.
    > 4. If you use a firewall (like ZoneAlarm, Norton Internet Security etc. ), it's possible
    > that Messenger doesn't have the correct rights to access the Internet, especially since you
    > upgraded. You may need to re/add Messenger to the allowed list of programs in your firewall
    > if this is the case.
    > 5. If you disabled your firewall in the past, it still may be blocking Messenger -- try
    > restarting it and see if that helps the situation. You also might try uninstalling an
    > installed firewall, to verify that it isn't causing a problem (even if it is disabled).
    > 6. Clear your IE cache and cookies -- open Internet Explorer, click the Tools menu, then
    > Internet Options, then click the Delete Files button, and when that's complete click the
    > Delete Cookies button.
    > 7. Check your IE Security settings -- open Internet Explorer, click the Tools menu, then
    > Internet Options, then Advanced tab, scroll to the Security section, and verify that "Check
    > for server certificate revocation" is unchecked. Also verify that 'Use SSL 2.0' and Use SSL
    > 3.0' is checked, then click OK.
    > 8. Click Start, then Run, and enter the following:
    > regsvr32 softpub.dll
    > then click OK
    > ____________________________________________
    > Jonathan Kay
    > Microsoft MVP - Windows Messenger/MSN Messenger
    > Associate Expert
    > http://www.microsoft.com/windowsxp/expertzone/
    > Messenger Resources - http://messenger.jonathankay.com
    > All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    > You *must* contact me for redistribution rights.
    >
    > "T" <T@discussions.microsoft.com> wrote in message
    > news:8CFDB14B-D7CD-48DA-9D3F-98CE8F054E88@microsoft.com...
    > > Hi there,
    > >
    > > I do hope i will be able to get some help. But i am positive about that.
    > >
    > > I downloaded msn messenger so many times and still i experience the same
    > > probs. The message i get when i want to log on is " We are unable to sign
    > > you in to .NET Messenger Service, possibly because of a problem with the
    > > serice or with the Internet connection. Please make sure that you are
    > > connected to the Internet. 0x81000301."
    > >
    > > I am connected to the Internet i am sure the connections are correct, so i
    > > dont know where the problem is .. We have a firewall but i do not think thats
    > > where the probs is cause the others in the building are able to go onto msn
    > > messenger and we all using the same server.
    > >
    > > Thanks.
    > >
    > > Toy
    >
    >
    >
  9. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Dear Peter

    My apology i see it is "%" and thanks i did what you said.

    xx


    "Peter" wrote:

    > After some research using Google.... one solution is to get into your .net
    > passport another way than thru' MSN Messenger... change the password.
    > The other "cure???" is this:
    > - Windows 2000 or Windows XP users
    > 1) Click Start > Run
    > 2) Type: %appdata%\Microsoft and press enter.
    > 3) Right-click the MSN Messenger folder and delete it.
    >
    > Now restart MSN Messenger and try to sign in again...
    >
    > --
    > Peter.
    > Toronto, Canada.
    > Windows XP Home SP2.
    > Pentium4 Dual HT @ 3.0ghz, 160gb HD, 1gb DDR.
    > "T" <T@discussions.microsoft.com> wrote in message
    > news:F63A83CC-DB9D-48CB-B808-AC75D2ACE4C6@microsoft.com...
    > > Thanks babes ... i just tried it NO LUCK, i wish i have the solution. If
    > > you
    > > know of anything else i can try dont hesitate to tell me i will even catch
    > > a
    > > raindrop and post it to you without it loosing the form if you can help
    > > me.
    > > ehehheeheh
    > >
    > > Thanks for trying babes.
    > >
    > > Toy
    > >
    > > "Peter" wrote:
    > >
    > >> Ok.. click "advanced" and click "override" and "always allow" - see if
    > >> that
    > >> workd. If not you can then click default again.
    > >> The problem maybe in the advanced section of internet options, but I'm
    > >> not
    > >> too sure what it might be.
    > >>
    > >> --
    > >> Peter.
    > >> Toronto, Canada.
    > >> Windows XP Home SP2.
    > >> Pentium4 Dual HT @ 3.0ghz, 160gb HD, 1gb DDR.
    > >> "T" <T@discussions.microsoft.com> wrote in message
    > >> news:4C585AF9-0029-4C1A-A7C8-5990F4D9C84A@microsoft.com...
    > >> > Hi there Peter, thanks a mil babes, but i do have one prob i did what
    > >> > you
    > >> > said and default was not highlighted only import and advanced and my
    > >> > privacy
    > >> > settings for the internet zone is on Medium. I have XP. If you can
    > >> > assist i
    > >> > will be greatfull.
    > >> >
    > >> > Thanks a ton !!
    > >> >
    > >> > Toy
    > >> >
    > >> > "Peter" wrote:
    > >> >
    > >> >> Possibly a cookie problem? IE Tools/Internet Options/Privacy - click
    > >> >> "default".....just a suggestion.
    > >> >>
    > >> >> --
    > >> >> Peter.
    > >> >> Toronto, Canada.
    > >> >> Windows XP Home SP2.
    > >> >> Pentium4 Dual HT @ 3.0ghz, 160gb HD, 1gb DDR.
    > >> >> "T" <T@discussions.microsoft.com> wrote in message
    > >> >> news:8CFDB14B-D7CD-48DA-9D3F-98CE8F054E88@microsoft.com...
    > >> >> > Hi there,
    > >> >> >
    > >> >> > I do hope i will be able to get some help. But i am positive about
    > >> >> > that.
    > >> >> >
    > >> >> > I downloaded msn messenger so many times and still i experience the
    > >> >> > same
    > >> >> > probs. The message i get when i want to log on is " We are unable
    > >> >> > to
    > >> >> > sign
    > >> >> > you in to .NET Messenger Service, possibly because of a problem with
    > >> >> > the
    > >> >> > serice or with the Internet connection. Please make sure that you
    > >> >> > are
    > >> >> > connected to the Internet. 0x81000301."
    > >> >> >
    > >> >> > I am connected to the Internet i am sure the connections are
    > >> >> > correct,
    > >> >> > so i
    > >> >> > dont know where the problem is .. We have a firewall but i do not
    > >> >> > think
    > >> >> > thats
    > >> >> > where the probs is cause the others in the building are able to go
    > >> >> > onto
    > >> >> > msn
    > >> >> > messenger and we all using the same server.
    > >> >> >
    > >> >> > Thanks.
    > >> >> >
    > >> >> > Toy
    > >> >>
    > >> >>
    > >>
    > >>
    >
    >
Ask a new question

Read More

Messenger MSN Messenger Windows XP