.NET messenger

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Whenever I connect to the internet I am automatically signed into .NET
messenger. If someone IM's me, then a Messenger 4.7 window pops up.
However, I have MSN 6.2 loaded. Why doesn't it use that? How can I stop the
default messager from logging in automatically? I don't always want everyone
to see every time I go on-line.

Thanks,
2 answers Last reply
More about messenger
  1. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Greetings Arthur,

    You'll simply need to disable Windows Messenger 4.7. To do so, open it up (click Start, then
    Run, type "msmsgs" and click OK), click Tools, Options, Preferences tab and uncheck 'Run this
    Program when Windows starts' or 'Run Windows Messenger when Windows starts' (depending on
    version) as well as 'Allow this program to run in the background' or 'Allow Windows Messenger
    to run in the background' (depending on version). This won't remove Windows Messenger, so
    features like Remote Assistance, Whiteboard and Application Sharing will continue to work,
    but it will let it stay out of your way.

    Also, do you have Norton Antivirus installed? Recent versions of Norton Antivirus added a
    new "instant messaging scanning" feature, which can conflict with Messenger and cause it to
    also keep starting. To stop it, open Norton Antivirus (Right-click on the Norton Antivirus
    icon in the System Tray/Notification Area (by the clock), choose 'Open Norton Antivirus'),
    click Options, then Instant Messenger then uncheck MSN Instant Messenger and click OK.
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.


    "Arthur" <Arthur@discussions.microsoft.com> wrote in message
    news:19FC45A5-63F2-436A-83CC-1B860B2D7F3D@microsoft.com...
    > Whenever I connect to the internet I am automatically signed into .NET
    > messenger. If someone IM's me, then a Messenger 4.7 window pops up.
    > However, I have MSN 6.2 loaded. Why doesn't it use that? How can I stop the
    > default messager from logging in automatically? I don't always want everyone
    > to see every time I go on-line.
    >
    > Thanks,
  2. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Thanks, but when I ran msmsgs there was no "Run this...." option in
    preferences and the "Allow to run in the background" was unchecked. I have
    version 4.7.2009. My firewall knew the difference between 4.7 and 6.2 so I
    finally had to tell it to block all 4.7 activity and that seemed to solve the
    problem. I have NAV and turned off the option to IM when a problem was
    found, but are you saying that even using NAV to virus scan my IM sessions is
    causing 4.7 to start? If I turn off the feature to virus scan IM sessions,
    aren't I opening my system up to problems?

    Arthur

    "Jonathan Kay [MVP]" wrote:

    > Greetings Arthur,
    >
    > You'll simply need to disable Windows Messenger 4.7. To do so, open it up (click Start, then
    > Run, type "msmsgs" and click OK), click Tools, Options, Preferences tab and uncheck 'Run this
    > Program when Windows starts' or 'Run Windows Messenger when Windows starts' (depending on
    > version) as well as 'Allow this program to run in the background' or 'Allow Windows Messenger
    > to run in the background' (depending on version). This won't remove Windows Messenger, so
    > features like Remote Assistance, Whiteboard and Application Sharing will continue to work,
    > but it will let it stay out of your way.
    >
    > Also, do you have Norton Antivirus installed? Recent versions of Norton Antivirus added a
    > new "instant messaging scanning" feature, which can conflict with Messenger and cause it to
    > also keep starting. To stop it, open Norton Antivirus (Right-click on the Norton Antivirus
    > icon in the System Tray/Notification Area (by the clock), choose 'Open Norton Antivirus'),
    > click Options, then Instant Messenger then uncheck MSN Instant Messenger and click OK.
    > ____________________________________________
    > Jonathan Kay
    > Microsoft MVP - Windows Messenger/MSN Messenger
    > Associate Expert
    > http://www.microsoft.com/windowsxp/expertzone/
    > Messenger Resources - http://messenger.jonathankay.com
    > All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    > You *must* contact me for redistribution rights.
    >
    >
    > "Arthur" <Arthur@discussions.microsoft.com> wrote in message
    > news:19FC45A5-63F2-436A-83CC-1B860B2D7F3D@microsoft.com...
    > > Whenever I connect to the internet I am automatically signed into .NET
    > > messenger. If someone IM's me, then a Messenger 4.7 window pops up.
    > > However, I have MSN 6.2 loaded. Why doesn't it use that? How can I stop the
    > > default messager from logging in automatically? I don't always want everyone
    > > to see every time I go on-line.
    > >
    > > Thanks,
    >
    >
    >
Ask a new question

Read More

Connection Messenger Microsoft Windows XP