Logging In

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I've installed and repaired the latest version of
Messenger but can't get it to work. 4.7 was still fine
when I ran it just but not 6.2. The error dialogue box
says something about the connection or service. But
there's nothing wrong with either. There's a short string
of numbers at the end, if it's anything at all:
0x81000301.

Help appreciated. Thanks.
3 answers Last reply
More about logging
  1. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Greetings W,

    Here are some suggestions you should check/try if you haven't already:

    1. The date on your computer needs to be set properly -- double click the clock verify that
    the time and date are set.
    2. If your password information is not saved, verify that you are typing it in with the
    correct case (uppercase or lowercase).
    3. Change your password @ http://memberservicesnet.passport.com/memberservice.srf to
    something smaller (under 10-12 characters), then try signing in again.
    4. If you use a firewall (like ZoneAlarm, Norton Internet Security etc. ), it's possible
    that Messenger doesn't have the correct rights to access the Internet, especially since you
    upgraded. You may need to re/add Messenger to the allowed list of programs in your firewall
    if this is the case.
    5. If you disabled your firewall in the past, it still may be blocking Messenger -- try
    restarting it and see if that helps the situation. You also might try uninstalling an
    installed firewall, to verify that it isn't causing a problem (even if it is disabled).
    6. Clear your IE cache and cookies -- open Internet Explorer, click the Tools menu, then
    Internet Options, then click the Delete Files button, and when that's complete click the
    Delete Cookies button.
    7. Check your IE Security settings -- open Internet Explorer, click the Tools menu, then
    Internet Options, then Advanced tab, scroll to the Security section, and verify that "Check
    for server certificate revocation" is unchecked. Also verify that 'Use SSL 2.0' and Use SSL
    3.0' is checked, then click OK.
    8. Click Start, then Run, and enter the following:
    regsvr32 softpub.dll
    then click OK
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.


    "W" <anonymous@discussions.microsoft.com> wrote in message
    news:21fa01c48dad$2e77ac70$a501280a@phx.gbl...
    > I've installed and repaired the latest version of
    > Messenger but can't get it to work. 4.7 was still fine
    > when I ran it just but not 6.2. The error dialogue box
    > says something about the connection or service. But
    > there's nothing wrong with either. There's a short string
    > of numbers at the end, if it's anything at all:
    > 0x81000301.
    >
    > Help appreciated. Thanks.
  2. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Hi Jonathan,

    Many thanks. Changing the firewall settings solved the
    problem.

    W

    >-----Original Message-----
    >Greetings W,
    >
    >Here are some suggestions you should check/try if you
    haven't already:
    >
    >1. The date on your computer needs to be set properly --
    double click the clock verify that
    >the time and date are set.
    >2. If your password information is not saved, verify
    that you are typing it in with the
    >correct case (uppercase or lowercase).
    >3. Change your password @
    http://memberservicesnet.passport.com/memberservice.srf to
    >something smaller (under 10-12 characters), then try
    signing in again.
    >4. If you use a firewall (like ZoneAlarm, Norton
    Internet Security etc. ), it's possible
    >that Messenger doesn't have the correct rights to access
    the Internet, especially since you
    >upgraded. You may need to re/add Messenger to the
    allowed list of programs in your firewall
    >if this is the case.
    >5. If you disabled your firewall in the past, it still
    may be blocking Messenger -- try
    >restarting it and see if that helps the situation. You
    also might try uninstalling an
    >installed firewall, to verify that it isn't causing a
    problem (even if it is disabled).
    >6. Clear your IE cache and cookies -- open Internet
    Explorer, click the Tools menu, then
    >Internet Options, then click the Delete Files button,
    and when that's complete click the
    >Delete Cookies button.
    >7. Check your IE Security settings -- open Internet
    Explorer, click the Tools menu, then
    >Internet Options, then Advanced tab, scroll to the
    Security section, and verify that "Check
    >for server certificate revocation" is unchecked. Also
    verify that 'Use SSL 2.0' and Use SSL
    >3.0' is checked, then click OK.
    >8. Click Start, then Run, and enter the following:
    >regsvr32 softpub.dll
    >then click OK
    >____________________________________________
    >Jonathan Kay
    >Microsoft MVP - Windows Messenger/MSN Messenger
    >Associate Expert
    >http://www.microsoft.com/windowsxp/expertzone/
    >Messenger Resources - http://messenger.jonathankay.com
    >All posts unless otherwise specified are (c) 2004
    Jonathan Kay.
    >You *must* contact me for redistribution rights.
    >
    >
    >"W" <anonymous@discussions.microsoft.com> wrote in
    message
    >news:21fa01c48dad$2e77ac70$a501280a@phx.gbl...
    >> I've installed and repaired the latest version of
    >> Messenger but can't get it to work. 4.7 was still fine
    >> when I ran it just but not 6.2. The error dialogue box
    >> says something about the connection or service. But
    >> there's nothing wrong with either. There's a short
    string
    >> of numbers at the end, if it's anything at all:
    >> 0x81000301.
    >>
    >> Help appreciated. Thanks.
    >
    >
    >.
    >
  3. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Hi W,

    Glad to hear it =)
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.

    "W" <anonymous@discussions.microsoft.com> wrote in message
    news:096701c48ea7$674bccc0$a401280a@phx.gbl...
    > Hi Jonathan,
    >
    > Many thanks. Changing the firewall settings solved the
    > problem.
    >
    > W
    >
    >>-----Original Message-----
    >>Greetings W,
    >>
    >>Here are some suggestions you should check/try if you
    > haven't already:
    >>
    >>1. The date on your computer needs to be set properly --
    > double click the clock verify that
    >>the time and date are set.
    >>2. If your password information is not saved, verify
    > that you are typing it in with the
    >>correct case (uppercase or lowercase).
    >>3. Change your password @
    > http://memberservicesnet.passport.com/memberservice.srf to
    >>something smaller (under 10-12 characters), then try
    > signing in again.
    >>4. If you use a firewall (like ZoneAlarm, Norton
    > Internet Security etc. ), it's possible
    >>that Messenger doesn't have the correct rights to access
    > the Internet, especially since you
    >>upgraded. You may need to re/add Messenger to the
    > allowed list of programs in your firewall
    >>if this is the case.
    >>5. If you disabled your firewall in the past, it still
    > may be blocking Messenger -- try
    >>restarting it and see if that helps the situation. You
    > also might try uninstalling an
    >>installed firewall, to verify that it isn't causing a
    > problem (even if it is disabled).
    >>6. Clear your IE cache and cookies -- open Internet
    > Explorer, click the Tools menu, then
    >>Internet Options, then click the Delete Files button,
    > and when that's complete click the
    >>Delete Cookies button.
    >>7. Check your IE Security settings -- open Internet
    > Explorer, click the Tools menu, then
    >>Internet Options, then Advanced tab, scroll to the
    > Security section, and verify that "Check
    >>for server certificate revocation" is unchecked. Also
    > verify that 'Use SSL 2.0' and Use SSL
    >>3.0' is checked, then click OK.
    >>8. Click Start, then Run, and enter the following:
    >>regsvr32 softpub.dll
    >>then click OK
    >>____________________________________________
    >>Jonathan Kay
    >>Microsoft MVP - Windows Messenger/MSN Messenger
    >>Associate Expert
    >>http://www.microsoft.com/windowsxp/expertzone/
    >>Messenger Resources - http://messenger.jonathankay.com
    >>All posts unless otherwise specified are (c) 2004
    > Jonathan Kay.
    >>You *must* contact me for redistribution rights.
    >>
    >>
    >>"W" <anonymous@discussions.microsoft.com> wrote in
    > message
    >>news:21fa01c48dad$2e77ac70$a501280a@phx.gbl...
    >>> I've installed and repaired the latest version of
    >>> Messenger but can't get it to work. 4.7 was still fine
    >>> when I ran it just but not 6.2. The error dialogue box
    >>> says something about the connection or service. But
    >>> there's nothing wrong with either. There's a short
    > string
    >>> of numbers at the end, if it's anything at all:
    >>> 0x81000301.
    >>>
    >>> Help appreciated. Thanks.
    >>
    >>
    >>.
    >>
Ask a new question

Read More

Login Messenger Microsoft Windows XP