Audio Lag Receiving Voice Chat

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

After upgrade to SP2 my microphone works fine and person
receiving my voice receives transmission fine. I have a
very big lag in receiving voice transmissions.
20 answers Last reply
More about audio receiving voice chat
  1. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    "Ron" <anonymous@discussions.microsoft.com> wrote in message
    news:5fb701c49294$f64293f0$a501280a@phx.gbl...
    > After upgrade to SP2 my microphone works fine and person
    > receiving my voice receives transmission fine. I have a
    > very big lag in receiving voice transmissions.

    Try uninstalling Qos.
  2. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Greetings Ron,

    You may simply need to turn off QoS. To do so, click Start, then All Programs, then
    Accessories, then Communications, and then Network Connections. Right click your
    network/internet connection, then click Properties. Uncheck the QoS Packet Scheduler, and
    try again.
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.


    "Ron" <anonymous@discussions.microsoft.com> wrote in message
    news:5fb701c49294$f64293f0$a501280a@phx.gbl...
    > After upgrade to SP2 my microphone works fine and person
    > receiving my voice receives transmission fine. I have a
    > very big lag in receiving voice transmissions.
  3. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Thank You Jonathan,

    I followed your instructions and found QoS check mark
    with shaded background that would not allow me to uncheck
    the box. I noticed that when I highlighted Qos the
    uninstall button lighted up. Is it safe to uninstall or
    is there another solution. I am on Dial up with ATT.
    Thank you very much for your help.

    Ron
    >-----Original Message-----
    >Greetings Ron,
    >
    >You may simply need to turn off QoS. To do so, click
    Start, then All Programs, then
    >Accessories, then Communications, and then Network
    Connections. Right click your
    >network/internet connection, then click Properties.
    Uncheck the QoS Packet Scheduler, and
    >try again.
    >____________________________________________
    >Jonathan Kay
    >Microsoft MVP - Windows Messenger/MSN Messenger
    >Associate Expert
    >http://www.microsoft.com/windowsxp/expertzone/
    >Messenger Resources - http://messenger.jonathankay.com
    >All posts unless otherwise specified are (c) 2004
    Jonathan Kay.
    >You *must* contact me for redistribution rights.
    >
    >
    >"Ron" <anonymous@discussions.microsoft.com> wrote in
    message
    >news:5fb701c49294$f64293f0$a501280a@phx.gbl...
    >> After upgrade to SP2 my microphone works fine and
    person
    >> receiving my voice receives transmission fine. I have
    a
    >> very big lag in receiving voice transmissions.
    >
    >
    >.
    >
  4. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Thank you Stephen,

    I am on dial up using ATT, do you see any problems with
    uninstalling that may affect ATT connection. Unchecking
    QoS box will not work as it has shaded background and
    check mark will not remove.

    Thanks for your help,

    Ron
    >-----Original Message-----
    >
    >"Ron" <anonymous@discussions.microsoft.com> wrote in
    message
    >news:5fb701c49294$f64293f0$a501280a@phx.gbl...
    >> After upgrade to SP2 my microphone works fine and
    person
    >> receiving my voice receives transmission fine. I have
    a
    >> very big lag in receiving voice transmissions.
    >
    >Try uninstalling Qos.
    >
    >
    >.
    >
  5. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    "Ron" <anonymous@discussions.microsoft.com> wrote in message
    news:621b01c492f3$8ae38010$a601280a@phx.gbl...
    > Thank you Stephen,
    >
    > I am on dial up using ATT, do you see any problems with
    > uninstalling that may affect ATT connection. Unchecking
    > QoS box will not work as it has shaded background and
    > check mark will not remove.
    >
    > Thanks for your help,
    >
    > Ron


    Removing Qos has no apparent consequence for non-commercial
    environments, that I know of. You might want to research the topic
    using groups.google.com You can also reinstall Qos by going to
    Network Connections / right-Click on your Local Area Connection/
    Properties / Install / Service / Add /Microsoft / Qos
    I would think that your audio would suffer because of a dial-up
    rather than dsl. I really doubt that uninstalling qos will make your
    computer not boot. If it bothers your connectivity then reinstall it.
    If it improves your situation then leave it uninstalled.

    A chap named slim said that removing the checkmark was
    not sufficient for him--he was using pppoe on dsl -- and
    he said uninstall. I will quote him:

    Slim complained about this situation in: Audio Chat is killing my bandwidth
    which is in the microsoft.public.msn.messenger newsgroup and can be
    found in groups.google.com Slim blamed it on SP2, then he posted

    Solution to audio problems with SP2
    "I've posted a few times in the past month that I was having bandwidth
    problems while doing audio chat after the SP2 upgrade. I few others have
    mentioned the same thing, it appears that the problems occur with people who
    have dsl using PPPOE connection.

    The solution is to completly uninstall QOS. By simply not checking the QOS
    box in the adapter properties is not enough, it needs to be uninstalled.
    After uninstalling it, everything is back to normal (pre SP2)."

    SH: So I don't know that uninstalling qos will fix your audio, try it,
    and if it interferes with your internet connection then reinstall it.
    You can search google to see if qos has a greater consequence to booting up.
    As long as you can boot up, you can reinstall qos. Maybe you will need
    your install disk. I didn't.

    >>-----Original Message-----
    >>
    >>"Ron" <anonymous@discussions.microsoft.com> wrote in
    > message
    >>news:5fb701c49294$f64293f0$a501280a@phx.gbl...
    >>> After upgrade to SP2 my microphone works fine and
    > person
    >>> receiving my voice receives transmission fine. I have
    > a
    >>> very big lag in receiving voice transmissions.
    >>
    >>Try uninstalling Qos.
    >>
    >>
    >>.
    >>
  6. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Thanks again,

    I tried uninstalling QoS and since I am on dial-up, a
    window came up and said to disconnect to uninstall. If I
    disconnect on dial-up I have no ATT connection to right
    click for properties to get to QoS. Any suggestions as
    to how I might be able to find QoS another route. I am up
    against a big block to uncheck or uninstall.
    Thanks again,
    Ron
    >-----Original Message-----
    >
    >"Ron" <anonymous@discussions.microsoft.com> wrote in
    message
    >news:621b01c492f3$8ae38010$a601280a@phx.gbl...
    >> Thank you Stephen,
    >>
    >> I am on dial up using ATT, do you see any problems with
    >> uninstalling that may affect ATT connection. Unchecking
    >> QoS box will not work as it has shaded background and
    >> check mark will not remove.
    >>
    >> Thanks for your help,
    >>
    >> Ron
    >
    >
    >Removing Qos has no apparent consequence for non-
    commercial
    >environments, that I know of. You might want to research
    the topic
    >using groups.google.com You can also reinstall Qos by
    going to
    >Network Connections / right-Click on your Local Area
    Connection/
    >Properties / Install / Service / Add /Microsoft / Qos
    >I would think that your audio would suffer because of a
    dial-up
    >rather than dsl. I really doubt that uninstalling qos
    will make your
    >computer not boot. If it bothers your connectivity then
    reinstall it.
    >If it improves your situation then leave it uninstalled.
    >
    >A chap named slim said that removing the checkmark was
    >not sufficient for him--he was using pppoe on dsl -- and
    >he said uninstall. I will quote him:
    >
    >Slim complained about this situation in: Audio Chat is
    killing my bandwidth
    >which is in the microsoft.public.msn.messenger newsgroup
    and can be
    >found in groups.google.com Slim blamed it on SP2, then
    he posted
    >
    >Solution to audio problems with SP2
    >"I've posted a few times in the past month that I was
    having bandwidth
    >problems while doing audio chat after the SP2 upgrade.
    I few others have
    >mentioned the same thing, it appears that the problems
    occur with people who
    >have dsl using PPPOE connection.
    >
    >The solution is to completly uninstall QOS. By simply
    not checking the QOS
    >box in the adapter properties is not enough, it needs to
    be uninstalled.
    >After uninstalling it, everything is back to normal (pre
    SP2)."
    >
    >SH: So I don't know that uninstalling qos will fix your
    audio, try it,
    >and if it interferes with your internet connection then
    reinstall it.
    >You can search google to see if qos has a greater
    consequence to booting up.
    >As long as you can boot up, you can reinstall qos. Maybe
    you will need
    >your install disk. I didn't.
    >
    >>>-----Original Message-----
    >>>
    >>>"Ron" <anonymous@discussions.microsoft.com> wrote in
    >> message
    >>>news:5fb701c49294$f64293f0$a501280a@phx.gbl...
    >>>> After upgrade to SP2 my microphone works fine and
    >> person
    >>>> receiving my voice receives transmission fine. I
    have
    >> a
    >>>> very big lag in receiving voice transmissions.
    >>>
    >>>Try uninstalling Qos.
    >>>
    >>>
    >>>.
    >>>
    >
    >
    >.
    >
  7. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    "Ron" <anonymous@discussions.microsoft.com> wrote in message
    news:62b301c49300$80043920$a501280a@phx.gbl...
    > Thanks again,
    >
    > I tried uninstalling QoS and since I am on dial-up, a
    > window came up and said to disconnect to uninstall. If I
    > disconnect on dial-up I have no ATT connection to right
    > click for properties to get to QoS. Any suggestions as
    > to how I might be able to find QoS another route. I am up
    > against a big block to uncheck or uninstall.
    > Thanks again,
    > Ron


    win98 : My Computer ---> Dial-up Networking /your connection name icon

    win xp: Network Places / Network Connections /
    should show an icon with your dial-up name
    right-click the icon / select properties / Networking tab

    If you don't see QoS (which is a Service) under
    "this connection uses the following items"
    then you can't uninstall it. If it is there, uninstall it.
    This is the same place you will re-install it you think that best.

    There is no guarantee this uninstall of QoS will work, it just might work.

    Original Message-----
    >>
    >>"Ron" <anonymous@discussions.microsoft.com> wrote in
    > message
    >>news:621b01c492f3$8ae38010$a601280a@phx.gbl...
    >>> Thank you Stephen,
    >>>
    >>> I am on dial up using ATT, do you see any problems with
    >>> uninstalling that may affect ATT connection. Unchecking
    >>> QoS box will not work as it has shaded background and
    >>> check mark will not remove.
    >>>
    >>> Thanks for your help,
    >>>
    >>> Ron
    >>
    >>
    >>Removing Qos has no apparent consequence for non-
    > commercial
    >>environments, that I know of. You might want to research
    > the topic
    >>using groups.google.com You can also reinstall Qos by
    > going to
    >>Network Connections / right-Click on your Local Area
    > Connection/
    >>Properties / Install / Service / Add /Microsoft / Qos
    >>I would think that your audio would suffer because of a
    > dial-up
    >>rather than dsl. I really doubt that uninstalling qos
    > will make your
    >>computer not boot. If it bothers your connectivity then
    > reinstall it.
    >>If it improves your situation then leave it uninstalled.
    >>
    >>A chap named slim said that removing the checkmark was
    >>not sufficient for him--he was using pppoe on dsl -- and
    >>he said uninstall. I will quote him:
    >>
    >>Slim complained about this situation in: Audio Chat is
    > killing my bandwidth
    >>which is in the microsoft.public.msn.messenger newsgroup
    > and can be
    >>found in groups.google.com Slim blamed it on SP2, then
    > he posted
    >>
    >>Solution to audio problems with SP2
    >>"I've posted a few times in the past month that I was
    > having bandwidth
    >>problems while doing audio chat after the SP2 upgrade.
    > I few others have
    >>mentioned the same thing, it appears that the problems
    > occur with people who
    >>have dsl using PPPOE connection.
    >>
    >>The solution is to completly uninstall QOS. By simply
    > not checking the QOS
    >>box in the adapter properties is not enough, it needs to
    > be uninstalled.
    >>After uninstalling it, everything is back to normal (pre
    > SP2)."
    >>
    >>SH: So I don't know that uninstalling qos will fix your
    > audio, try it,
    >>and if it interferes with your internet connection then
    > reinstall it.
    >>You can search google to see if qos has a greater
    > consequence to booting up.
    >>As long as you can boot up, you can reinstall qos. Maybe
    > you will need
    >>your install disk. I didn't.
    >>
    >>>>-----Original Message-----
    >>>>
    >>>>"Ron" <anonymous@discussions.microsoft.com> wrote in
    >>> message
    >>>>news:5fb701c49294$f64293f0$a501280a@phx.gbl...
    >>>>> After upgrade to SP2 my microphone works fine and
    >>> person
    >>>>> receiving my voice receives transmission fine. I
    > have
    >>> a
    >>>>> very big lag in receiving voice transmissions.
    >>>>
    >>>>Try uninstalling Qos.
    >>>>
    >>>>
    >>>>.
    >>>>
    >>
    >>
    >>.
    >>
  8. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    "Ron" <anonymous@discussions.microsoft.com> wrote in message
    news:62b301c49300$80043920$a501280a@phx.gbl...
    > Thanks again,
    >
    > I tried uninstalling QoS and since I am on dial-up, a
    > window came up and said to disconnect to uninstall. If I
    > disconnect on dial-up I have no ATT connection to right
    > click for properties to get to QoS. Any suggestions as
    > to how I might be able to find QoS another route. I am up
    > against a big block to uncheck or uninstall.
    > Thanks again,
    > Ron

    If there is no dial-up icon in Network Connections there
    may be one on your Desktop. I think that if you double-click
    that icon it will bring up your dialer. Do not connect.
    There should be a Properties tab which will take you to
    the Networking tab and Qos listed if it is installed.

    I am not sure I remember this correctly. Maybe you can
    right-click the icon and choose Properties and get to Qos.
    Try the first method I mentioned first.

    If all methods fail, you can contact ATT online chat and have a
    tech tell you.
  9. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Stephen,

    Thanks for all your help - I tried all of the suggestions
    and had no luck in deleting QoS. This morning I sent
    email to ATT with description of problem asking for help.
    I also try ATT on-line chat. In the meantime if you come
    up with another option please let me know. Again many
    thanks for all your help.

    Ron
    >-----Original Message-----
    >
    >"Ron" <anonymous@discussions.microsoft.com> wrote in
    message
    >news:62b301c49300$80043920$a501280a@phx.gbl...
    >> Thanks again,
    >>
    >> I tried uninstalling QoS and since I am on dial-up, a
    >> window came up and said to disconnect to uninstall. If
    I
    >> disconnect on dial-up I have no ATT connection to right
    >> click for properties to get to QoS. Any suggestions as
    >> to how I might be able to find QoS another route. I am
    up
    >> against a big block to uncheck or uninstall.
    >> Thanks again,
    >> Ron
    >
    >
    >win98 : My Computer ---> Dial-up Networking /your
    connection name icon
    >
    >win xp: Network Places / Network Connections /
    >should show an icon with your dial-up name
    >right-click the icon / select properties / Networking tab
    >
    >If you don't see QoS (which is a Service) under
    >"this connection uses the following items"
    >then you can't uninstall it. If it is there, uninstall
    it.
    >This is the same place you will re-install it you think
    that best.
    >
    >There is no guarantee this uninstall of QoS will work,
    it just might work.
    >
    >Original Message-----
    >>>
    >>>"Ron" <anonymous@discussions.microsoft.com> wrote in
    >> message
    >>>news:621b01c492f3$8ae38010$a601280a@phx.gbl...
    >>>> Thank you Stephen,
    >>>>
    >>>> I am on dial up using ATT, do you see any problems
    with
    >>>> uninstalling that may affect ATT connection.
    Unchecking
    >>>> QoS box will not work as it has shaded background and
    >>>> check mark will not remove.
    >>>>
    >>>> Thanks for your help,
    >>>>
    >>>> Ron
    >>>
    >>>
    >>>Removing Qos has no apparent consequence for non-
    >> commercial
    >>>environments, that I know of. You might want to
    research
    >> the topic
    >>>using groups.google.com You can also reinstall Qos by
    >> going to
    >>>Network Connections / right-Click on your Local Area
    >> Connection/
    >>>Properties / Install / Service / Add /Microsoft / Qos
    >>>I would think that your audio would suffer because of a
    >> dial-up
    >>>rather than dsl. I really doubt that uninstalling qos
    >> will make your
    >>>computer not boot. If it bothers your connectivity then
    >> reinstall it.
    >>>If it improves your situation then leave it
    uninstalled.
    >>>
    >>>A chap named slim said that removing the checkmark was
    >>>not sufficient for him--he was using pppoe on dsl --
    and
    >>>he said uninstall. I will quote him:
    >>>
    >>>Slim complained about this situation in: Audio Chat is
    >> killing my bandwidth
    >>>which is in the microsoft.public.msn.messenger
    newsgroup
    >> and can be
    >>>found in groups.google.com Slim blamed it on SP2, then
    >> he posted
    >>>
    >>>Solution to audio problems with SP2
    >>>"I've posted a few times in the past month that I was
    >> having bandwidth
    >>>problems while doing audio chat after the SP2 upgrade.
    >> I few others have
    >>>mentioned the same thing, it appears that the problems
    >> occur with people who
    >>>have dsl using PPPOE connection.
    >>>
    >>>The solution is to completly uninstall QOS. By simply
    >> not checking the QOS
    >>>box in the adapter properties is not enough, it needs
    to
    >> be uninstalled.
    >>>After uninstalling it, everything is back to normal
    (pre
    >> SP2)."
    >>>
    >>>SH: So I don't know that uninstalling qos will fix your
    >> audio, try it,
    >>>and if it interferes with your internet connection then
    >> reinstall it.
    >>>You can search google to see if qos has a greater
    >> consequence to booting up.
    >>>As long as you can boot up, you can reinstall qos.
    Maybe
    >> you will need
    >>>your install disk. I didn't.
    >>>
    >>>>>-----Original Message-----
    >>>>>
    >>>>>"Ron" <anonymous@discussions.microsoft.com> wrote in
    >>>> message
    >>>>>news:5fb701c49294$f64293f0$a501280a@phx.gbl...
    >>>>>> After upgrade to SP2 my microphone works fine and
    >>>> person
    >>>>>> receiving my voice receives transmission fine. I
    >> have
    >>>> a
    >>>>>> very big lag in receiving voice transmissions.
    >>>>>
    >>>>>Try uninstalling Qos.
    >>>>>
    >>>>>
    >>>>>.
    >>>>>
    >>>
    >>>
    >>>.
    >>>
    >
    >
    >.
    >
  10. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    "Ron" <anonymous@discussions.microsoft.com> wrote in message
    news:64c101c49372$233c84a0$a601280a@phx.gbl...
    > Stephen,
    >
    > Thanks for all your help - I tried all of the suggestions
    > and had no luck in deleting QoS. This morning I sent
    > email to ATT with description of problem asking for help.
    > I also try ATT on-line chat. In the meantime if you come
    > up with another option please let me know. Again many
    > thanks for all your help.
    >
    > Ron

    Remember not to ask ATT if removing QoS will solve the problem
    with your audio and Msn 6.2 because they will not know.
    That is not the same as asking how to remove QoS which
    may involve a safe boot and the dllcache folder. I don't know if
    the ATT dialer software installs and requires Qos, XP doesn't.

    This audio problem solved by removing Qos has come up before.

    groups.google.com "no audio" thread, by Pez
    microsoft.public.windowsxp.messenger

    "The QoS Packet Scheduler is a network service that is
    installed by default, on Windows XP . Under normal
    conditions, it should NOT cause voice/video communication
    problems in Windows/MSN Messenger. However, recently a
    lot of users have been having problem (including myself)
    and either disabling it or uninstalling it (dialup users)
    seems to allow voice/video chat to work.

    The problem just appear out of the blue, as it was
    working fine about a month ago. I think it may be a
    recent Windows update that may have caused this problem.
    The odd thing, is that not everyone is expericing this
    problem. MS and Jonathan has been made away of this and
    are still investigating.

    BTW - Out of curiosity, those who are expericing this
    problem. Have you recent installed XP and/or any Windows
    updates, ie. SP1a??" [SH: SP2 includes the SP1 updates.]

    Good Luck,
    Stephen


    >>-----Original Message-----
    >>
    >>"Ron" <anonymous@discussions.microsoft.com> wrote in
    > message
    >>news:62b301c49300$80043920$a501280a@phx.gbl...
    >>> Thanks again,
    >>>
    >>> I tried uninstalling QoS and since I am on dial-up, a
    >>> window came up and said to disconnect to uninstall. If
    > I
    >>> disconnect on dial-up I have no ATT connection to right
    >>> click for properties to get to QoS. Any suggestions as
    >>> to how I might be able to find QoS another route. I am
    > up
    >>> against a big block to uncheck or uninstall.
    >>> Thanks again,
    >>> Ron
    >>
    >>
    >>win98 : My Computer ---> Dial-up Networking /your
    > connection name icon
    >>
    >>win xp: Network Places / Network Connections /
    >>should show an icon with your dial-up name
    >>right-click the icon / select properties / Networking tab
    >>
    >>If you don't see QoS (which is a Service) under
    >>"this connection uses the following items"
    >>then you can't uninstall it. If it is there, uninstall
    > it.
    >>This is the same place you will re-install it you think
    > that best.
    >>
    >>There is no guarantee this uninstall of QoS will work,
    > it just might work.
    >>
    >>Original Message-----
    >>>>
    >>>>"Ron" <anonymous@discussions.microsoft.com> wrote in
    >>> message
    >>>>news:621b01c492f3$8ae38010$a601280a@phx.gbl...
    >>>>> Thank you Stephen,
    >>>>>
    >>>>> I am on dial up using ATT, do you see any problems
    > with
    >>>>> uninstalling that may affect ATT connection.
    > Unchecking
    >>>>> QoS box will not work as it has shaded background and
    >>>>> check mark will not remove.
    >>>>>
    >>>>> Thanks for your help,
    >>>>>
    >>>>> Ron
    >>>>
    >>>>
    >>>>Removing Qos has no apparent consequence for non-
    >>> commercial
    >>>>environments, that I know of. You might want to
    > research
    >>> the topic
    >>>>using groups.google.com You can also reinstall Qos by
    >>> going to
    >>>>Network Connections / right-Click on your Local Area
    >>> Connection/
    >>>>Properties / Install / Service / Add /Microsoft / Qos
    >>>>I would think that your audio would suffer because of a
    >>> dial-up
    >>>>rather than dsl. I really doubt that uninstalling qos
    >>> will make your
    >>>>computer not boot. If it bothers your connectivity then
    >>> reinstall it.
    >>>>If it improves your situation then leave it
    > uninstalled.
    >>>>
    >>>>A chap named slim said that removing the checkmark was
    >>>>not sufficient for him--he was using pppoe on dsl --
    > and
    >>>>he said uninstall. I will quote him:
    >>>>
    >>>>Slim complained about this situation in: Audio Chat is
    >>> killing my bandwidth
    >>>>which is in the microsoft.public.msn.messenger
    > newsgroup
    >>> and can be
    >>>>found in groups.google.com Slim blamed it on SP2, then
    >>> he posted
    >>>>
    >>>>Solution to audio problems with SP2
    >>>>"I've posted a few times in the past month that I was
    >>> having bandwidth
    >>>>problems while doing audio chat after the SP2 upgrade.
    >>> I few others have
    >>>>mentioned the same thing, it appears that the problems
    >>> occur with people who
    >>>>have dsl using PPPOE connection.
    >>>>
    >>>>The solution is to completly uninstall QOS. By simply
    >>> not checking the QOS
    >>>>box in the adapter properties is not enough, it needs
    > to
    >>> be uninstalled.
    >>>>After uninstalling it, everything is back to normal
    > (pre
    >>> SP2)."
    >>>>
    >>>>SH: So I don't know that uninstalling qos will fix your
    >>> audio, try it,
    >>>>and if it interferes with your internet connection then
    >>> reinstall it.
    >>>>You can search google to see if qos has a greater
    >>> consequence to booting up.
    >>>>As long as you can boot up, you can reinstall qos.
    > Maybe
    >>> you will need
    >>>>your install disk. I didn't.
    >>>>
    >>>>>>-----Original Message-----
    >>>>>>
    >>>>>>"Ron" <anonymous@discussions.microsoft.com> wrote in
    >>>>> message
    >>>>>>news:5fb701c49294$f64293f0$a501280a@phx.gbl...
    >>>>>>> After upgrade to SP2 my microphone works fine and
    >>>>> person
    >>>>>>> receiving my voice receives transmission fine. I
    >>> have
    >>>>> a
    >>>>>>> very big lag in receiving voice transmissions.
    >>>>>>
    >>>>>>Try uninstalling Qos.
    >>>>>>
    >>>>>>
    >>>>>>.
    >>>>>>
    >>>>
    >>>>
    >>>>.
    >>>>
    >>
    >>
    >>.
    >>
  11. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    "Ron" <anonymous@discussions.microsoft.com> wrote in message
    news:64c101c49372$233c84a0$a601280a@phx.gbl...
    > Stephen,
    >
    > Thanks for all your help - I tried all of the suggestions
    > and had no luck in deleting QoS. This morning I sent
    > email to ATT with description of problem asking for help.
    > I also try ATT on-line chat. In the meantime if you come
    > up with another option please let me know. Again many
    > thanks for all your help.
    >
    > Ron

    BTW, when you tried to uninstall the Qos; did it refuse to uninstall?
    If it did uninstall, did you click OK which saves the new setting?

    From Google: Re: Frozen connection: help me please!

    "mauro wrote:
    >
    > I upgraded my PC with a fresh installation of XP prof. I have a
    > Zyxel ISDN TA to connect Internet.
    > After the upgrade, I'am having strange communication pauses. I
    > connect normally and everything is fine but after random amounts of
    > time (from 30 min to 2 hours) my connection just hang.
    > The computer is not frozen, just the connection is: even if the icon
    > tell me that I'm still connected, I cannot surf, read mail etc, The
    > only way continue surfing is to reboot and connect again.
    >
    > I Never had such problem in the past under Win9x so I'm guessing it
    > is about something in Windows XP
    >
    > Any suggestions on where to look?
    > Thanks in advance!

    had same probs .,. .. tried all tweeks, and fixes, to no avail .. ..
    only thing that cured it was a complete uninstall of QOS packet
    scheduler in networking .. .. although QOS was greyed out in settings,
    it appears it was still affecting system .. .. since uninstall, there
    hasn't been one instance of drop-out, or hang-up .. .. whether this
    will sort your probs, can't guarantee... but might give you pointers ..
    .. good luck ! "
  12. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    "Ron" <anonymous@discussions.microsoft.com> wrote in message
    news:64c101c49372$233c84a0$a601280a@phx.gbl...
    > Stephen,
    >
    > Thanks for all your help - I tried all of the suggestions
    > and had no luck in deleting QoS. This morning I sent
    > email to ATT with description of problem asking for help.
    > I also try ATT on-line chat. In the meantime if you come
    > up with another option please let me know. Again many
    > thanks for all your help.
    >
    > Ron


    http://www.its.caltech.edu/ra/vpn/clientnotes.html
    Microsoft QoS with Windows XP
    We strongly recommend disabling WinXP's "QoS Packet Scheduler" while using
    the Cisco 5000 VPN client. If you are connecting via a phone modem, the
    interaction between the QoS Packet Scheduler and the VPN client software,
    even if not in use, can cause serious performance problems. The QoS Packet
    Scheduler is apparently intended to make network connections more efficient,
    but in fact it appears to be useless unless a given network application is
    "QoS-aware", and we don't know of any such applications. In practice, the
    QoS Packet Scheduler appears to be useless at best, and can cause problems
    with certain network applications, most notably the VPN 5000 client.

    You can turn off QoS Packet Scheduler by going into network properties for
    each network interface, including modem. You should see "QoS Packet
    Scheduler" in the list of protocols under the 'General' tab, with a checkbox
    next to it. Just uncheck the checkbox, click 'Apply', and then 'OK'. If the
    "QoS Packet Scheduler" option is greyed out, highlight it and select
    'Uninstall' instead.

    [SH: After you change settings, remember to click on OK, saving it.]
    BTW, have you made an attempt to run Netmeeting?

    More Luck,
    Stephen
  13. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    On Sun, 5 Sep 2004 10:59:49 -0700, Ron wrote in
    <news:64c101c49372$233c84a0$a601280a@phx.gbl>

    > Thanks for all your help - I tried all of the suggestions
    > and had no luck in deleting QoS. This morning I sent
    > email to ATT with description of problem asking for help.
    > I also try ATT on-line chat. In the meantime if you come
    > up with another option please let me know. Again many
    > thanks for all your help.

    Ron - With no connection to the Internet, try going into Control Panel
    then "Network Connections". Right click yours and choose Properties. Then
    choose "Networking". One of the items displayed should be "QoS Packet
    Scheduler". Highlight that and there should be an option to uninstall.


    --
    Mike Coleraine 55.13°N 6.69°W posted 05/09/2004 18:19:18 UTC
  14. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    On Sun, 5 Sep 2004 11:43:20 -0700, Stephen Harris wrote in
    <news:##Xt#g3kEHA.3712@TK2MSFTNGP15.phx.gbl>

    > The problem just appear out of the blue, as it was
    > working fine about a month ago. I think it may be a
    > recent Windows update that may have caused this problem.
    > The odd thing, is that not everyone is expericing this
    > problem. MS and Jonathan has been made away of this and
    > are still investigating.
    >
    > BTW - Out of curiosity, those who are expericing this
    > problem. Have you recent installed XP and/or any Windows
    > updates, ie. SP1a??" [SH: SP2 includes the SP1 updates.]

    In my case it only started with the RTM version of XP SP2. Previous builds
    didn't cause the delay problems I encountered. Uninstalling QoS seems to
    have done the trick though.

    --
    Mike Coleraine 55.13°N 6.69°W posted 05/09/2004 19:24:52 UTC
  15. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Hi,

    All my problems started with recent upgrade of SP2 to my
    XP Home edition. I have the grayed checked box and I
    highlighted the QoS and hit the uninstall button. Window
    came up that said I must be disconnected to uninstall. I
    disconnected from the internet and went to control panel
    and network connections. No ATT icon showed up as I was
    disconnected. I have found no way to find QoS to delete
    it from my system. The ATT icon only shows when I am
    connected.
    Thanks for your help,

    Ron
    >-----Original Message-----
    >On Sun, 5 Sep 2004 10:59:49 -0700, Ron wrote in
    ><news:64c101c49372$233c84a0$a601280a@phx.gbl>
    >
    >> Thanks for all your help - I tried all of the
    suggestions
    >> and had no luck in deleting QoS. This morning I sent
    >> email to ATT with description of problem asking for
    help.
    >> I also try ATT on-line chat. In the meantime if you
    come
    >> up with another option please let me know. Again many
    >> thanks for all your help.
    >
    > Ron - With no connection to the Internet, try going
    into Control Panel
    >then "Network Connections". Right click yours and
    choose Properties. Then
    >choose "Networking". One of the items displayed should
    be "QoS Packet
    >Scheduler". Highlight that and there should be an
    option to uninstall.
    >
    >
    >--
    >Mike Coleraine 55.13°N 6.69°W posted 05/09/2004
    18:19:18 UTC
    >.
    >
  16. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Hi again,

    Thank you again for the Help !! Your guidance has opened
    the door for me to uninstall QoS - Yahoo !! I made
    another attempt to uninstall QoS and found the same
    condition grayed check box. I highlighted QoS Packet
    scheduler as you instructed and hit uninstall. Window
    came up that said "You must disconnect all dial-up, VPN,
    and Incoming connections before this component can be
    removed". This time I left the window open and I just
    disconnected ATT, Bingo the QoS window stayed open and I
    was able to uninstall the component. By clicking okay on
    the window and then disconnecting was the wrong thing I
    did, I had to leave warning window open and disconnect
    and it worked great. Thanks again for all the help you
    guys are great !!

    Ron
    >-----Original Message-----
    >Hi,
    >
    >All my problems started with recent upgrade of SP2 to my
    >XP Home edition. I have the grayed checked box and I
    >highlighted the QoS and hit the uninstall button. Window
    >came up that said I must be disconnected to uninstall. I
    >disconnected from the internet and went to control panel
    >and network connections. No ATT icon showed up as I was
    >disconnected. I have found no way to find QoS to delete
    >it from my system. The ATT icon only shows when I am
    >connected.
    >Thanks for your help,
    >
    >Ron
    >>-----Original Message-----
    >>On Sun, 5 Sep 2004 10:59:49 -0700, Ron wrote in
    >><news:64c101c49372$233c84a0$a601280a@phx.gbl>
    >>
    >>> Thanks for all your help - I tried all of the
    >suggestions
    >>> and had no luck in deleting QoS. This morning I sent
    >>> email to ATT with description of problem asking for
    >help.
    >>> I also try ATT on-line chat. In the meantime if you
    >come
    >>> up with another option please let me know. Again
    many
    >>> thanks for all your help.
    >>
    >> Ron - With no connection to the Internet, try going
    >into Control Panel
    >>then "Network Connections". Right click yours and
    >choose Properties. Then
    >>choose "Networking". One of the items displayed should
    >be "QoS Packet
    >>Scheduler". Highlight that and there should be an
    >option to uninstall.
    >>
    >>
    >>--
    >>Mike Coleraine 55.13°N 6.69°W posted 05/09/2004
    >18:19:18 UTC
    >>.
    >>
    >.
    >
  17. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    "Ron" <anonymous@discussions.microsoft.com> wrote in message
    news:035a01c493d5$b637bdc0$a401280a@phx.gbl...
    Hi again,

    Thank you again for the Help !! Your guidance has opened
    the door for me to uninstall QoS - Yahoo !! I made
    another attempt to uninstall QoS and found the same
    condition grayed check box. I highlighted QoS Packet
    scheduler as you instructed and hit uninstall. Window
    came up that said "You must disconnect all dial-up, VPN,
    and Incoming connections before this component can be
    removed". This time I left the window open and I just
    disconnected ATT, Bingo the QoS window stayed open and I
    was able to uninstall the component. By clicking okay on
    the window and then disconnecting was the wrong thing I
    did, I had to leave warning window open and disconnect
    and it worked great. Thanks again for all the help you
    guys are great !!

    Ron

    Well, you showed some resourcefulness. Though the purpose
    was to fix your audio lag. Have you tested since uninstalling
    QoS to see if it actually solved the problem? Maybe we are
    to assume the audio is working ok or you would have
    complained that uninstalling QoS didn't fix el problemo?
  18. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Hi Stephen,

    I have tried MSN Messenger 6.2 and it works like it did
    prior to installing SP2. No more lag !! It works
    great !!
    Thanks again for your help, you made it happen for me.

    Ron
    >-----Original Message-----
    >
    >"Ron" <anonymous@discussions.microsoft.com> wrote in
    message
    >news:035a01c493d5$b637bdc0$a401280a@phx.gbl...
    >Hi again,
    >
    >Thank you again for the Help !! Your guidance has opened
    >the door for me to uninstall QoS - Yahoo !! I made
    >another attempt to uninstall QoS and found the same
    >condition grayed check box. I highlighted QoS Packet
    >scheduler as you instructed and hit uninstall. Window
    >came up that said "You must disconnect all dial-up, VPN,
    >and Incoming connections before this component can be
    >removed". This time I left the window open and I just
    >disconnected ATT, Bingo the QoS window stayed open and I
    >was able to uninstall the component. By clicking okay on
    >the window and then disconnecting was the wrong thing I
    >did, I had to leave warning window open and disconnect
    >and it worked great. Thanks again for all the help you
    >guys are great !!
    >
    >Ron
    >
    >Well, you showed some resourcefulness. Though the purpose
    >was to fix your audio lag. Have you tested since
    uninstalling
    >QoS to see if it actually solved the problem? Maybe we
    are
    >to assume the audio is working ok or you would have
    >complained that uninstalling QoS didn't fix el problemo?
    >
    >
    >.
    >
  19. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    "Ron" <anonymous@discussions.microsoft.com> wrote in message
    news:706a01c49462$03595af0$a301280a@phx.gbl...
    > Hi Stephen,
    >
    > I have tried MSN Messenger 6.2 and it works like it did
    > prior to installing SP2. No more lag !! It works
    > great !!
    > Thanks again for your help, you made it happen for me.
    >
    > Ron

    I'm glad it is working for you! Uninstalling QoS was getting
    on thin ice and then I was not sure it would fix your audio
    lag if you did uninstall it because you have a dial-up modem.

    You must feel very good about fixing your computer problem--
    it is pretty easy to get disgusted and give up.

    Regards to your persistence,
    Stephen
  20. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Hello,

    I too am having the exact same problem.. The 2nd I installed SP2, this
    started happening. My Ping (using command prompt 'ping www.yahoo.com') would
    show a ping of 500+ when I was in an established Audio Conversation in MSN
    Messenger v6.2. and would drop below 30 when I disconnected from the Audio
    (note: webcam had no affect on my ping)

    being on a DSL I tried the above tricked of removing the QoS on my DSL Dial
    up and the network connections and it worked. Now when I'm connected my ping
    still stay's below the 30 mark....


    "Jonathan Kay [MVP]" wrote:

    > Greetings Ron,
    >
    > You may simply need to turn off QoS. To do so, click Start, then All Programs, then
    > Accessories, then Communications, and then Network Connections. Right click your
    > network/internet connection, then click Properties. Uncheck the QoS Packet Scheduler, and
    > try again.
    > ____________________________________________
    > Jonathan Kay
    > Microsoft MVP - Windows Messenger/MSN Messenger
    > Associate Expert
    > http://www.microsoft.com/windowsxp/expertzone/
    > Messenger Resources - http://messenger.jonathankay.com
    > All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    > You *must* contact me for redistribution rights.
    >
    >
    > "Ron" <anonymous@discussions.microsoft.com> wrote in message
    > news:5fb701c49294$f64293f0$a501280a@phx.gbl...
    > > After upgrade to SP2 my microphone works fine and person
    > > receiving my voice receives transmission fine. I have a
    > > very big lag in receiving voice transmissions.
    >
    >
    >
Ask a new question

Read More

Microphone Lag Messenger Microsoft Audio Windows XP