Can't log onto WM or the Passport sites

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I have read the numerous threads about the SP2 update and WM. I have
removed WM and reinstalled. I still can not log into WM although the
currect version is now installed.

I can surf about a zillion places on the net but I can not seem to access
anything past the Passport logon screen. I get a site not found error.

This is all post the SP2 update. Love the one step forward, two steps
backward MS update dance.

Kurt
2 answers Last reply
More about passport sites
  1. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    On Sun, 05 Sep 2004 13:17:11 GMT, Kurt Giesselman
    <kgiesselman@indy.rr.com> wrote:

    > I have read the numerous threads about the SP2 update and WM. I have
    > removed WM and reinstalled. I still can not log into WM although the
    > currect version is now installed.
    >
    > I can surf about a zillion places on the net but I can not seem to access
    > anything past the Passport logon screen. I get a site not found error.
    >
    > This is all post the SP2 update. Love the one step forward, two steps
    > backward MS update dance.
    >
    > Kurt
    >
    >

    I had the same problem after installing SP2, the large 270MB IT version I
    downloaded before it was on Windows Update. I could not sign in to MSN
    Home, MSN Chat, OR Hotmail. Never got past the sign in screen. Emailed
    MSN, they were no help(even though they are getting $19.99/year from me
    for "extra storage"), posted here, got a list of things to try, nothing on
    the list worked, so uninstalled SP2 and things went back to normal.
    Then, after the smaller, Windows Update version became available for
    download, I installed it instead, and had no more problems. Could easily
    get to any .net Passport site.

    --
    Albert Sims
    West Monroe,Louisiana
  2. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Greetings Kurt,

    Here are some suggestions you should check/try if you haven't already:

    1. The date on your computer needs to be set properly -- double click the clock verify that
    the time and date are set.
    2. If your password information is not saved, verify that you are typing it in with the
    correct case (uppercase or lowercase).
    3. Change your password @ http://memberservicesnet.passport.com/memberservice.srf to
    something smaller (under 10-12 characters), then try signing in again.
    4. If you use a firewall (like ZoneAlarm, Norton Internet Security etc. ), it's possible
    that Messenger doesn't have the correct rights to access the Internet, especially since you
    upgraded. You may need to re/add Messenger to the allowed list of programs in your firewall
    if this is the case.
    5. If you disabled your firewall in the past, it still may be blocking Messenger -- try
    restarting it and see if that helps the situation. You also might try uninstalling an
    installed firewall, to verify that it isn't causing a problem (even if it is disabled).
    6. Clear your IE cache and cookies -- open Internet Explorer, click the Tools menu, then
    Internet Options, then click the Delete Files button, and when that's complete click the
    Delete Cookies button.
    7. Check your IE Security settings -- open Internet Explorer, click the Tools menu, then
    Internet Options, then Advanced tab, scroll to the Security section, and verify that "Check
    for server certificate revocation" is unchecked. Also verify that 'Use SSL 2.0' and Use SSL
    3.0' is checked, then click OK.
    8. Click Start, then Run, and enter the following:
    regsvr32 softpub.dll
    then click OK
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.


    "Kurt Giesselman" <kgiesselman@indy.rr.com> wrote in message
    news:rlE_c.303133$fv.11241@fe2.columbus.rr.com...
    >I have read the numerous threads about the SP2 update and WM. I have removed WM and
    >reinstalled. I still can not log into WM although the currect version is now installed.
    >
    > I can surf about a zillion places on the net but I can not seem to access anything past the
    > Passport logon screen. I get a site not found error.
    >
    > This is all post the SP2 update. Love the one step forward, two steps backward MS update
    > dance.
    >
    > Kurt
    >
Ask a new question

Read More

Messenger Microsoft Windows XP