can't send/recieve files!

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Running MSN messenger 6.2 on a XP SP2 client, UPnP is enabled. I'm
going through a Linksys BEFSR41v3 router with 1.05.00 firmware that
also has UPnP enabled.

I can chat fine, but can't send or receive any files on Messenger.

My linksys shows up in Network Places automatically so you'd think
UPnP is working, but when I check the connection settings in Messenger
under Advanced Connection Information, it says 'You are connected to
the Internet through a non-UPnP IP restricted NAT.'

Help!
4 answers Last reply
More about send recieve files
  1. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    "James" <lee.james@spartan.ab.ca> wrote in message
    news:17084052.0409121553.4572e7bf@posting.google.com...
    > Running MSN messenger 6.2 on a XP SP2 client, UPnP is enabled. I'm
    > going through a Linksys BEFSR41v3 router with 1.05.00 firmware that
    > also has UPnP enabled.
    >
    > I can chat fine, but can't send or receive any files on Messenger.
    >
    > My linksys shows up in Network Places automatically so you'd think
    > UPnP is working, but when I check the connection settings in Messenger
    > under Advanced Connection Information, it says 'You are connected to
    > the Internet through a non-UPnP IP restricted NAT.'
    >
    > Help!

    That is the router and firmware I use. And mine says UPnP restricted NAT.
    I don't think I could make mine read non-UPnP after enabling in the router.

    That means you don't have UPnP enabled in the router. Go back and
    check the box again and save it, it is under the Administration tab.

    Also it is a good idea to enable UPnP and SSDP in the Win XP OS.
    Turn off QoS. The Windows Firewall, new with XP SP2 is compatible
    with MSN Messenger 6.2, and under Exceptions, its checkbox will be ticked.
    Look that over. Disable any other firewall until you get this working. Then
    if
    it doesn't give the good UPnP message under the Tools / Options/ Connections
    tab /Advanced Connection Information, fix the firewall.

    I think it is very odd, that you get the wrong message in Connection Info if
    you have actually enabled UPnP in the router and saved it. It may take a
    few moments for the change to propagate from router to MSN 6.2. Maybe
    exit Messenger then sign in again (right-click the icon choose exit).

    I use groups.google.com to research problems and how to do things.
    There are two main message boards.
    microsoft.public.msn.messenger
    microsoft.public.windowsxp.messenger (there is a Windows Messenger 4.7/5.0
    and a MSN Messenger 6.x with 6.2 newest)
    and there is an option to search just within a particular newsgroup.

    My setup is winxp Sp2, your router and firmware/UPnP enabled, MSN messenger
    6.2, the new Windows Firewall, MSN Messenger ticked under Exceptions, UPnP
    and SSDP services running in the OS, QoS uninstalled, and no other firewall.
    I also have UPnP Framework ticked under Exceptions (not sure that is
    needed).

    Regards,
    Stephen
  2. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    I'm not running the SP2 firewall, QOS is off, UPnP and SSDP services
    running......

    I've seen a gajillion other posts with the same problem, some running
    Linksys, some running Netgear. All using the latest firmware, all
    running latest versions of Messenger etc.

    You have to think that there's some kind of flaw in MS's
    implementation of UPnP.

    Yet another nail in the Windows coffin. Time to get a Mac!

    Thx anyway,

    J.

    "Stephen Harris" <Stephen_P_Harris@hotmail.com> wrote in message news:<eA3d6#rmEHA.2372@TK2MSFTNGP10.phx.gbl>...
    > "James" <lee.james@spartan.ab.ca> wrote in message
    > news:17084052.0409121553.4572e7bf@posting.google.com...
    > > Running MSN messenger 6.2 on a XP SP2 client, UPnP is enabled. I'm
    > > going through a Linksys BEFSR41v3 router with 1.05.00 firmware that
    > > also has UPnP enabled.
    > >
    > > I can chat fine, but can't send or receive any files on Messenger.
    > >
    > > My linksys shows up in Network Places automatically so you'd think
    > > UPnP is working, but when I check the connection settings in Messenger
    > > under Advanced Connection Information, it says 'You are connected to
    > > the Internet through a non-UPnP IP restricted NAT.'
    > >
    > > Help!
    >
    > That is the router and firmware I use. And mine says UPnP restricted NAT.
    > I don't think I could make mine read non-UPnP after enabling in the router.
    >
    > That means you don't have UPnP enabled in the router. Go back and
    > check the box again and save it, it is under the Administration tab.
    >
    > Also it is a good idea to enable UPnP and SSDP in the Win XP OS.
    > Turn off QoS. The Windows Firewall, new with XP SP2 is compatible
    > with MSN Messenger 6.2, and under Exceptions, its checkbox will be ticked.
    > Look that over. Disable any other firewall until you get this working. Then
    > if
    > it doesn't give the good UPnP message under the Tools / Options/ Connections
    > tab /Advanced Connection Information, fix the firewall.
    >
    > I think it is very odd, that you get the wrong message in Connection Info if
    > you have actually enabled UPnP in the router and saved it. It may take a
    > few moments for the change to propagate from router to MSN 6.2. Maybe
    > exit Messenger then sign in again (right-click the icon choose exit).
    >
    > I use groups.google.com to research problems and how to do things.
    > There are two main message boards.
    > microsoft.public.msn.messenger
    > microsoft.public.windowsxp.messenger (there is a Windows Messenger 4.7/5.0
    > and a MSN Messenger 6.x with 6.2 newest)
    > and there is an option to search just within a particular newsgroup.
    >
    > My setup is winxp Sp2, your router and firmware/UPnP enabled, MSN messenger
    > 6.2, the new Windows Firewall, MSN Messenger ticked under Exceptions, UPnP
    > and SSDP services running in the OS, QoS uninstalled, and no other firewall.
    > I also have UPnP Framework ticked under Exceptions (not sure that is
    > needed).
    >
    > Regards,
    > Stephen
  3. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Any resolution to this? File transfers work but access to them is
    denied (for my on good?).
    Bill
    Atlanta

    On 1 Oct 2004 13:39:21 -0700, lee.james@spartan.ab.ca (James) wrote:

    >I'm not running the SP2 firewall, QOS is off, UPnP and SSDP services
    >running......
    >
    >I've seen a gajillion other posts with the same problem, some running
    >Linksys, some running Netgear. All using the latest firmware, all
    >running latest versions of Messenger etc.
    >
    >You have to think that there's some kind of flaw in MS's
    >implementation of UPnP.
    >
    >Yet another nail in the Windows coffin. Time to get a Mac!
    >
    >Thx anyway,
    >
    >J.
    >
    >"Stephen Harris" <Stephen_P_Harris@hotmail.com> wrote in message news:<eA3d6#rmEHA.2372@TK2MSFTNGP10.phx.gbl>...
    >> "James" <lee.james@spartan.ab.ca> wrote in message
    >> news:17084052.0409121553.4572e7bf@posting.google.com...
    >> > Running MSN messenger 6.2 on a XP SP2 client, UPnP is enabled. I'm
    >> > going through a Linksys BEFSR41v3 router with 1.05.00 firmware that
    >> > also has UPnP enabled.
    >> >
    >> > I can chat fine, but can't send or receive any files on Messenger.
    >> >
    >> > My linksys shows up in Network Places automatically so you'd think
    >> > UPnP is working, but when I check the connection settings in Messenger
    >> > under Advanced Connection Information, it says 'You are connected to
    >> > the Internet through a non-UPnP IP restricted NAT.'
    >> >
    >> > Help!
    >>
    >> That is the router and firmware I use. And mine says UPnP restricted NAT.
    >> I don't think I could make mine read non-UPnP after enabling in the router.
    >>
    >> That means you don't have UPnP enabled in the router. Go back and
    >> check the box again and save it, it is under the Administration tab.
    >>
    >> Also it is a good idea to enable UPnP and SSDP in the Win XP OS.
    >> Turn off QoS. The Windows Firewall, new with XP SP2 is compatible
    >> with MSN Messenger 6.2, and under Exceptions, its checkbox will be ticked.
    >> Look that over. Disable any other firewall until you get this working. Then
    >> if
    >> it doesn't give the good UPnP message under the Tools / Options/ Connections
    >> tab /Advanced Connection Information, fix the firewall.
    >>
    >> I think it is very odd, that you get the wrong message in Connection Info if
    >> you have actually enabled UPnP in the router and saved it. It may take a
    >> few moments for the change to propagate from router to MSN 6.2. Maybe
    >> exit Messenger then sign in again (right-click the icon choose exit).
    >>
    >> I use groups.google.com to research problems and how to do things.
    >> There are two main message boards.
    >> microsoft.public.msn.messenger
    >> microsoft.public.windowsxp.messenger (there is a Windows Messenger 4.7/5.0
    >> and a MSN Messenger 6.x with 6.2 newest)
    >> and there is an option to search just within a particular newsgroup.
    >>
    >> My setup is winxp Sp2, your router and firmware/UPnP enabled, MSN messenger
    >> 6.2, the new Windows Firewall, MSN Messenger ticked under Exceptions, UPnP
    >> and SSDP services running in the OS, QoS uninstalled, and no other firewall.
    >> I also have UPnP Framework ticked under Exceptions (not sure that is
    >> needed).
    >>
    >> Regards,
    >> Stephen
  4. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    I was having problems with initiating audio and video chats but after 3
    days of futzing I came up with a fix:

    Control Panel
    Add/Remove Programs
    Add/Remove Windows Components
    Go To Networking Services and UNCHECK everything there then restart ad
    SP2 should play nice with your Linksys Upnp.

    File xfer is still hit or miss but the audio and video are working like
    a charm again (BTW I have the windows firewall turned off too)


    --
    mrgrizzly
    ------------------------------------------------------------------------
    Posted via http://www.mcse.ms
    ------------------------------------------------------------------------
    View this thread: http://www.mcse.ms/message1052411.html
Ask a new question

Read More

Messenger Windows XP