do not logon at startup

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Since I upgraded messenger to 6.2 it has not recognised my preference, i.e.
:
Do NOT logon when windows starts.
It also signs me in automatically, while I would prefer to do it manually.
I finally just disabled messenger through the "administrative
tools->services", but I would rather not since I use it occasionally and
that is a hassle.
I tried dumping and reinstalling messenger but still have the same problem.
Any help?
1 answer Last reply
More about logon startup
  1. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Greetings Gerry,

    The "Messenger" within Services has nothing to do with Windows Messenger or MSN Messenger, so
    "disabling" that will do nothing.

    To solve this, open up MSN Messenger, click the Tools menu, then Options, then General tab,
    uncheck "Automatically run Messenger when I log on to Windows" and "Allow automatic sign in
    when connected to the Internet" and click OK.
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.

    "Gerry T." <cgtower@sympatico.ca> wrote in message
    news:uGmPMC0mEHA.1712@TK2MSFTNGP09.phx.gbl...
    > Since I upgraded messenger to 6.2 it has not recognised my preference, i.e.
    > :
    > Do NOT logon when windows starts.
    > It also signs me in automatically, while I would prefer to do it manually.
    > I finally just disabled messenger through the "administrative
    > tools->services", but I would rather not since I use it occasionally and
    > that is a hassle.
    > I tried dumping and reinstalling messenger but still have the same problem.
    > Any help?
    >
    >
Ask a new question

Read More

Messenger Microsoft Windows XP