Sign in with
Sign up | Sign in
Your question

Hotmail - 1. The page cannot be displayed

Last response: in Windows XP
Share
September 18, 2004 11:25:02 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

For the last four days, I can't login into Hotmail even though I am logged
into MSN. It does not make a difference whether I just click on the Inbox in
the MSN Passport pop-up or whether I go to hotmail.com and try to login from
there. The result is the same: The Page Cannot Be Displayed.
If it helps, here is the URL that brings up the error page:

http://www.hotmail.msn.com/cgi-bin/sbox?did=1&t=5DXxhKf...!Wg5wdAOz3DFDkPmvu0t5kKU0HxLjXaOaRC9*vSywHxZLDybUtLt!lz8*XLY30Pu69ucOm61lTbTXg$$&p=5blp0RWaQG0cSgtGcJDBH79*EERK3XkPlAx2nBg4tdga35Hc7TT3whNRiT*!Yxi4GV86N7KzSAarNux5joz3Puz*ISmlop132HSdVN57IaRi*vJRdhgRsqt69kh!Z5Key*PLU1TdEmDCVZe8B95ZrMBhUBnmyGM3XKe46Mm0ssehvhQKNWvyzzTaii1FbJYqGEEPEJ*dUM6iE$&lc=1033&js=yes&rru=/cgi-bin/HoTMaiL

There was a previous post with a similar problem and a suggested solution (I
pasted the suggested solution at the bottom of this post, so you know what I
am talking about). But it didn't work.
I have run AdAware, SpyBot and HijackThis and can't find anything
suspicious. I connect to the internet via a ISP/Cable Modem and a Linksys
Wi-Fi router. I have had the setup for months now and it's always worked fine.

ANY IDEA???? Could it be SP2?

Thanks

Vincent


*****************

1. The date on your computer needs to be set properly -- double click the
clock verify that
the time and date are set.
2. Clear your IE cache and cookies -- open Internet Explorer, click the
Tools menu, then
Internet Options, then click the Delete Files button, and when that's
complete click the
Delete Cookies button.
3. Check your IE Security settings -- open Internet Explorer, click the
Tools menu, then
Internet Options, then Advanced tab, scroll to the Security section, and
verify that "Check
for server certificate revocation" is unchecked. Also verify that 'Use SSL
2.0' and Use SSL
3.0' is checked, then click OK.
4. Click Start, then Run, and enter the following:
regsvr32 softpub.dll
then click OK
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger

*********************

More about : hotmail page displayed

September 19, 2004 10:41:02 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I emailed the helpdesk at MSN hotmail and actually got a response less than
24 h later - on a Saturday no less. That's the good news. Now for the
bewildering news, here is the reply:
"Thank you for contacting MSN Hotmail.
This is Cleopatra and I am writing in response to your issue on not being
able to access your account.
I understand how important it is for you to be able to open your e-mail. We
are currently encountering technical difficulties with the machine that
stores your account. We apologize for this inconvenience and assure you that
we are working to remedy this situation and hope to have it resolved soon."

It's been A WEEK now that I have not had access to my Hotmail account. One
degree of separation with .NET? :-) I wonder why Linux has become so
popular...

Vincent

"Vincent" wrote:

> For the last four days, I can't login into Hotmail even though I am logged
> into MSN. It does not make a difference whether I just click on the Inbox in
> the MSN Passport pop-up or whether I go to hotmail.com and try to login from
> there. The result is the same: The Page Cannot Be Displayed.
> If it helps, here is the URL that brings up the error page:
>
> http://www.hotmail.msn.com/cgi-bin/sbox?did=1&t=5DXxhKf...!Wg5wdAOz3DFDkPmvu0t5kKU0HxLjXaOaRC9*vSywHxZLDybUtLt!lz8*XLY30Pu69ucOm61lTbTXg$$&p=5blp0RWaQG0cSgtGcJDBH79*EERK3XkPlAx2nBg4tdga35Hc7TT3whNRiT*!Yxi4GV86N7KzSAarNux5joz3Puz*ISmlop132HSdVN57IaRi*vJRdhgRsqt69kh!Z5Key*PLU1TdEmDCVZe8B95ZrMBhUBnmyGM3XKe46Mm0ssehvhQKNWvyzzTaii1FbJYqGEEPEJ*dUM6iE$&lc=1033&js=yes&rru=/cgi-bin/HoTMaiL
>
> There was a previous post with a similar problem and a suggested solution (I
> pasted the suggested solution at the bottom of this post, so you know what I
> am talking about). But it didn't work.
> I have run AdAware, SpyBot and HijackThis and can't find anything
> suspicious. I connect to the internet via a ISP/Cable Modem and a Linksys
> Wi-Fi router. I have had the setup for months now and it's always worked fine.
>
> ANY IDEA???? Could it be SP2?
>
> Thanks
>
> Vincent
>
>
> *****************
>
> 1. The date on your computer needs to be set properly -- double click the
> clock verify that
> the time and date are set.
> 2. Clear your IE cache and cookies -- open Internet Explorer, click the
> Tools menu, then
> Internet Options, then click the Delete Files button, and when that's
> complete click the
> Delete Cookies button.
> 3. Check your IE Security settings -- open Internet Explorer, click the
> Tools menu, then
> Internet Options, then Advanced tab, scroll to the Security section, and
> verify that "Check
> for server certificate revocation" is unchecked. Also verify that 'Use SSL
> 2.0' and Use SSL
> 3.0' is checked, then click OK.
> 4. Click Start, then Run, and enter the following:
> regsvr32 softpub.dll
> then click OK
> ____________________________________________
> Jonathan Kay
> Microsoft MVP - Windows Messenger/MSN Messenger
>
> *********************
>
Anonymous
September 19, 2004 12:16:37 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I have the identical problem, no fixes work. Had the
problem BEFORE I installed service pack 2 as well. Did you
find a solution in the meantime???
mdassler@comcast.net
>-----Original Message-----
>For the last four days, I can't login into Hotmail even
though I am logged
>into MSN. It does not make a difference whether I just
click on the Inbox in
>the MSN Passport pop-up or whether I go to hotmail.com
and try to login from
>there. The result is the same: The Page Cannot Be
Displayed.
>If it helps, here is the URL that brings up the error
page:
>
>http://www.hotmail.msn.com/cgi-bin/sbox?
did=1&t=5DXxhKfHeD!
Wg5wdAOz3DFDkPmvu0t5kKU0HxLjXaOaRC9*vSywHxZLDybUtLt!
lz8*XLY30Pu69ucOm61lTbTXg$$&p=5blp0RWaQG0cSgtGcJDBH79*EERK3
XkPlAx2nBg4tdga35Hc7TT3whNRiT*!
Yxi4GV86N7KzSAarNux5joz3Puz*ISmlop132HSdVN57IaRi*vJRdhgRsqt
69kh!
Z5Key*PLU1TdEmDCVZe8B95ZrMBhUBnmyGM3XKe46Mm0ssehvhQKNWvyzzT
aii1FbJYqGEEPEJ*dUM6iE$&lc=1033&js=yes&rru=/cgi-bin/HoTMaiL
>
>There was a previous post with a similar problem and a
suggested solution (I
>pasted the suggested solution at the bottom of this post,
so you know what I
>am talking about). But it didn't work.
>I have run AdAware, SpyBot and HijackThis and can't find
anything
>suspicious. I connect to the internet via a ISP/Cable
Modem and a Linksys
>Wi-Fi router. I have had the setup for months now and
it's always worked fine.
>
>ANY IDEA???? Could it be SP2?
>
>Thanks
>
>Vincent
>
>
>*****************
>
>1. The date on your computer needs to be set properly --
double click the
>clock verify that
>the time and date are set.
>2. Clear your IE cache and cookies -- open Internet
Explorer, click the
>Tools menu, then
>Internet Options, then click the Delete Files button, and
when that's
>complete click the
>Delete Cookies button.
>3. Check your IE Security settings -- open Internet
Explorer, click the
>Tools menu, then
>Internet Options, then Advanced tab, scroll to the
Security section, and
>verify that "Check
>for server certificate revocation" is unchecked. Also
verify that 'Use SSL
>2.0' and Use SSL
>3.0' is checked, then click OK.
>4. Click Start, then Run, and enter the following:
>regsvr32 softpub.dll
>then click OK
>____________________________________________
>Jonathan Kay
>Microsoft MVP - Windows Messenger/MSN Messenger
>
>*********************
>
>.
>
Related resources
Anonymous
September 20, 2004 4:40:35 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

same here tho i can import/export my mail thru outlook express?..

Sparx...

<mdassler@comcast.net> wrote in message
news:3ed901c49e5b$a8465290$a601280a@phx.gbl...
>I have the identical problem, no fixes work. Had the
> problem BEFORE I installed service pack 2 as well. Did you
> find a solution in the meantime???
> mdassler@comcast.net
>>-----Original Message-----
>>For the last four days, I can't login into Hotmail even
> though I am logged
>>into MSN. It does not make a difference whether I just
> click on the Inbox in
>>the MSN Passport pop-up or whether I go to hotmail.com
> and try to login from
>>there. The result is the same: The Page Cannot Be
> Displayed.
>>If it helps, here is the URL that brings up the error
> page:
>>
>>http://www.hotmail.msn.com/cgi-bin/sbox?
> did=1&t=5DXxhKfHeD!
> Wg5wdAOz3DFDkPmvu0t5kKU0HxLjXaOaRC9*vSywHxZLDybUtLt!
> lz8*XLY30Pu69ucOm61lTbTXg$$&p=5blp0RWaQG0cSgtGcJDBH79*EERK3
> XkPlAx2nBg4tdga35Hc7TT3whNRiT*!
> Yxi4GV86N7KzSAarNux5joz3Puz*ISmlop132HSdVN57IaRi*vJRdhgRsqt
> 69kh!
> Z5Key*PLU1TdEmDCVZe8B95ZrMBhUBnmyGM3XKe46Mm0ssehvhQKNWvyzzT
> aii1FbJYqGEEPEJ*dUM6iE$&lc=1033&js=yes&rru=/cgi-bin/HoTMaiL
>>
>>There was a previous post with a similar problem and a
> suggested solution (I
>>pasted the suggested solution at the bottom of this post,
> so you know what I
>>am talking about). But it didn't work.
>>I have run AdAware, SpyBot and HijackThis and can't find
> anything
>>suspicious. I connect to the internet via a ISP/Cable
> Modem and a Linksys
>>Wi-Fi router. I have had the setup for months now and
> it's always worked fine.
>>
>>ANY IDEA???? Could it be SP2?
>>
>>Thanks
>>
>>Vincent
>>
>>
>>*****************
>>
>>1. The date on your computer needs to be set properly --
> double click the
>>clock verify that
>>the time and date are set.
>>2. Clear your IE cache and cookies -- open Internet
> Explorer, click the
>>Tools menu, then
>>Internet Options, then click the Delete Files button, and
> when that's
>>complete click the
>>Delete Cookies button.
>>3. Check your IE Security settings -- open Internet
> Explorer, click the
>>Tools menu, then
>>Internet Options, then Advanced tab, scroll to the
> Security section, and
>>verify that "Check
>>for server certificate revocation" is unchecked. Also
> verify that 'Use SSL
>>2.0' and Use SSL
>>3.0' is checked, then click OK.
>>4. Click Start, then Run, and enter the following:
>>regsvr32 softpub.dll
>>then click OK
>>____________________________________________
>>Jonathan Kay
>>Microsoft MVP - Windows Messenger/MSN Messenger
>>
>>*********************
>>
>>.
>>
September 21, 2004 4:53:05 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Finally, it's back. I hope yours is too! I didn't do anything, so I guess
Microsoft finally fixed the problem on their end. I can't believe that for 9
days a whole bunch of people did not have access to their email because 'we
are having problems with one of our servers'. I guess they never heard of the
word 'failover'. I'm switching to Yahoo!

"mdassler@comcast.net" wrote:

> I have the identical problem, no fixes work. Had the
> problem BEFORE I installed service pack 2 as well. Did you
> find a solution in the meantime???
> mdassler@comcast.net
> >-----Original Message-----
> >For the last four days, I can't login into Hotmail even
> though I am logged
> >into MSN. It does not make a difference whether I just
> click on the Inbox in
> >the MSN Passport pop-up or whether I go to hotmail.com
> and try to login from
> >there. The result is the same: The Page Cannot Be
> Displayed.
> >If it helps, here is the URL that brings up the error
> page:
> >
> >http://www.hotmail.msn.com/cgi-bin/sbox?
> did=1&t=5DXxhKfHeD!
> Wg5wdAOz3DFDkPmvu0t5kKU0HxLjXaOaRC9*vSywHxZLDybUtLt!
> lz8*XLY30Pu69ucOm61lTbTXg$$&p=5blp0RWaQG0cSgtGcJDBH79*EERK3
> XkPlAx2nBg4tdga35Hc7TT3whNRiT*!
> Yxi4GV86N7KzSAarNux5joz3Puz*ISmlop132HSdVN57IaRi*vJRdhgRsqt
> 69kh!
> Z5Key*PLU1TdEmDCVZe8B95ZrMBhUBnmyGM3XKe46Mm0ssehvhQKNWvyzzT
> aii1FbJYqGEEPEJ*dUM6iE$&lc=1033&js=yes&rru=/cgi-bin/HoTMaiL
> >
> >There was a previous post with a similar problem and a
> suggested solution (I
> >pasted the suggested solution at the bottom of this post,
> so you know what I
> >am talking about). But it didn't work.
> >I have run AdAware, SpyBot and HijackThis and can't find
> anything
> >suspicious. I connect to the internet via a ISP/Cable
> Modem and a Linksys
> >Wi-Fi router. I have had the setup for months now and
> it's always worked fine.
> >
> >ANY IDEA???? Could it be SP2?
> >
> >Thanks
> >
> >Vincent
> >
> >
> >*****************
> >
> >1. The date on your computer needs to be set properly --
> double click the
> >clock verify that
> >the time and date are set.
> >2. Clear your IE cache and cookies -- open Internet
> Explorer, click the
> >Tools menu, then
> >Internet Options, then click the Delete Files button, and
> when that's
> >complete click the
> >Delete Cookies button.
> >3. Check your IE Security settings -- open Internet
> Explorer, click the
> >Tools menu, then
> >Internet Options, then Advanced tab, scroll to the
> Security section, and
> >verify that "Check
> >for server certificate revocation" is unchecked. Also
> verify that 'Use SSL
> >2.0' and Use SSL
> >3.0' is checked, then click OK.
> >4. Click Start, then Run, and enter the following:
> >regsvr32 softpub.dll
> >then click OK
> >____________________________________________
> >Jonathan Kay
> >Microsoft MVP - Windows Messenger/MSN Messenger
> >
> >*********************
> >
> >.
> >
>
Anonymous
September 21, 2004 10:19:07 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I have exactly the same problem
came about on 9/19/04 after installing MS - SP2 upgrade
ALSO.
noticed new program trying to communicate outbound, caught by my Firewall
"180ax.exe"

I tried to uninstall this , but it keeps coming back. I found it residing
in C:Windows and C:p rogram Files and Documents & Settings folders

After several hours of purging temp files, cookies and etc. I think it is
removed,
BUT now hotmail and passport won't work

Let me know what works if anything.

WB


"Vincent" wrote:

> For the last four days, I can't login into Hotmail even though I am logged
> into MSN. It does not make a difference whether I just click on the Inbox in
> the MSN Passport pop-up or whether I go to hotmail.com and try to login from
> there. The result is the same: The Page Cannot Be Displayed.
> If it helps, here is the URL that brings up the error page:
>
> http://www.hotmail.msn.com/cgi-bin/sbox?did=1&t=5DXxhKf...!Wg5wdAOz3DFDkPmvu0t5kKU0HxLjXaOaRC9*vSywHxZLDybUtLt!lz8*XLY30Pu69ucOm61lTbTXg$$&p=5blp0RWaQG0cSgtGcJDBH79*EERK3XkPlAx2nBg4tdga35Hc7TT3whNRiT*!Yxi4GV86N7KzSAarNux5joz3Puz*ISmlop132HSdVN57IaRi*vJRdhgRsqt69kh!Z5Key*PLU1TdEmDCVZe8B95ZrMBhUBnmyGM3XKe46Mm0ssehvhQKNWvyzzTaii1FbJYqGEEPEJ*dUM6iE$&lc=1033&js=yes&rru=/cgi-bin/HoTMaiL
>
> There was a previous post with a similar problem and a suggested solution (I
> pasted the suggested solution at the bottom of this post, so you know what I
> am talking about). But it didn't work.
> I have run AdAware, SpyBot and HijackThis and can't find anything
> suspicious. I connect to the internet via a ISP/Cable Modem and a Linksys
> Wi-Fi router. I have had the setup for months now and it's always worked fine.
>
> ANY IDEA???? Could it be SP2?
>
> Thanks
>
> Vincent
>
>
> *****************
>
> 1. The date on your computer needs to be set properly -- double click the
> clock verify that
> the time and date are set.
> 2. Clear your IE cache and cookies -- open Internet Explorer, click the
> Tools menu, then
> Internet Options, then click the Delete Files button, and when that's
> complete click the
> Delete Cookies button.
> 3. Check your IE Security settings -- open Internet Explorer, click the
> Tools menu, then
> Internet Options, then Advanced tab, scroll to the Security section, and
> verify that "Check
> for server certificate revocation" is unchecked. Also verify that 'Use SSL
> 2.0' and Use SSL
> 3.0' is checked, then click OK.
> 4. Click Start, then Run, and enter the following:
> regsvr32 softpub.dll
> then click OK
> ____________________________________________
> Jonathan Kay
> Microsoft MVP - Windows Messenger/MSN Messenger
>
> *********************
>
!