email notification on XP login screen

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

The nmotification continues to say I have one new email message DESPITE my
checking the email (there are no new messages) as well as removing the .net
passport account that it registered on the first login. Removing this
registered account enabled me to stop the auto-login that I was also having
problems with, but the email notification remains.

I was hoping there is a way to turn it off, temporarily if not permenently.

Thanks
4 answers Last reply
More about email notification login screen
  1. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Greetings Yaku,

    To quickly correct this, click Start, then click Run and enter "regedit.exe" and click OK.
    Then navigate (it's like Windows Explorer) to My
    Computer\HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\UnreadMail\yourmsnname@hotmail.com

    Where yourmsnname@hotmail.com is the passport. Double-click the MessageCount and enter 0 as
    the value (this will set back to none). Then click OK, close the registry editor, and log
    out.
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.

    "yaku" <yaku@discussions.microsoft.com> wrote in message
    news:73012075-57D9-477D-AEE9-4BBD72BF3285@microsoft.com...
    > The nmotification continues to say I have one new email message DESPITE my
    > checking the email (there are no new messages) as well as removing the .net
    > passport account that it registered on the first login. Removing this
    > registered account enabled me to stop the auto-login that I was also having
    > problems with, but the email notification remains.
    >
    > I was hoping there is a way to turn it off, temporarily if not permenently.
    >
    > Thanks
  2. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    "yaku" <yaku@discussions.microsoft.com> wrote in message
    news:73012075-57D9-477D-AEE9-4BBD72BF3285@microsoft.com...
    > The nmotification continues to say I have one new email message DESPITE my
    > checking the email (there are no new messages) as well as removing the
    > .net
    > passport account that it registered on the first login. Removing this
    > registered account enabled me to stop the auto-login that I was also
    > having
    > problems with, but the email notification remains.
    >
    > I was hoping there is a way to turn it off, temporarily if not
    > permenently.
    >
    > Thanks

    Go to www.dougknox.com and look in Win XP Fixes for "Disable/Enable Email
    Notification"
  3. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Thank you, but the I have another problem, there is no "Run" option in my
    start menu...

    "Jonathan Kay [MVP]" wrote:

    > Greetings Yaku,
    >
    > To quickly correct this, click Start, then click Run and enter "regedit.exe" and click OK.
    > Then navigate (it's like Windows Explorer) to My
    > Computer\HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\UnreadMail\yourmsnname@hotmail.com
    >
    > Where yourmsnname@hotmail.com is the passport. Double-click the MessageCount and enter 0 as
    > the value (this will set back to none). Then click OK, close the registry editor, and log
    > out.
    > ____________________________________________
    > Jonathan Kay
    > Microsoft MVP - Windows Messenger/MSN Messenger
    > Associate Expert
    > http://www.microsoft.com/windowsxp/expertzone/
    > Messenger Resources - http://messenger.jonathankay.com
    > All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    > You *must* contact me for redistribution rights.
    >
    > "yaku" <yaku@discussions.microsoft.com> wrote in message
    > news:73012075-57D9-477D-AEE9-4BBD72BF3285@microsoft.com...
    > > The nmotification continues to say I have one new email message DESPITE my
    > > checking the email (there are no new messages) as well as removing the .net
    > > passport account that it registered on the first login. Removing this
    > > registered account enabled me to stop the auto-login that I was also having
    > > problems with, but the email notification remains.
    > >
    > > I was hoping there is a way to turn it off, temporarily if not permenently.
    > >
    > > Thanks
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    I have an easier fix. Send yourself a message from your
    hotmail account to your hotmail account. After you read
    the new message the count will be reset to 0.


    >-----Original Message-----
    >The nmotification continues to say I have one new email
    message DESPITE my
    >checking the email (there are no new messages) as well
    as removing the .net
    >passport account that it registered on the first login.
    Removing this
    >registered account enabled me to stop the auto-login
    that I was also having
    >problems with, but the email notification remains.
    >
    >I was hoping there is a way to turn it off, temporarily
    if not permenently.
    >
    >Thanks
    >.
    >
Ask a new question

Read More

Login Email Windows XP