WINDOWS MESSENGER

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I want to get rid of the Pop-up add asking if I want to install Windows
messenger as I do not use this service. It pops up every time I start up my
computer.

Thanks
8 answers Last reply
More about windows messenger
  1. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Greetings Casa,

    Actually Windows XP comes with Windows Messenger, what's more than likely what's happening is
    you're being prompted to upgrade to the latest version. If you don't think that's what this
    message is, you're going to have to be specific about *exactly* what the message says.

    However, assuming my asumption is correct, remove your saved Passport login in Windows XP, so
    it can't automatically sign you in to the service (you can readd this back in the future if
    you like), click the Start Button, then click the Control Panel. Then, click User Accounts
    in the Control Panel. Select your account name, and then on the left side of the screen,
    under Related Tasks, click 'Manage my Network Passwords'. In the window that opens, click
    the Passport.Net\* (Passport) entry and click 'Remove'.

    If the window is still open with the upgrade question, say No, it should now stop trying.

    Then open up Windows Messenger (click Start, then click Run, type "msmsgs" and click OK),
    choose the Tools menu, then Options, then Preferences tab, uncheck 'Run this Program when
    Windows starts', 'Allow this program to run in the background' and click OK. Then
    right-click on its icon in the notification area/system tray (by the clock) and click Exit.

    It shouldn't bother you again.
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.

    "casa" <casa@discussions.microsoft.com> wrote in message
    news:FA5EA055-F9D7-49A4-9364-8B44F63D3CD9@microsoft.com...
    >I want to get rid of the Pop-up add asking if I want to install Windows
    > messenger as I do not use this service. It pops up every time I start up my
    > computer.
    >
    > Thanks
  2. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    "Jonathan Kay [MVP]" wrote:

    > Greetings Casa,
    >
    > Actually Windows XP comes with Windows Messenger, what's more than likely what's happening is
    > you're being prompted to upgrade to the latest version. If you don't think that's what this
    > message is, you're going to have to be specific about *exactly* what the message says.
    >
    > However, assuming my asumption is correct, remove your saved Passport login in Windows XP, so
    > it can't automatically sign you in to the service (you can readd this back in the future if
    > you like), click the Start Button, then click the Control Panel. Then, click User Accounts
    > in the Control Panel. Select your account name, and then on the left side of the screen,
    > under Related Tasks, click 'Manage my Network Passwords'. In the window that opens, click
    > the Passport.Net\* (Passport) entry and click 'Remove'.
    >
    > If the window is still open with the upgrade question, say No, it should now stop trying.
    >
    > Then open up Windows Messenger (click Start, then click Run, type "msmsgs" and click OK),
    > choose the Tools menu, then Options, then Preferences tab, uncheck 'Run this Program when
    > Windows starts', 'Allow this program to run in the background' and click OK. Then
    > right-click on its icon in the notification area/system tray (by the clock) and click Exit.
    >
    > It shouldn't bother you again.
    > ____________________________________________
    > Jonathan Kay
    > Microsoft MVP - Windows Messenger/MSN Messenger
    > Associate Expert
    > http://www.microsoft.com/windowsxp/expertzone/
    > Messenger Resources - http://messenger.jonathankay.com
    > All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    > You *must* contact me for redistribution rights.
    >
    > "casa" <casa@discussions.microsoft.com> wrote in message
    > news:FA5EA055-F9D7-49A4-9364-8B44F63D3CD9@microsoft.com...
    > >I want to get rid of the Pop-up add asking if I want to install Windows
    > > messenger as I do not use this service. It pops up every time I start up my
    > > computer.
    > >
    > > Thanks
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    I am having a similar problem with the pop up in the bottom right hand corner
    of the screen telling me that I need to verify my Email address with windows
    messenger. I have done what Jonathan Kay suggests but I still get it every
    time I connect to the internet. It is very off putting how do i get rid of
    it?

    "Jonathan Kay [MVP]" wrote:

    > Greetings Casa,
    >
    > Actually Windows XP comes with Windows Messenger, what's more than likely what's happening is
    > you're being prompted to upgrade to the latest version. If you don't think that's what this
    > message is, you're going to have to be specific about *exactly* what the message says.
    >
    > However, assuming my asumption is correct, remove your saved Passport login in Windows XP, so
    > it can't automatically sign you in to the service (you can readd this back in the future if
    > you like), click the Start Button, then click the Control Panel. Then, click User Accounts
    > in the Control Panel. Select your account name, and then on the left side of the screen,
    > under Related Tasks, click 'Manage my Network Passwords'. In the window that opens, click
    > the Passport.Net\* (Passport) entry and click 'Remove'.
    >
    > If the window is still open with the upgrade question, say No, it should now stop trying.
    >
    > Then open up Windows Messenger (click Start, then click Run, type "msmsgs" and click OK),
    > choose the Tools menu, then Options, then Preferences tab, uncheck 'Run this Program when
    > Windows starts', 'Allow this program to run in the background' and click OK. Then
    > right-click on its icon in the notification area/system tray (by the clock) and click Exit.
    >
    > It shouldn't bother you again.
    > ____________________________________________
    > Jonathan Kay
    > Microsoft MVP - Windows Messenger/MSN Messenger
    > Associate Expert
    > http://www.microsoft.com/windowsxp/expertzone/
    > Messenger Resources - http://messenger.jonathankay.com
    > All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    > You *must* contact me for redistribution rights.
    >
    > "casa" <casa@discussions.microsoft.com> wrote in message
    > news:FA5EA055-F9D7-49A4-9364-8B44F63D3CD9@microsoft.com...
    > >I want to get rid of the Pop-up add asking if I want to install Windows
    > > messenger as I do not use this service. It pops up every time I start up my
    > > computer.
    > >
    > > Thanks
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Thanks Jonothan, thats the info I wanted
    Casa
    >-----Original Message-----
    >Greetings Casa,
    >
    >Actually Windows XP comes with Windows Messenger, what's
    more than likely what's happening is
    >you're being prompted to upgrade to the latest version.
    If you don't think that's what this
    >message is, you're going to have to be specific about
    *exactly* what the message says.
    >
    >However, assuming my asumption is correct, remove your
    saved Passport login in Windows XP, so
    >it can't automatically sign you in to the service (you
    can readd this back in the future if
    >you like), click the Start Button, then click the
    Control Panel. Then, click User Accounts
    >in the Control Panel. Select your account name, and then
    on the left side of the screen,
    >under Related Tasks, click 'Manage my Network
    Passwords'. In the window that opens, click
    >the Passport.Net\* (Passport) entry and click 'Remove'.
    >
    >If the window is still open with the upgrade question,
    say No, it should now stop trying.
    >
    >Then open up Windows Messenger (click Start, then click
    Run, type "msmsgs" and click OK),
    >choose the Tools menu, then Options, then Preferences
    tab, uncheck 'Run this Program when
    >Windows starts', 'Allow this program to run in the
    background' and click OK. Then
    >right-click on its icon in the notification area/system
    tray (by the clock) and click Exit.
    >
    >It shouldn't bother you again.
    >____________________________________________
    >Jonathan Kay
    >Microsoft MVP - Windows Messenger/MSN Messenger
    >Associate Expert
    >http://www.microsoft.com/windowsxp/expertzone/
    >Messenger Resources - http://messenger.jonathankay.com
    >All posts unless otherwise specified are (c) 2004
    Jonathan Kay.
    >You *must* contact me for redistribution rights.
    >
    >"casa" <casa@discussions.microsoft.com> wrote in message
    >news:FA5EA055-F9D7-49A4-9364-
    8B44F63D3CD9@microsoft.com...
    >>I want to get rid of the Pop-up add asking if I want to
    install Windows
    >> messenger as I do not use this service. It pops up
    every time I start up my
    >> computer.
    >>
    >> Thanks
    >
    >
    >.
    >
  5. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Hi David,

    If you remove the Passport.Net\* (Passport) entry and reboot, it will be gone.
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.

    "david" <david@discussions.microsoft.com> wrote in message
    news:CFCAEEAD-3101-44A6-9BFE-BDB4B4781827@microsoft.com...
    >I am having a similar problem with the pop up in the bottom right hand corner
    > of the screen telling me that I need to verify my Email address with windows
    > messenger. I have done what Jonathan Kay suggests but I still get it every
    > time I connect to the internet. It is very off putting how do i get rid of
    > it?
    >
    > "Jonathan Kay [MVP]" wrote:
    >
    >> Greetings Casa,
    >>
    >> Actually Windows XP comes with Windows Messenger, what's more than likely what's happening
    >> is
    >> you're being prompted to upgrade to the latest version. If you don't think that's what
    >> this
    >> message is, you're going to have to be specific about *exactly* what the message says.
    >>
    >> However, assuming my asumption is correct, remove your saved Passport login in Windows XP,
    >> so
    >> it can't automatically sign you in to the service (you can readd this back in the future
    >> if
    >> you like), click the Start Button, then click the Control Panel. Then, click User
    >> Accounts
    >> in the Control Panel. Select your account name, and then on the left side of the screen,
    >> under Related Tasks, click 'Manage my Network Passwords'. In the window that opens, click
    >> the Passport.Net\* (Passport) entry and click 'Remove'.
    >>
    >> If the window is still open with the upgrade question, say No, it should now stop trying.
    >>
    >> Then open up Windows Messenger (click Start, then click Run, type "msmsgs" and click OK),
    >> choose the Tools menu, then Options, then Preferences tab, uncheck 'Run this Program when
    >> Windows starts', 'Allow this program to run in the background' and click OK. Then
    >> right-click on its icon in the notification area/system tray (by the clock) and click
    >> Exit.
    >>
    >> It shouldn't bother you again.
    >> ____________________________________________
    >> Jonathan Kay
    >> Microsoft MVP - Windows Messenger/MSN Messenger
    >> Associate Expert
    >> http://www.microsoft.com/windowsxp/expertzone/
    >> Messenger Resources - http://messenger.jonathankay.com
    >> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    >> You *must* contact me for redistribution rights.
    >>
    >> "casa" <casa@discussions.microsoft.com> wrote in message
    >> news:FA5EA055-F9D7-49A4-9364-8B44F63D3CD9@microsoft.com...
    >> >I want to get rid of the Pop-up add asking if I want to install Windows
    >> > messenger as I do not use this service. It pops up every time I start up my
    >> > computer.
    >> >
    >> > Thanks
    >>
    >>
    >>
  6. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Hi Casa,

    Great =)
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.

    "casa" <anonymous@discussions.microsoft.com> wrote in message
    news:031001c49f5b$80fe0d30$a601280a@phx.gbl...
    > Thanks Jonothan, thats the info I wanted
    > Casa
    >>-----Original Message-----
    >>Greetings Casa,
    >>
    >>Actually Windows XP comes with Windows Messenger, what's
    > more than likely what's happening is
    >>you're being prompted to upgrade to the latest version.
    > If you don't think that's what this
    >>message is, you're going to have to be specific about
    > *exactly* what the message says.
    >>
    >>However, assuming my asumption is correct, remove your
    > saved Passport login in Windows XP, so
    >>it can't automatically sign you in to the service (you
    > can readd this back in the future if
    >>you like), click the Start Button, then click the
    > Control Panel. Then, click User Accounts
    >>in the Control Panel. Select your account name, and then
    > on the left side of the screen,
    >>under Related Tasks, click 'Manage my Network
    > Passwords'. In the window that opens, click
    >>the Passport.Net\* (Passport) entry and click 'Remove'.
    >>
    >>If the window is still open with the upgrade question,
    > say No, it should now stop trying.
    >>
    >>Then open up Windows Messenger (click Start, then click
    > Run, type "msmsgs" and click OK),
    >>choose the Tools menu, then Options, then Preferences
    > tab, uncheck 'Run this Program when
    >>Windows starts', 'Allow this program to run in the
    > background' and click OK. Then
    >>right-click on its icon in the notification area/system
    > tray (by the clock) and click Exit.
    >>
    >>It shouldn't bother you again.
    >>____________________________________________
    >>Jonathan Kay
    >>Microsoft MVP - Windows Messenger/MSN Messenger
    >>Associate Expert
    >>http://www.microsoft.com/windowsxp/expertzone/
    >>Messenger Resources - http://messenger.jonathankay.com
    >>All posts unless otherwise specified are (c) 2004
    > Jonathan Kay.
    >>You *must* contact me for redistribution rights.
    >>
    >>"casa" <casa@discussions.microsoft.com> wrote in message
    >>news:FA5EA055-F9D7-49A4-9364-
    > 8B44F63D3CD9@microsoft.com...
    >>>I want to get rid of the Pop-up add asking if I want to
    > install Windows
    >>> messenger as I do not use this service. It pops up
    > every time I start up my
    >>> computer.
    >>>
    >>> Thanks
    >>
    >>
    >>.
    >>
  7. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Thank you Jonothan - that fixed it

    "Jonathan Kay [MVP]" wrote:

    > Hi David,
    >
    > If you remove the Passport.Net\* (Passport) entry and reboot, it will be gone.
    > ____________________________________________
    > Jonathan Kay
    > Microsoft MVP - Windows Messenger/MSN Messenger
    > Associate Expert
    > http://www.microsoft.com/windowsxp/expertzone/
    > Messenger Resources - http://messenger.jonathankay.com
    > All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    > You *must* contact me for redistribution rights.
    >
    > "david" <david@discussions.microsoft.com> wrote in message
    > news:CFCAEEAD-3101-44A6-9BFE-BDB4B4781827@microsoft.com...
    > >I am having a similar problem with the pop up in the bottom right hand corner
    > > of the screen telling me that I need to verify my Email address with windows
    > > messenger. I have done what Jonathan Kay suggests but I still get it every
    > > time I connect to the internet. It is very off putting how do i get rid of
    > > it?
    > >
    > > "Jonathan Kay [MVP]" wrote:
    > >
    > >> Greetings Casa,
    > >>
    > >> Actually Windows XP comes with Windows Messenger, what's more than likely what's happening
    > >> is
    > >> you're being prompted to upgrade to the latest version. If you don't think that's what
    > >> this
    > >> message is, you're going to have to be specific about *exactly* what the message says.
    > >>
    > >> However, assuming my asumption is correct, remove your saved Passport login in Windows XP,
    > >> so
    > >> it can't automatically sign you in to the service (you can readd this back in the future
    > >> if
    > >> you like), click the Start Button, then click the Control Panel. Then, click User
    > >> Accounts
    > >> in the Control Panel. Select your account name, and then on the left side of the screen,
    > >> under Related Tasks, click 'Manage my Network Passwords'. In the window that opens, click
    > >> the Passport.Net\* (Passport) entry and click 'Remove'.
    > >>
    > >> If the window is still open with the upgrade question, say No, it should now stop trying.
    > >>
    > >> Then open up Windows Messenger (click Start, then click Run, type "msmsgs" and click OK),
    > >> choose the Tools menu, then Options, then Preferences tab, uncheck 'Run this Program when
    > >> Windows starts', 'Allow this program to run in the background' and click OK. Then
    > >> right-click on its icon in the notification area/system tray (by the clock) and click
    > >> Exit.
    > >>
    > >> It shouldn't bother you again.
    > >> ____________________________________________
    > >> Jonathan Kay
    > >> Microsoft MVP - Windows Messenger/MSN Messenger
    > >> Associate Expert
    > >> http://www.microsoft.com/windowsxp/expertzone/
    > >> Messenger Resources - http://messenger.jonathankay.com
    > >> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    > >> You *must* contact me for redistribution rights.
    > >>
    > >> "casa" <casa@discussions.microsoft.com> wrote in message
    > >> news:FA5EA055-F9D7-49A4-9364-8B44F63D3CD9@microsoft.com...
    > >> >I want to get rid of the Pop-up add asking if I want to install Windows
    > >> > messenger as I do not use this service. It pops up every time I start up my
    > >> > computer.
    > >> >
    > >> > Thanks
    > >>
    > >>
    > >>
    >
    >
    >
  8. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Hi David,

    Glad to hear it =)
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.


    "david" <david@discussions.microsoft.com> wrote in message
    news:6ED7B9D8-9603-40F0-A25F-0A47560D0099@microsoft.com...
    > Thank you Jonothan - that fixed it
    >
    > "Jonathan Kay [MVP]" wrote:
    >
    >> Hi David,
    >>
    >> If you remove the Passport.Net\* (Passport) entry and reboot, it will be gone.
    >> ____________________________________________
    >> Jonathan Kay
    >> Microsoft MVP - Windows Messenger/MSN Messenger
    >> Associate Expert
    >> http://www.microsoft.com/windowsxp/expertzone/
    >> Messenger Resources - http://messenger.jonathankay.com
    >> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    >> You *must* contact me for redistribution rights.
    >>
    >> "david" <david@discussions.microsoft.com> wrote in message
    >> news:CFCAEEAD-3101-44A6-9BFE-BDB4B4781827@microsoft.com...
    >> >I am having a similar problem with the pop up in the bottom right hand corner
    >> > of the screen telling me that I need to verify my Email address with windows
    >> > messenger. I have done what Jonathan Kay suggests but I still get it every
    >> > time I connect to the internet. It is very off putting how do i get rid of
    >> > it?
    >> >
    >> > "Jonathan Kay [MVP]" wrote:
    >> >
    >> >> Greetings Casa,
    >> >>
    >> >> Actually Windows XP comes with Windows Messenger, what's more than likely what's
    >> >> happening
    >> >> is
    >> >> you're being prompted to upgrade to the latest version. If you don't think that's what
    >> >> this
    >> >> message is, you're going to have to be specific about *exactly* what the message says.
    >> >>
    >> >> However, assuming my asumption is correct, remove your saved Passport login in Windows
    >> >> XP,
    >> >> so
    >> >> it can't automatically sign you in to the service (you can readd this back in the
    >> >> future
    >> >> if
    >> >> you like), click the Start Button, then click the Control Panel. Then, click User
    >> >> Accounts
    >> >> in the Control Panel. Select your account name, and then on the left side of the
    >> >> screen,
    >> >> under Related Tasks, click 'Manage my Network Passwords'. In the window that opens,
    >> >> click
    >> >> the Passport.Net\* (Passport) entry and click 'Remove'.
    >> >>
    >> >> If the window is still open with the upgrade question, say No, it should now stop
    >> >> trying.
    >> >>
    >> >> Then open up Windows Messenger (click Start, then click Run, type "msmsgs" and click
    >> >> OK),
    >> >> choose the Tools menu, then Options, then Preferences tab, uncheck 'Run this Program
    >> >> when
    >> >> Windows starts', 'Allow this program to run in the background' and click OK. Then
    >> >> right-click on its icon in the notification area/system tray (by the clock) and click
    >> >> Exit.
    >> >>
    >> >> It shouldn't bother you again.
    >> >> ____________________________________________
    >> >> Jonathan Kay
    >> >> Microsoft MVP - Windows Messenger/MSN Messenger
    >> >> Associate Expert
    >> >> http://www.microsoft.com/windowsxp/expertzone/
    >> >> Messenger Resources - http://messenger.jonathankay.com
    >> >> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    >> >> You *must* contact me for redistribution rights.
    >> >>
    >> >> "casa" <casa@discussions.microsoft.com> wrote in message
    >> >> news:FA5EA055-F9D7-49A4-9364-8B44F63D3CD9@microsoft.com...
    >> >> >I want to get rid of the Pop-up add asking if I want to install Windows
    >> >> > messenger as I do not use this service. It pops up every time I start up my
    >> >> > computer.
    >> >> >
    >> >> > Thanks
    >> >>
    >> >>
    >> >>
    >>
    >>
    >>
Ask a new question

Read More

Computers Messenger Microsoft Windows XP