Sign in with
Sign up | Sign in
Your question

Can't verify account

Last response: in Windows XP
Share
Anonymous
September 22, 2004 4:39:42 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I use Windows XP Pro and am trying to get Windows Messenger set up.
I messed up in giving my email account at the beginning of the setup
process. Initially I gave ...@netscape.net which was not quite correct.
As a result, when it asked me to verify the email address, I could not (as
it was not my correct address). The actual email address was
....@netscape.com. So, I found a screen to change my email address (at the
passport site). Now, it tries to log me in with ....net, but has
.....netscape.com as an option. When I select that one and try to verify the
email address, I cannot do that one either.

I would like to get rid of the ...@netscape.net altogether. Can someone tell
me what to do?
Thanks.

More about : verify account

Anonymous
September 22, 2004 7:57:54 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Greetings Bob,

You'll just need to change your default Passport within Windows XP. To do so, click Start,
then Control Panel, then User Accounts, click the current Windows XP account that you're
logged in under, then click "Change my .NET Passport", choose the "Use a Different Passport"
button and then go through the wizard to set up the correct Passport e-mail.
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2004 Jonathan Kay.
You *must* contact me for redistribution rights.


"Bob S" <drbobsing@nospam.com> wrote in message news:o kiOTaGoEHA.2764@TK2MSFTNGP11.phx.gbl...
>I use Windows XP Pro and am trying to get Windows Messenger set up.
> I messed up in giving my email account at the beginning of the setup
> process. Initially I gave ...@netscape.net which was not quite correct.
> As a result, when it asked me to verify the email address, I could not (as
> it was not my correct address). The actual email address was
> ...@netscape.com. So, I found a screen to change my email address (at the
> passport site). Now, it tries to log me in with ....net, but has
> ....netscape.com as an option. When I select that one and try to verify the
> email address, I cannot do that one either.
>
> I would like to get rid of the ...@netscape.net altogether. Can someone tell
> me what to do?
> Thanks.
>
>
Anonymous
September 22, 2004 8:07:48 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I did that, signed in and clicked the message that pops up above the system
tray. As before, it brought up the dialog saying that I need to follow 3
steps: 1) Go to my email inbox, 2) read the email from "Passport Member
Services" and 3) click on the first link.

Unfortunately, I did not find any email from "Passport Member Services" in
my inbox. What do I do now?



"Jonathan Kay [MVP]" <msnewsreplies@jonathankay.com> wrote in message
news:eFLI15NoEHA.3428@TK2MSFTNGP11.phx.gbl...
> Greetings Bob,
>
> You'll just need to change your default Passport within Windows XP. To do
so, click Start,
> then Control Panel, then User Accounts, click the current Windows XP
account that you're
> logged in under, then click "Change my .NET Passport", choose the "Use a
Different Passport"
> button and then go through the wizard to set up the correct Passport
e-mail.
> ____________________________________________
> Jonathan Kay
> Microsoft MVP - Windows Messenger/MSN Messenger
> Associate Expert
> http://www.microsoft.com/windowsxp/expertzone/
> Messenger Resources - http://messenger.jonathankay.com
> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
> You *must* contact me for redistribution rights.
>
>
> "Bob S" <drbobsing@nospam.com> wrote in message
news:o kiOTaGoEHA.2764@TK2MSFTNGP11.phx.gbl...
> >I use Windows XP Pro and am trying to get Windows Messenger set up.
> > I messed up in giving my email account at the beginning of the setup
> > process. Initially I gave ...@netscape.net which was not quite
correct.
> > As a result, when it asked me to verify the email address, I could not
(as
> > it was not my correct address). The actual email address was
> > ...@netscape.com. So, I found a screen to change my email address (at
the
> > passport site). Now, it tries to log me in with ....net, but has
> > ....netscape.com as an option. When I select that one and try to verify
the
> > email address, I cannot do that one either.
> >
> > I would like to get rid of the ...@netscape.net altogether. Can someone
tell
> > me what to do?
> > Thanks.
> >
> >
>
>
Related resources
Anonymous
September 22, 2004 10:31:18 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Hi Bob,

It may take up to 48-hours for the verification e-mail to arrive, if it doesn't arrive by
then or it's already past that, you'll need to contact Passport Services and request another
verification e-mail:
http://register.passport.net/contactus.srf
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2004 Jonathan Kay.
You *must* contact me for redistribution rights.

"Bob S" <drbobsing@nospam.com> wrote in message
news:%23FUg8gOoEHA.1176@TK2MSFTNGP12.phx.gbl...
>I did that, signed in and clicked the message that pops up above the system
> tray. As before, it brought up the dialog saying that I need to follow 3
> steps: 1) Go to my email inbox, 2) read the email from "Passport Member
> Services" and 3) click on the first link.
>
> Unfortunately, I did not find any email from "Passport Member Services" in
> my inbox. What do I do now?
>
>
>
> "Jonathan Kay [MVP]" <msnewsreplies@jonathankay.com> wrote in message
> news:eFLI15NoEHA.3428@TK2MSFTNGP11.phx.gbl...
>> Greetings Bob,
>>
>> You'll just need to change your default Passport within Windows XP. To do
> so, click Start,
>> then Control Panel, then User Accounts, click the current Windows XP
> account that you're
>> logged in under, then click "Change my .NET Passport", choose the "Use a
> Different Passport"
>> button and then go through the wizard to set up the correct Passport
> e-mail.
>> ____________________________________________
>> Jonathan Kay
>> Microsoft MVP - Windows Messenger/MSN Messenger
>> Associate Expert
>> http://www.microsoft.com/windowsxp/expertzone/
>> Messenger Resources - http://messenger.jonathankay.com
>> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
>> You *must* contact me for redistribution rights.
>>
>>
>> "Bob S" <drbobsing@nospam.com> wrote in message
> news:o kiOTaGoEHA.2764@TK2MSFTNGP11.phx.gbl...
>> >I use Windows XP Pro and am trying to get Windows Messenger set up.
>> > I messed up in giving my email account at the beginning of the setup
>> > process. Initially I gave ...@netscape.net which was not quite
> correct.
>> > As a result, when it asked me to verify the email address, I could not
> (as
>> > it was not my correct address). The actual email address was
>> > ...@netscape.com. So, I found a screen to change my email address (at
> the
>> > passport site). Now, it tries to log me in with ....net, but has
>> > ....netscape.com as an option. When I select that one and try to verify
> the
>> > email address, I cannot do that one either.
>> >
>> > I would like to get rid of the ...@netscape.net altogether. Can someone
> tell
>> > me what to do?
>> > Thanks.
>> >
>> >
>>
>>
>
>
January 30, 2009 6:05:43 PM

i need to verify my e-mail address to continue the set up...
!