Load Last Game

Archived from groups: alt.games.civ3 (More info?)

I'm sure there's an easy answer, but I'm not seeing it.

On the opening screen to Load Previous Game, before I defragged the
last-game-saved name would come up in the window. Now, it's empty. All
the games are listed in alphanumeric order, but the window is blank.
Any ideas on what changed? I'm using last patch, PTW native (not
Conquests version) playing DYP.

Steve
--
www.thepaxamsolution.com
10 answers Last reply
More about load game
  1. Archived from groups: alt.games.civ3 (More info?)

    "Steve Bartman" <sbartman@visi.com> wrote in message
    news:sv11d0ps0dnd6jbtujf2s2kf9fe4dvbkej@4ax.com...
    > I'm sure there's an easy answer, but I'm not seeing it.
    >
    > On the opening screen to Load Previous Game, before I defragged the
    > last-game-saved name would come up in the window. Now, it's empty. All
    > the games are listed in alphanumeric order, but the window is blank.
    > Any ideas on what changed? I'm using last patch, PTW native (not
    > Conquests version) playing DYP.

    The name of the last saved game is kept in the ini file and is used as the
    default choice for 'load game'. That's all i know.
  2. Archived from groups: alt.games.civ3 (More info?)

    On Wed, 16 Jun 2004 19:03:33 GMT, "The Stare"
    <wat1@not.likely.frontiernet.net> wrote:

    >
    >"Steve Bartman" <sbartman@visi.com> wrote in message
    >news:sv11d0ps0dnd6jbtujf2s2kf9fe4dvbkej@4ax.com...
    >> I'm sure there's an easy answer, but I'm not seeing it.
    >>
    >> On the opening screen to Load Previous Game, before I defragged the
    >> last-game-saved name would come up in the window. Now, it's empty. All
    >> the games are listed in alphanumeric order, but the window is blank.
    >> Any ideas on what changed? I'm using last patch, PTW native (not
    >> Conquests version) playing DYP.
    >
    >The name of the last saved game is kept in the ini file and is used as the
    >default choice for 'load game'. That's all i know.

    In Conquest there was an issue where the saved games had more than one
    dot in the filename causing their path to be chopped off when saved to
    the ini. I never had that problem with PTW. So unless he is playing
    a scenerio I don't know what the problem would be. He could still
    compare what is in the ini to what the file path of the last save
    should be.
  3. Archived from groups: alt.games.civ3 (More info?)

    "P12" <nomail@all.com> wrote in message
    news:qcn8d05fnosu9vdbj9sshsjni4gbfb3hgm@4ax.com...
    > On Wed, 16 Jun 2004 19:03:33 GMT, "The Stare"
    > <wat1@not.likely.frontiernet.net> wrote:
    >
    > >
    > >"Steve Bartman" <sbartman@visi.com> wrote in message
    > >news:sv11d0ps0dnd6jbtujf2s2kf9fe4dvbkej@4ax.com...
    > >> I'm sure there's an easy answer, but I'm not seeing it.
    > >>
    > >> On the opening screen to Load Previous Game, before I defragged the
    > >> last-game-saved name would come up in the window. Now, it's empty. All
    > >> the games are listed in alphanumeric order, but the window is blank.
    > >> Any ideas on what changed? I'm using last patch, PTW native (not
    > >> Conquests version) playing DYP.
    > >
    > >The name of the last saved game is kept in the ini file and is used as
    the
    > >default choice for 'load game'. That's all i know.
    >
    > In Conquest there was an issue where the saved games had more than one
    > dot in the filename causing their path to be chopped off when saved to
    > the ini. I never had that problem with PTW. So unless he is playing
    > a scenerio I don't know what the problem would be. He could still
    > compare what is in the ini to what the file path of the last save
    > should be.

    Yes, in scenerios where the month is used in the file name, they add a
    period after the month abbreviation.
  4. Archived from groups: alt.games.civ3 (More info?)

    On Sat, 19 Jun 2004 18:27:38 GMT, "The Stare"
    <wat1@not.likely.frontiernet.net> wrote:


    >Yes, in scenerios where the month is used in the file name, they add a
    >period after the month abbreviation.
    >
    I think my trouble may be with the dots. Exactly how many should be in
    the window that displays the last game title?

    Steve
    --
    www.thepaxamsolution.com
  5. Archived from groups: alt.games.civ3 (More info?)

    On Sun, 20 Jun 2004 17:14:02 -0500, Steve Bartman <sbartman@visi.com>
    wrote:

    >On Sat, 19 Jun 2004 18:27:38 GMT, "The Stare"
    ><wat1@not.likely.frontiernet.net> wrote:
    >
    >
    >>Yes, in scenerios where the month is used in the file name, they add a
    >>period after the month abbreviation.
    >>
    >I think my trouble may be with the dots. Exactly how many should be in
    >the window that displays the last game title?

    Well, I just went and looked at the .ini file and something weird is
    going on. My last saved game title in the Saves folder is "Alexander
    of the Greeks, Jan., 976 AD.sav" There is for sure a dot after the
    month abbreviation.

    Looking in the .ini file, the last game saved line is:

    "Latest Save=C:\Program Files\Infogrames Interactive\Civilization
    III\Civ3PTW\saves\Alexander of the Greeks, Jan"

    Everything after "Jan" is missing.

    On the load screen, the empty window where the name should be has two
    dots (shaded) and the cursor is resting outside the shaded area, but
    no game title is loaded.

    All I did since it worked correctly is defrag. No patches, no scenario
    loads, no new add-ons of any kind.

    Steve
    --
    www.thepaxamsolution.com
  6. Archived from groups: alt.games.civ3 (More info?)

    On Sun, 20 Jun 2004 17:26:28 -0500, Steve Bartman <sbartman@visi.com>
    wrote:

    >Well, I just went and looked at the .ini file and something weird is
    >going on. My last saved game title in the Saves folder is "Alexander
    >of the Greeks, Jan., 976 AD.sav" There is for sure a dot after the
    >month abbreviation.
    >
    >Looking in the .ini file, the last game saved line is:
    >
    >"Latest Save=C:\Program Files\Infogrames Interactive\Civilization
    >III\Civ3PTW\saves\Alexander of the Greeks, Jan"
    >
    >Everything after "Jan" is missing.
    >
    >On the load screen, the empty window where the name should be has two
    >dots (shaded) and the cursor is resting outside the shaded area, but
    >no game title is loaded.
    >
    >All I did since it worked correctly is defrag. No patches, no scenario
    >loads, no new add-ons of any kind.
    >
    >Steve

    You can't be playing vanilla PTW world then. You are either playing a
    Scenario or a Conquest.

    If the patches haven't fixed this yet then you have to fix it
    yourself.

    For Conquests go here:
    C:\Program Files\Infogrames Interactive\Civilization
    III\Conquests\Text\labels.txt

    For PTW go here:
    C:\Program Files\Infogrames Interactive\Civilization
    III\CIV3PTW\Text\labels.txt

    Do a search for "Jan". Then remove the dots after all the months
    from Jan to Dec. Save a backup of the file first if you are concerned
    about messing something up. After you will have to save at least one
    more time so it updates the ini file.
  7. Archived from groups: alt.games.civ3 (More info?)

    On Sun, 20 Jun 2004 21:19:20 -0400, P12 <nomail@all.com> wrote:


    >You can't be playing vanilla PTW world then. You are either playing a
    >Scenario or a Conquest.

    Pretty much all I play is DTP.

    >If the patches haven't fixed this yet then you have to fix it
    >yourself.
    >
    >For Conquests go here:
    >C:\Program Files\Infogrames Interactive\Civilization
    >III\Conquests\Text\labels.txt
    >
    >For PTW go here:
    >C:\Program Files\Infogrames Interactive\Civilization
    >III\CIV3PTW\Text\labels.txt
    >
    >Do a search for "Jan". Then remove the dots after all the months
    >from Jan to Dec. Save a backup of the file first if you are concerned
    >about messing something up. After you will have to save at least one
    >more time so it updates the ini file.

    I'll try that, thanks.

    Steve

    --
    www.thepaxamsolution.com
  8. Archived from groups: alt.games.civ3 (More info?)

    On Sun, 20 Jun 2004 21:19:20 -0400, P12 <nomail@all.com> wrote:


    >If the patches haven't fixed this yet then you have to fix it
    >yourself.

    >Do a search for "Jan". Then remove the dots after all the months
    >from Jan to Dec. Save a backup of the file first if you are concerned
    >about messing something up. After you will have to save at least one
    >more time so it updates the ini file.

    This fixed it. For some reason all had the dot except May. Beats hell
    out of me how a defrag could change something that worked before, but
    it was the period after the month. Thanks for your help.

    Steve
    --
    www.thepaxamsolution.com
  9. Archived from groups: alt.games.civ3 (More info?)

    "Steve Bartman" <sbartman@visi.com> wrote in message
    news:47sdd055602ib96g933jgg210osgji7eet@4ax.com...
    > On Sun, 20 Jun 2004 21:19:20 -0400, P12 <nomail@all.com> wrote:
    >
    >
    > >If the patches haven't fixed this yet then you have to fix it
    > >yourself.
    >
    > >Do a search for "Jan". Then remove the dots after all the months
    > >from Jan to Dec. Save a backup of the file first if you are concerned
    > >about messing something up. After you will have to save at least one
    > >more time so it updates the ini file.
    >
    > This fixed it. For some reason all had the dot except May. Beats hell
    > out of me how a defrag could change something that worked before, but
    > it was the period after the month. Thanks for your help.

    I don't think defrag had anything to do with it. More likely that you always
    just happened to reload a may game.
    This issue may or may not get fixed yet.
  10. Archived from groups: alt.games.civ3 (More info?)

    The Stare wrote:

    >
    > "Steve Bartman" <sbartman@visi.com> wrote in message
    > news:47sdd055602ib96g933jgg210osgji7eet@4ax.com...
    > > On Sun, 20 Jun 2004 21:19:20 -0400, P12 <nomail@all.com> wrote:
    > >
    > >
    > > > If the patches haven't fixed this yet then you have to fix it
    > > > yourself.
    > >
    > > > Do a search for "Jan". Then remove the dots after all the months
    > > > from Jan to Dec. Save a backup of the file first if you are
    > > > concerned about messing something up. After you will have to
    > > > save at least one more time so it updates the ini file.
    > >
    > > This fixed it. For some reason all had the dot except May. Beats
    > > hell out of me how a defrag could change something that worked
    > > before, but it was the period after the month. Thanks for your help.
    >
    > I don't think defrag had anything to do with it. More likely that you
    > always just happened to reload a may game.
    > This issue may or may not get fixed yet.

    I remember this issue came up a few months back and we worked out it
    was the dots. It all depends on what scenario you play, some scenarios
    have two save points per year, others have one and the ones that have
    one save in May, the only month that is not abbreviated.

    Rob
Ask a new question

Read More

Games Video Games