Black Screen on Startup

Archived from groups: alt.games.civ3 (More info?)

when ever i try to start Civ3/ptw/conquest it does the load screen
then the monitor turns off, but i can still hear the game, and i can
hear it changing selections when i press arrow keys. GEforce video
card and i've messed with all the settings. anyone have any idea's?
2 answers Last reply
More about black screen startup
  1. Archived from groups: alt.games.civ3 (More info?)

    On Tue, 27 Jul 2004 00:53:58 GMT, KoolAid <joe@blow.com> wrote:

    >when ever i try to start Civ3/ptw/conquest it does the load screen
    >then the monitor turns off, but i can still hear the game, and i can
    >hear it changing selections when i press arrow keys. GEforce video
    >card and i've messed with all the settings. anyone have any idea's?

    It sounds like the video mode selected isn't supported by your
    monitor. Civ3 defaults to using a match for your desktop, I believe,
    but at the highest refresh rate listed. You can force this to change
    with the Civ3.ini (or other program) settings in the game folder; I
    can't remember the exact instructions -- check on any of the websites
    for more info.

    --
    *-__Jeffery Jones__________| *Starfire* |____________________-*
    ** Muskego WI Access Channel 14/25 <http://www.execpc.com/~jeffsj/mach7/>
    *Starfire Design Studio* <http://www.starfiredesign.com/>
  2. Archived from groups: alt.games.civ3 (More info?)

    "KoolAid" <joe@blow.com> wrote in message
    news:4q9bg09f6t2dd8hvf4so6e3i410prshfkd@4ax.com...
    > when ever i try to start Civ3/ptw/conquest it does the load screen
    > then the monitor turns off, but i can still hear the game, and i can
    > hear it changing selections when i press arrow keys. GEforce video
    > card and i've messed with all the settings. anyone have any idea's?
    >
    >
    >
    I don't know anything about that particular card but if you've set
    everything as low as it can go and it still doesn't work.
    Then I suggest:
    1) check to make sure you have the proper DirectX installed.
    2) make sure your video/audio drivers are up to date (sometimes this works
    but not always).
    3) if you are on a low memory machine (i.e. 256 mb or less) goto startup/run
    type msconfig. Choose selective startup and clear the checkbox next to
    "load startup group items." Apply, OK and reboot. Try your game. If it
    works, then a normal boot up has too much stuff running in the background
    for the game to work.

    To see if low memory could be an issue: Right click on My computer. Choose
    properties then the performace tab. There should be a line "System
    resources free: xx%" xx% being the percentage of memory free for use at
    that moment. Each system is different, but I would say that 90% free and
    above is where you want it to be. If your % is lower, then try the msconfig
    option above.
Ask a new question

Read More

Games Monitors Geforce Video Games