Strange speed issue

Archived from groups: alt.games.civ3 (More info?)

Hey again. I have had no troubles speed-wise with this game before, not even
on quite large maps with a lot going on. But now, for the first time, I have
run into some. I am on a small map with one enemy and 10 or so bases and a
few dozen units each, and it suddenly slowed down like crazy! Anyone know
why?
2 answers Last reply
More about strange speed issue
  1. Archived from groups: alt.games.civ3 (More info?)

    "Di Farker" <diannefarker@ntlworld.com> wrote in message
    news:4EnOc.42$r42.16@newsfe1-gui.ntli.net...
    > Hey again. I have had no troubles speed-wise with this game before, not
    even
    > on quite large maps with a lot going on. But now, for the first time, I
    have
    > run into some. I am on a small map with one enemy and 10 or so bases and a
    > few dozen units each, and it suddenly slowed down like crazy! Anyone know
    > why?

    Could be some spyware or something running in the background.
  2. Archived from groups: alt.games.civ3 (More info?)

    On Fri, 30 Jul 2004 08:27:44 GMT, "Di Farker"
    <diannefarker@ntlworld.com> wrote:

    >Hey again. I have had no troubles speed-wise with this game before, not even
    >on quite large maps with a lot going on. But now, for the first time, I have
    >run into some. I am on a small map with one enemy and 10 or so bases and a
    >few dozen units each, and it suddenly slowed down like crazy! Anyone know
    >why?

    Did you suddenly start using automated workers? I noticed when my
    automated workers run out of stuff to do the game slows way down. It
    is seems like each one has to check every square to see if there is
    anything left too do.

    You could also try running some of windows resource monitoring tools
    to find out how much memory and CPU power is being used up. Perhaps
    you have an out of control process eating up all your resources.
Ask a new question

Read More

Games Video Games