My Status="Busy" when using Remote Desktop

Archived from groups: microsoft.public.msn.messenger,microsoft.public.windowsxp.messenger (More info?)

Hi,

I'm using Windows Messenger on Windows2003 Server. For some reason,
whenever I am working in a Remote Desktop window, my status is automatically
set to "busy." When I click out of the Remote Desktop window, my status
moves back to "Online"... Is this a known bug? Is there a workaround?

Sal
3 answers Last reply
More about status busy remote desktop
  1. Archived from groups: microsoft.public.msn.messenger,microsoft.public.windowsxp.messenger (More info?)

    Greetings Sal,

    This is by design. Assuming you're using Windows Messenger 5, click the Tools menu, then
    Options, then Preferences tab, uncheck 'Block alerts and set status to "Busy" when running
    full-screen programs' and then click OK.
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.

    "Sal Bompensaro" <jackson@sanford.son> wrote in message
    news:47udnYxYYfMtQ8TcRVn-jQ@giganews.com...
    > Hi,
    >
    > I'm using Windows Messenger on Windows2003 Server. For some reason,
    > whenever I am working in a Remote Desktop window, my status is automatically
    > set to "busy." When I click out of the Remote Desktop window, my status
    > moves back to "Online"... Is this a known bug? Is there a workaround?
    >
    > Sal
    >
    >
  2. Archived from groups: microsoft.public.msn.messenger,microsoft.public.windowsxp.messenger (More info?)

    > Greetings Sal,
    >
    > This is by design. Assuming you're using Windows Messenger 5, click the
    Tools menu, then
    > Options, then Preferences tab, uncheck 'Block alerts and set status to
    "Busy" when running
    > full-screen programs' and then click OK.

    Wow, I looked earlier but totally missed that option. Thanks for the
    tip!
  3. Archived from groups: microsoft.public.msn.messenger,microsoft.public.windowsxp.messenger (More info?)

    Hi,

    You're very welcome =)
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.

    "Sal Bompensaro" <jackson@sanford.son> wrote in message
    news:9oadnRsYD7J6msfcRVn-rQ@giganews.com...
    >
    >> Greetings Sal,
    >>
    >> This is by design. Assuming you're using Windows Messenger 5, click the
    > Tools menu, then
    >> Options, then Preferences tab, uncheck 'Block alerts and set status to
    > "Busy" when running
    >> full-screen programs' and then click OK.
    >
    > Wow, I looked earlier but totally missed that option. Thanks for the
    > tip!
    >
    >
    >
Ask a new question

Read More

Remote Desktop Windows Server 2003 Messenger Microsoft MSN Messenger Windows XP