Sign in with
Sign up | Sign in
Your question

msn messenger Audio not working

Last response: in Windows XP
Share
Anonymous
October 5, 2004 4:13:03 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Hi
The audio of my msn messenger 6.2 doesn't work for a long time. I tried to
reinstall the program, and it is still not working. I tested the networking
with netmeeting, but the net meeting worked well. Does anybody know what's
the problem? Thanks in Advance!!!
Anonymous
October 5, 2004 6:29:45 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Greetings Flora,

Before I write a 60,000 word essay on every possible reason why this wouldn't work, could you
provide a few more details.

For instance is the conversation actually connecting (the "Connection Established" message in
the statusbar and neither side can just not hear/see anything) or does it just not connect?

Also, are you or your contact using any type of router or internet sharing software/device?
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2004 Jonathan Kay.
You *must* contact me for redistribution rights.


"Flora" <Flora@discussions.microsoft.com> wrote in message
news:0338C14C-DBAA-4D53-B8EC-CCE97A25E5C0@microsoft.com...
> Hi
> The audio of my msn messenger 6.2 doesn't work for a long time. I tried to
> reinstall the program, and it is still not working. I tested the networking
> with netmeeting, but the net meeting worked well. Does anybody know what's
> the problem? Thanks in Advance!!!
>
Anonymous
October 6, 2004 12:15:03 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Thanks Jonathan :)  There is no any response when I send out audio
invitation, and when somebody send me invitation, the feedback from the other
side is that my net work is experiencing some problems. The connection could
not be established. The internet I use is Shaw cable, which has a 4 ports
router. I tried to use msn messenger with the other computer which connect on
the same router, it didn't work, and also for the people in other places. I
tried netmeeting with the other computers on same router, it worked well. The
other computers connected on the router all work well with msn messenger
audio. Really confused! I am waiting for your "60,000 word essay" :-) Thanks!

"Jonathan Kay [MVP]" wrote:

> Greetings Flora,
>
> Before I write a 60,000 word essay on every possible reason why this wouldn't work, could you
> provide a few more details.
>
> For instance is the conversation actually connecting (the "Connection Established" message in
> the statusbar and neither side can just not hear/see anything) or does it just not connect?
>
> Also, are you or your contact using any type of router or internet sharing software/device?
> ____________________________________________
> Jonathan Kay
> Microsoft MVP - Windows Messenger/MSN Messenger
> Associate Expert
> http://www.microsoft.com/windowsxp/expertzone/
> Messenger Resources - http://messenger.jonathankay.com
> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
> You *must* contact me for redistribution rights.
>
>
> "Flora" <Flora@discussions.microsoft.com> wrote in message
> news:0338C14C-DBAA-4D53-B8EC-CCE97A25E5C0@microsoft.com...
> > Hi
> > The audio of my msn messenger 6.2 doesn't work for a long time. I tried to
> > reinstall the program, and it is still not working. I tested the networking
> > with netmeeting, but the net meeting worked well. Does anybody know what's
> > the problem? Thanks in Advance!!!
> >
>
>
>
Anonymous
October 6, 2004 1:29:08 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Just tried netmeeting, it is not working! but it works with the other
computer connected on same router. is it because of firewall or something?

"Flora" wrote:

> Thanks Jonathan :)  There is no any response when I send out audio
> invitation, and when somebody send me invitation, the feedback from the other
> side is that my net work is experiencing some problems. The connection could
> not be established. The internet I use is Shaw cable, which has a 4 ports
> router. I tried to use msn messenger with the other computer which connect on
> the same router, it didn't work, and also for the people in other places. I
> tried netmeeting with the other computers on same router, it worked well. The
> other computers connected on the router all work well with msn messenger
> audio. Really confused! I am waiting for your "60,000 word essay" :-) Thanks!
>
> "Jonathan Kay [MVP]" wrote:
>
> > Greetings Flora,
> >
> > Before I write a 60,000 word essay on every possible reason why this wouldn't work, could you
> > provide a few more details.
> >
> > For instance is the conversation actually connecting (the "Connection Established" message in
> > the statusbar and neither side can just not hear/see anything) or does it just not connect?
> >
> > Also, are you or your contact using any type of router or internet sharing software/device?
> > ____________________________________________
> > Jonathan Kay
> > Microsoft MVP - Windows Messenger/MSN Messenger
> > Associate Expert
> > http://www.microsoft.com/windowsxp/expertzone/
> > Messenger Resources - http://messenger.jonathankay.com
> > All posts unless otherwise specified are (c) 2004 Jonathan Kay.
> > You *must* contact me for redistribution rights.
> >
> >
> > "Flora" <Flora@discussions.microsoft.com> wrote in message
> > news:0338C14C-DBAA-4D53-B8EC-CCE97A25E5C0@microsoft.com...
> > > Hi
> > > The audio of my msn messenger 6.2 doesn't work for a long time. I tried to
> > > reinstall the program, and it is still not working. I tested the networking
> > > with netmeeting, but the net meeting worked well. Does anybody know what's
> > > the problem? Thanks in Advance!!!
> > >
> >
> >
> >
!