Sign in with
Sign up | Sign in
Your question

Net Messenger Service

Last response: in Windows XP
Share
Anonymous
October 5, 2004 11:32:17 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Net Messenger comes on at start up. I don't want it to.
I have run an msconfig - I have run msmsgs and it was
already unchecked to "run at startup" - and also I went
through the Norton Anti-Virus and unchecked it there.
What happens is after I get online and decide that I want
to turn on my MSN Messenger, I get a little pop up at the
bottom right hand corner over the clock that says "you
have been signed out of NET messenger service because you
signed in at another location" - which tells me that it
is signing me in automatically. I don't want it to.
It's annoying - I want it to stop!!! Any help would be
GREATLY appreciated.

Thanks all

Mrs. Kenney

More about : net messenger service

Anonymous
October 5, 2004 6:27:35 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Greetings Mrs. Kenney,

Actually, you can't disable Messenger using MSConfig, it ignores the setting.

Regardless, it does sound like Windows Messenger is loading in the background; after you
unchecked the option in Norton, have you rebooted since? If not, please do so.
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2004 Jonathan Kay.
You *must* contact me for redistribution rights.

"Mrs. Kenney" <kenn411@bellsouth.net> wrote in message
news:36a701c4aae8$1d97d1c0$a301280a@phx.gbl...
> Net Messenger comes on at start up. I don't want it to.
> I have run an msconfig - I have run msmsgs and it was
> already unchecked to "run at startup" - and also I went
> through the Norton Anti-Virus and unchecked it there.
> What happens is after I get online and decide that I want
> to turn on my MSN Messenger, I get a little pop up at the
> bottom right hand corner over the clock that says "you
> have been signed out of NET messenger service because you
> signed in at another location" - which tells me that it
> is signing me in automatically. I don't want it to.
> It's annoying - I want it to stop!!! Any help would be
> GREATLY appreciated.
>
> Thanks all
>
> Mrs. Kenney
!