Sign in with
Sign up | Sign in
Your question

Remote Assistance

Tags:
  • Routers
  • Connection
  • Computers
  • Windows XP
Last response: in Windows XP
Share
Anonymous
October 6, 2004 6:26:40 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Having problems getting RA to work outside my home
network. I can use it within my network on any of the
computers I have connected to my network. However on
trying to connect to a computer outside the network, the
system will not work. It simply fails to connect. I
have a Linksys WRT54G Router which has an Origo ASR-8100
Router/ADSL Modem connected. I have enabled RA on all
computers which I have tried to connect to. All
computers are running Win XP. I have also enabled uPnP
on the router and tried opening port 3389. However I am
still unable to use it outside the network. I believe it
is a problem with the router settings (either on the
Linksys or Origo) but don't know what else to try.

Any suggestions?

More about : remote assistance

Anonymous
October 6, 2004 3:27:37 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Greetings Andy,

The ASR-8100 router has a built-in NAT which will cause a problem here (since it will be
doing NATing without UPnP) If so, you'll want to turn this off functionality/set it to
"bridging" mode instead (sadly there's no standard for what this is called).
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2004 Jonathan Kay.
You *must* contact me for redistribution rights.

"AndyHanson" <AD_Hanson@hotmail.com> wrote in message
news:3f8101c4ab86$963aa690$a301280a@phx.gbl...
> Having problems getting RA to work outside my home
> network. I can use it within my network on any of the
> computers I have connected to my network. However on
> trying to connect to a computer outside the network, the
> system will not work. It simply fails to connect. I
> have a Linksys WRT54G Router which has an Origo ASR-8100
> Router/ADSL Modem connected. I have enabled RA on all
> computers which I have tried to connect to. All
> computers are running Win XP. I have also enabled uPnP
> on the router and tried opening port 3389. However I am
> still unable to use it outside the network. I believe it
> is a problem with the router settings (either on the
> Linksys or Origo) but don't know what else to try.
>
> Any suggestions?
Anonymous
October 8, 2004 4:35:09 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Jonathan,

Many thanks for the reply and sorry for the delay in replying. I have done
as you suggest and disabled NAT on the Origo router but now it won't connect
to the internet! You mentioned putting it into bridging mode but I'm unsure
of how to do this. Can you help?

Many Thanks.

"Jonathan Kay [MVP]" wrote:

> Greetings Andy,
>
> The ASR-8100 router has a built-in NAT which will cause a problem here (since it will be
> doing NATing without UPnP) If so, you'll want to turn this off functionality/set it to
> "bridging" mode instead (sadly there's no standard for what this is called).
> ____________________________________________
> Jonathan Kay
> Microsoft MVP - Windows Messenger/MSN Messenger
> Associate Expert
> http://www.microsoft.com/windowsxp/expertzone/
> Messenger Resources - http://messenger.jonathankay.com
> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
> You *must* contact me for redistribution rights.
>
> "AndyHanson" <AD_Hanson@hotmail.com> wrote in message
> news:3f8101c4ab86$963aa690$a301280a@phx.gbl...
> > Having problems getting RA to work outside my home
> > network. I can use it within my network on any of the
> > computers I have connected to my network. However on
> > trying to connect to a computer outside the network, the
> > system will not work. It simply fails to connect. I
> > have a Linksys WRT54G Router which has an Origo ASR-8100
> > Router/ADSL Modem connected. I have enabled RA on all
> > computers which I have tried to connect to. All
> > computers are running Win XP. I have also enabled uPnP
> > on the router and tried opening port 3389. However I am
> > still unable to use it outside the network. I believe it
> > is a problem with the router settings (either on the
> > Linksys or Origo) but don't know what else to try.
> >
> > Any suggestions?
>
>
>
Related resources
Anonymous
October 8, 2004 9:36:01 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Hi,

Disabling NAT will be the same as "bridging mode" (was just giving you the syntax that they
typically use for this). Have you tried taking the router out of the picture and directly
connecting to the modem itself (so we can see if its the router or the modem)?
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2004 Jonathan Kay.
You *must* contact me for redistribution rights.

"AndyHanson" <AndyHanson@discussions.microsoft.com> wrote in message
news:630D052A-7366-40D2-89AA-093205DB7CB8@microsoft.com...
> Jonathan,
>
> Many thanks for the reply and sorry for the delay in replying. I have done
> as you suggest and disabled NAT on the Origo router but now it won't connect
> to the internet! You mentioned putting it into bridging mode but I'm unsure
> of how to do this. Can you help?
>
> Many Thanks.
>
> "Jonathan Kay [MVP]" wrote:
>
>> Greetings Andy,
>>
>> The ASR-8100 router has a built-in NAT which will cause a problem here (since it will be
>> doing NATing without UPnP) If so, you'll want to turn this off functionality/set it to
>> "bridging" mode instead (sadly there's no standard for what this is called).
>> ____________________________________________
>> Jonathan Kay
>> Microsoft MVP - Windows Messenger/MSN Messenger
>> Associate Expert
>> http://www.microsoft.com/windowsxp/expertzone/
>> Messenger Resources - http://messenger.jonathankay.com
>> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
>> You *must* contact me for redistribution rights.
>>
>> "AndyHanson" <AD_Hanson@hotmail.com> wrote in message
>> news:3f8101c4ab86$963aa690$a301280a@phx.gbl...
>> > Having problems getting RA to work outside my home
>> > network. I can use it within my network on any of the
>> > computers I have connected to my network. However on
>> > trying to connect to a computer outside the network, the
>> > system will not work. It simply fails to connect. I
>> > have a Linksys WRT54G Router which has an Origo ASR-8100
>> > Router/ADSL Modem connected. I have enabled RA on all
>> > computers which I have tried to connect to. All
>> > computers are running Win XP. I have also enabled uPnP
>> > on the router and tried opening port 3389. However I am
>> > still unable to use it outside the network. I believe it
>> > is a problem with the router settings (either on the
>> > Linksys or Origo) but don't know what else to try.
>> >
>> > Any suggestions?
>>
>>
>>
Anonymous
October 10, 2004 10:33:02 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Jonathan,

Thanks for that. I am away from home at the moment but will try what you
suggest when I get back on Tuesday. Not sure how to take the router out of
the equation and just use the Origo as an ADSL modem. I'll have a good look
at the Origo website and manuals to see if I can work it out. The problem I
experienced when I turned off NAT on the Origo is that I was unable to
reconnect to the internet. I must be missing a setting but not sure what??

Thanks once again.

"Jonathan Kay [MVP]" wrote:

> Hi,
>
> Disabling NAT will be the same as "bridging mode" (was just giving you the syntax that they
> typically use for this). Have you tried taking the router out of the picture and directly
> connecting to the modem itself (so we can see if its the router or the modem)?
> ____________________________________________
> Jonathan Kay
> Microsoft MVP - Windows Messenger/MSN Messenger
> Associate Expert
> http://www.microsoft.com/windowsxp/expertzone/
> Messenger Resources - http://messenger.jonathankay.com
> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
> You *must* contact me for redistribution rights.
>
> "AndyHanson" <AndyHanson@discussions.microsoft.com> wrote in message
> news:630D052A-7366-40D2-89AA-093205DB7CB8@microsoft.com...
> > Jonathan,
> >
> > Many thanks for the reply and sorry for the delay in replying. I have done
> > as you suggest and disabled NAT on the Origo router but now it won't connect
> > to the internet! You mentioned putting it into bridging mode but I'm unsure
> > of how to do this. Can you help?
> >
> > Many Thanks.
> >
> > "Jonathan Kay [MVP]" wrote:
> >
> >> Greetings Andy,
> >>
> >> The ASR-8100 router has a built-in NAT which will cause a problem here (since it will be
> >> doing NATing without UPnP) If so, you'll want to turn this off functionality/set it to
> >> "bridging" mode instead (sadly there's no standard for what this is called).
> >> ____________________________________________
> >> Jonathan Kay
> >> Microsoft MVP - Windows Messenger/MSN Messenger
> >> Associate Expert
> >> http://www.microsoft.com/windowsxp/expertzone/
> >> Messenger Resources - http://messenger.jonathankay.com
> >> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
> >> You *must* contact me for redistribution rights.
> >>
> >> "AndyHanson" <AD_Hanson@hotmail.com> wrote in message
> >> news:3f8101c4ab86$963aa690$a301280a@phx.gbl...
> >> > Having problems getting RA to work outside my home
> >> > network. I can use it within my network on any of the
> >> > computers I have connected to my network. However on
> >> > trying to connect to a computer outside the network, the
> >> > system will not work. It simply fails to connect. I
> >> > have a Linksys WRT54G Router which has an Origo ASR-8100
> >> > Router/ADSL Modem connected. I have enabled RA on all
> >> > computers which I have tried to connect to. All
> >> > computers are running Win XP. I have also enabled uPnP
> >> > on the router and tried opening port 3389. However I am
> >> > still unable to use it outside the network. I believe it
> >> > is a problem with the router settings (either on the
> >> > Linksys or Origo) but don't know what else to try.
> >> >
> >> > Any suggestions?
> >>
> >>
> >>
>
>
>
Anonymous
October 10, 2004 8:13:30 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Hi,

Well just disconnect the Linksys router and plug directly into the modem, assuming no special
configuration has been setup, it should simply "work".
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2004 Jonathan Kay.
You *must* contact me for redistribution rights.

"AndyHanson" <AndyHanson@discussions.microsoft.com> wrote in message
news:91BE5A55-B96F-45CF-9C2C-E147B77525EE@microsoft.com...
> Jonathan,
>
> Thanks for that. I am away from home at the moment but will try what you
> suggest when I get back on Tuesday. Not sure how to take the router out of
> the equation and just use the Origo as an ADSL modem. I'll have a good look
> at the Origo website and manuals to see if I can work it out. The problem I
> experienced when I turned off NAT on the Origo is that I was unable to
> reconnect to the internet. I must be missing a setting but not sure what??
>
> Thanks once again.
>
> "Jonathan Kay [MVP]" wrote:
>
>> Hi,
>>
>> Disabling NAT will be the same as "bridging mode" (was just giving you the syntax that
>> they
>> typically use for this). Have you tried taking the router out of the picture and directly
>> connecting to the modem itself (so we can see if its the router or the modem)?
>> ____________________________________________
>> Jonathan Kay
>> Microsoft MVP - Windows Messenger/MSN Messenger
>> Associate Expert
>> http://www.microsoft.com/windowsxp/expertzone/
>> Messenger Resources - http://messenger.jonathankay.com
>> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
>> You *must* contact me for redistribution rights.
>>
>> "AndyHanson" <AndyHanson@discussions.microsoft.com> wrote in message
>> news:630D052A-7366-40D2-89AA-093205DB7CB8@microsoft.com...
>> > Jonathan,
>> >
>> > Many thanks for the reply and sorry for the delay in replying. I have done
>> > as you suggest and disabled NAT on the Origo router but now it won't connect
>> > to the internet! You mentioned putting it into bridging mode but I'm unsure
>> > of how to do this. Can you help?
>> >
>> > Many Thanks.
>> >
>> > "Jonathan Kay [MVP]" wrote:
>> >
>> >> Greetings Andy,
>> >>
>> >> The ASR-8100 router has a built-in NAT which will cause a problem here (since it will
>> >> be
>> >> doing NATing without UPnP) If so, you'll want to turn this off functionality/set it to
>> >> "bridging" mode instead (sadly there's no standard for what this is called).
>> >> ____________________________________________
>> >> Jonathan Kay
>> >> Microsoft MVP - Windows Messenger/MSN Messenger
>> >> Associate Expert
>> >> http://www.microsoft.com/windowsxp/expertzone/
>> >> Messenger Resources - http://messenger.jonathankay.com
>> >> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
>> >> You *must* contact me for redistribution rights.
>> >>
>> >> "AndyHanson" <AD_Hanson@hotmail.com> wrote in message
>> >> news:3f8101c4ab86$963aa690$a301280a@phx.gbl...
>> >> > Having problems getting RA to work outside my home
>> >> > network. I can use it within my network on any of the
>> >> > computers I have connected to my network. However on
>> >> > trying to connect to a computer outside the network, the
>> >> > system will not work. It simply fails to connect. I
>> >> > have a Linksys WRT54G Router which has an Origo ASR-8100
>> >> > Router/ADSL Modem connected. I have enabled RA on all
>> >> > computers which I have tried to connect to. All
>> >> > computers are running Win XP. I have also enabled uPnP
>> >> > on the router and tried opening port 3389. However I am
>> >> > still unable to use it outside the network. I believe it
>> >> > is a problem with the router settings (either on the
>> >> > Linksys or Origo) but don't know what else to try.
>> >> >
>> >> > Any suggestions?
>> >>
>> >>
>> >>
>>
>>
>>
Anonymous
October 10, 2004 8:13:31 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

The Origo ASR-8100 is a combined ADSL Modem and Router. If I plug the
computer directly into the Origo unit, will it use it simply as a modem?

"Jonathan Kay [MVP]" wrote:

> Hi,
>
> Well just disconnect the Linksys router and plug directly into the modem, assuming no special
> configuration has been setup, it should simply "work".
> ____________________________________________
> Jonathan Kay
> Microsoft MVP - Windows Messenger/MSN Messenger
> Associate Expert
> http://www.microsoft.com/windowsxp/expertzone/
> Messenger Resources - http://messenger.jonathankay.com
> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
> You *must* contact me for redistribution rights.
>
> "AndyHanson" <AndyHanson@discussions.microsoft.com> wrote in message
> news:91BE5A55-B96F-45CF-9C2C-E147B77525EE@microsoft.com...
> > Jonathan,
> >
> > Thanks for that. I am away from home at the moment but will try what you
> > suggest when I get back on Tuesday. Not sure how to take the router out of
> > the equation and just use the Origo as an ADSL modem. I'll have a good look
> > at the Origo website and manuals to see if I can work it out. The problem I
> > experienced when I turned off NAT on the Origo is that I was unable to
> > reconnect to the internet. I must be missing a setting but not sure what??
> >
> > Thanks once again.
> >
> > "Jonathan Kay [MVP]" wrote:
> >
> >> Hi,
> >>
> >> Disabling NAT will be the same as "bridging mode" (was just giving you the syntax that
> >> they
> >> typically use for this). Have you tried taking the router out of the picture and directly
> >> connecting to the modem itself (so we can see if its the router or the modem)?
> >> ____________________________________________
> >> Jonathan Kay
> >> Microsoft MVP - Windows Messenger/MSN Messenger
> >> Associate Expert
> >> http://www.microsoft.com/windowsxp/expertzone/
> >> Messenger Resources - http://messenger.jonathankay.com
> >> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
> >> You *must* contact me for redistribution rights.
> >>
> >> "AndyHanson" <AndyHanson@discussions.microsoft.com> wrote in message
> >> news:630D052A-7366-40D2-89AA-093205DB7CB8@microsoft.com...
> >> > Jonathan,
> >> >
> >> > Many thanks for the reply and sorry for the delay in replying. I have done
> >> > as you suggest and disabled NAT on the Origo router but now it won't connect
> >> > to the internet! You mentioned putting it into bridging mode but I'm unsure
> >> > of how to do this. Can you help?
> >> >
> >> > Many Thanks.
> >> >
> >> > "Jonathan Kay [MVP]" wrote:
> >> >
> >> >> Greetings Andy,
> >> >>
> >> >> The ASR-8100 router has a built-in NAT which will cause a problem here (since it will
> >> >> be
> >> >> doing NATing without UPnP) If so, you'll want to turn this off functionality/set it to
> >> >> "bridging" mode instead (sadly there's no standard for what this is called).
> >> >> ____________________________________________
> >> >> Jonathan Kay
> >> >> Microsoft MVP - Windows Messenger/MSN Messenger
> >> >> Associate Expert
> >> >> http://www.microsoft.com/windowsxp/expertzone/
> >> >> Messenger Resources - http://messenger.jonathankay.com
> >> >> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
> >> >> You *must* contact me for redistribution rights.
> >> >>
> >> >> "AndyHanson" <AD_Hanson@hotmail.com> wrote in message
> >> >> news:3f8101c4ab86$963aa690$a301280a@phx.gbl...
> >> >> > Having problems getting RA to work outside my home
> >> >> > network. I can use it within my network on any of the
> >> >> > computers I have connected to my network. However on
> >> >> > trying to connect to a computer outside the network, the
> >> >> > system will not work. It simply fails to connect. I
> >> >> > have a Linksys WRT54G Router which has an Origo ASR-8100
> >> >> > Router/ADSL Modem connected. I have enabled RA on all
> >> >> > computers which I have tried to connect to. All
> >> >> > computers are running Win XP. I have also enabled uPnP
> >> >> > on the router and tried opening port 3389. However I am
> >> >> > still unable to use it outside the network. I believe it
> >> >> > is a problem with the router settings (either on the
> >> >> > Linksys or Origo) but don't know what else to try.
> >> >> >
> >> >> > Any suggestions?
> >> >>
> >> >>
> >> >>
> >>
> >>
> >>
>
>
>
Anonymous
October 10, 2004 8:57:58 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Hi,

No, but if you disable the internal NAT, it should perform just as a modem.
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2004 Jonathan Kay.
You *must* contact me for redistribution rights.

"AndyHanson" <AndyHanson@discussions.microsoft.com> wrote in message
news:412564EB-E7BF-43D6-98D3-091A61A59373@microsoft.com...
> The Origo ASR-8100 is a combined ADSL Modem and Router. If I plug the
> computer directly into the Origo unit, will it use it simply as a modem?
>
> "Jonathan Kay [MVP]" wrote:
>
>> Hi,
>>
>> Well just disconnect the Linksys router and plug directly into the modem, assuming no
>> special
>> configuration has been setup, it should simply "work".
>> ____________________________________________
>> Jonathan Kay
>> Microsoft MVP - Windows Messenger/MSN Messenger
>> Associate Expert
>> http://www.microsoft.com/windowsxp/expertzone/
>> Messenger Resources - http://messenger.jonathankay.com
>> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
>> You *must* contact me for redistribution rights.
>>
>> "AndyHanson" <AndyHanson@discussions.microsoft.com> wrote in message
>> news:91BE5A55-B96F-45CF-9C2C-E147B77525EE@microsoft.com...
>> > Jonathan,
>> >
>> > Thanks for that. I am away from home at the moment but will try what you
>> > suggest when I get back on Tuesday. Not sure how to take the router out of
>> > the equation and just use the Origo as an ADSL modem. I'll have a good look
>> > at the Origo website and manuals to see if I can work it out. The problem I
>> > experienced when I turned off NAT on the Origo is that I was unable to
>> > reconnect to the internet. I must be missing a setting but not sure what??
>> >
>> > Thanks once again.
>> >
>> > "Jonathan Kay [MVP]" wrote:
>> >
>> >> Hi,
>> >>
>> >> Disabling NAT will be the same as "bridging mode" (was just giving you the syntax that
>> >> they
>> >> typically use for this). Have you tried taking the router out of the picture and
>> >> directly
>> >> connecting to the modem itself (so we can see if its the router or the modem)?
>> >> ____________________________________________
>> >> Jonathan Kay
>> >> Microsoft MVP - Windows Messenger/MSN Messenger
>> >> Associate Expert
>> >> http://www.microsoft.com/windowsxp/expertzone/
>> >> Messenger Resources - http://messenger.jonathankay.com
>> >> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
>> >> You *must* contact me for redistribution rights.
>> >>
>> >> "AndyHanson" <AndyHanson@discussions.microsoft.com> wrote in message
>> >> news:630D052A-7366-40D2-89AA-093205DB7CB8@microsoft.com...
>> >> > Jonathan,
>> >> >
>> >> > Many thanks for the reply and sorry for the delay in replying. I have done
>> >> > as you suggest and disabled NAT on the Origo router but now it won't connect
>> >> > to the internet! You mentioned putting it into bridging mode but I'm unsure
>> >> > of how to do this. Can you help?
>> >> >
>> >> > Many Thanks.
>> >> >
>> >> > "Jonathan Kay [MVP]" wrote:
>> >> >
>> >> >> Greetings Andy,
>> >> >>
>> >> >> The ASR-8100 router has a built-in NAT which will cause a problem here (since it
>> >> >> will
>> >> >> be
>> >> >> doing NATing without UPnP) If so, you'll want to turn this off functionality/set it
>> >> >> to
>> >> >> "bridging" mode instead (sadly there's no standard for what this is called).
>> >> >> ____________________________________________
>> >> >> Jonathan Kay
>> >> >> Microsoft MVP - Windows Messenger/MSN Messenger
>> >> >> Associate Expert
>> >> >> http://www.microsoft.com/windowsxp/expertzone/
>> >> >> Messenger Resources - http://messenger.jonathankay.com
>> >> >> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
>> >> >> You *must* contact me for redistribution rights.
>> >> >>
>> >> >> "AndyHanson" <AD_Hanson@hotmail.com> wrote in message
>> >> >> news:3f8101c4ab86$963aa690$a301280a@phx.gbl...
>> >> >> > Having problems getting RA to work outside my home
>> >> >> > network. I can use it within my network on any of the
>> >> >> > computers I have connected to my network. However on
>> >> >> > trying to connect to a computer outside the network, the
>> >> >> > system will not work. It simply fails to connect. I
>> >> >> > have a Linksys WRT54G Router which has an Origo ASR-8100
>> >> >> > Router/ADSL Modem connected. I have enabled RA on all
>> >> >> > computers which I have tried to connect to. All
>> >> >> > computers are running Win XP. I have also enabled uPnP
>> >> >> > on the router and tried opening port 3389. However I am
>> >> >> > still unable to use it outside the network. I believe it
>> >> >> > is a problem with the router settings (either on the
>> >> >> > Linksys or Origo) but don't know what else to try.
>> >> >> >
>> >> >> > Any suggestions?
>> >> >>
>> >> >>
>> >> >>
>> >>
>> >>
>> >>
>>
>>
>>
Anonymous
October 10, 2004 9:15:05 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Thanks Jonathan,

I'll try that when I get home on Tuesday. Will report back when I've tried
to use RA with just the modem.

Thanks once again for the advice.

"Jonathan Kay [MVP]" wrote:

> Hi,
>
> No, but if you disable the internal NAT, it should perform just as a modem.
> ____________________________________________
> Jonathan Kay
> Microsoft MVP - Windows Messenger/MSN Messenger
> Associate Expert
> http://www.microsoft.com/windowsxp/expertzone/
> Messenger Resources - http://messenger.jonathankay.com
> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
> You *must* contact me for redistribution rights.
>
> "AndyHanson" <AndyHanson@discussions.microsoft.com> wrote in message
> news:412564EB-E7BF-43D6-98D3-091A61A59373@microsoft.com...
> > The Origo ASR-8100 is a combined ADSL Modem and Router. If I plug the
> > computer directly into the Origo unit, will it use it simply as a modem?
> >
> > "Jonathan Kay [MVP]" wrote:
> >
> >> Hi,
> >>
> >> Well just disconnect the Linksys router and plug directly into the modem, assuming no
> >> special
> >> configuration has been setup, it should simply "work".
> >> ____________________________________________
> >> Jonathan Kay
> >> Microsoft MVP - Windows Messenger/MSN Messenger
> >> Associate Expert
> >> http://www.microsoft.com/windowsxp/expertzone/
> >> Messenger Resources - http://messenger.jonathankay.com
> >> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
> >> You *must* contact me for redistribution rights.
> >>
> >> "AndyHanson" <AndyHanson@discussions.microsoft.com> wrote in message
> >> news:91BE5A55-B96F-45CF-9C2C-E147B77525EE@microsoft.com...
> >> > Jonathan,
> >> >
> >> > Thanks for that. I am away from home at the moment but will try what you
> >> > suggest when I get back on Tuesday. Not sure how to take the router out of
> >> > the equation and just use the Origo as an ADSL modem. I'll have a good look
> >> > at the Origo website and manuals to see if I can work it out. The problem I
> >> > experienced when I turned off NAT on the Origo is that I was unable to
> >> > reconnect to the internet. I must be missing a setting but not sure what??
> >> >
> >> > Thanks once again.
> >> >
> >> > "Jonathan Kay [MVP]" wrote:
> >> >
> >> >> Hi,
> >> >>
> >> >> Disabling NAT will be the same as "bridging mode" (was just giving you the syntax that
> >> >> they
> >> >> typically use for this). Have you tried taking the router out of the picture and
> >> >> directly
> >> >> connecting to the modem itself (so we can see if its the router or the modem)?
> >> >> ____________________________________________
> >> >> Jonathan Kay
> >> >> Microsoft MVP - Windows Messenger/MSN Messenger
> >> >> Associate Expert
> >> >> http://www.microsoft.com/windowsxp/expertzone/
> >> >> Messenger Resources - http://messenger.jonathankay.com
> >> >> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
> >> >> You *must* contact me for redistribution rights.
> >> >>
> >> >> "AndyHanson" <AndyHanson@discussions.microsoft.com> wrote in message
> >> >> news:630D052A-7366-40D2-89AA-093205DB7CB8@microsoft.com...
> >> >> > Jonathan,
> >> >> >
> >> >> > Many thanks for the reply and sorry for the delay in replying. I have done
> >> >> > as you suggest and disabled NAT on the Origo router but now it won't connect
> >> >> > to the internet! You mentioned putting it into bridging mode but I'm unsure
> >> >> > of how to do this. Can you help?
> >> >> >
> >> >> > Many Thanks.
> >> >> >
> >> >> > "Jonathan Kay [MVP]" wrote:
> >> >> >
> >> >> >> Greetings Andy,
> >> >> >>
> >> >> >> The ASR-8100 router has a built-in NAT which will cause a problem here (since it
> >> >> >> will
> >> >> >> be
> >> >> >> doing NATing without UPnP) If so, you'll want to turn this off functionality/set it
> >> >> >> to
> >> >> >> "bridging" mode instead (sadly there's no standard for what this is called).
> >> >> >> ____________________________________________
> >> >> >> Jonathan Kay
> >> >> >> Microsoft MVP - Windows Messenger/MSN Messenger
> >> >> >> Associate Expert
> >> >> >> http://www.microsoft.com/windowsxp/expertzone/
> >> >> >> Messenger Resources - http://messenger.jonathankay.com
> >> >> >> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
> >> >> >> You *must* contact me for redistribution rights.
> >> >> >>
> >> >> >> "AndyHanson" <AD_Hanson@hotmail.com> wrote in message
> >> >> >> news:3f8101c4ab86$963aa690$a301280a@phx.gbl...
> >> >> >> > Having problems getting RA to work outside my home
> >> >> >> > network. I can use it within my network on any of the
> >> >> >> > computers I have connected to my network. However on
> >> >> >> > trying to connect to a computer outside the network, the
> >> >> >> > system will not work. It simply fails to connect. I
> >> >> >> > have a Linksys WRT54G Router which has an Origo ASR-8100
> >> >> >> > Router/ADSL Modem connected. I have enabled RA on all
> >> >> >> > computers which I have tried to connect to. All
> >> >> >> > computers are running Win XP. I have also enabled uPnP
> >> >> >> > on the router and tried opening port 3389. However I am
> >> >> >> > still unable to use it outside the network. I believe it
> >> >> >> > is a problem with the router settings (either on the
> >> >> >> > Linksys or Origo) but don't know what else to try.
> >> >> >> >
> >> >> >> > Any suggestions?
> >> >> >>
> >> >> >>
> >> >> >>
> >> >>
> >> >>
> >> >>
> >>
> >>
> >>
>
>
>
Anonymous
October 12, 2004 12:03:04 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Jonathan,

I've attempted to connect the Origo direct to the computer but I can't get
it out of NAT mode. When I disable NAT within advanced settings, the modem
refuses to connect tot he internet. On reselecting NAT mode, it connects
with no problem. What do I need to do to get it to connect with NAT disabled?

Thanks

"AndyHanson" wrote:

> Thanks Jonathan,
>
> I'll try that when I get home on Tuesday. Will report back when I've tried
> to use RA with just the modem.
>
> Thanks once again for the advice.
>
> "Jonathan Kay [MVP]" wrote:
>
> > Hi,
> >
> > No, but if you disable the internal NAT, it should perform just as a modem.
> > ____________________________________________
> > Jonathan Kay
> > Microsoft MVP - Windows Messenger/MSN Messenger
> > Associate Expert
> > http://www.microsoft.com/windowsxp/expertzone/
> > Messenger Resources - http://messenger.jonathankay.com
> > All posts unless otherwise specified are (c) 2004 Jonathan Kay.
> > You *must* contact me for redistribution rights.
> >
> > "AndyHanson" <AndyHanson@discussions.microsoft.com> wrote in message
> > news:412564EB-E7BF-43D6-98D3-091A61A59373@microsoft.com...
> > > The Origo ASR-8100 is a combined ADSL Modem and Router. If I plug the
> > > computer directly into the Origo unit, will it use it simply as a modem?
> > >
> > > "Jonathan Kay [MVP]" wrote:
> > >
> > >> Hi,
> > >>
> > >> Well just disconnect the Linksys router and plug directly into the modem, assuming no
> > >> special
> > >> configuration has been setup, it should simply "work".
> > >> ____________________________________________
> > >> Jonathan Kay
> > >> Microsoft MVP - Windows Messenger/MSN Messenger
> > >> Associate Expert
> > >> http://www.microsoft.com/windowsxp/expertzone/
> > >> Messenger Resources - http://messenger.jonathankay.com
> > >> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
> > >> You *must* contact me for redistribution rights.
> > >>
> > >> "AndyHanson" <AndyHanson@discussions.microsoft.com> wrote in message
> > >> news:91BE5A55-B96F-45CF-9C2C-E147B77525EE@microsoft.com...
> > >> > Jonathan,
> > >> >
> > >> > Thanks for that. I am away from home at the moment but will try what you
> > >> > suggest when I get back on Tuesday. Not sure how to take the router out of
> > >> > the equation and just use the Origo as an ADSL modem. I'll have a good look
> > >> > at the Origo website and manuals to see if I can work it out. The problem I
> > >> > experienced when I turned off NAT on the Origo is that I was unable to
> > >> > reconnect to the internet. I must be missing a setting but not sure what??
> > >> >
> > >> > Thanks once again.
> > >> >
> > >> > "Jonathan Kay [MVP]" wrote:
> > >> >
> > >> >> Hi,
> > >> >>
> > >> >> Disabling NAT will be the same as "bridging mode" (was just giving you the syntax that
> > >> >> they
> > >> >> typically use for this). Have you tried taking the router out of the picture and
> > >> >> directly
> > >> >> connecting to the modem itself (so we can see if its the router or the modem)?
> > >> >> ____________________________________________
> > >> >> Jonathan Kay
> > >> >> Microsoft MVP - Windows Messenger/MSN Messenger
> > >> >> Associate Expert
> > >> >> http://www.microsoft.com/windowsxp/expertzone/
> > >> >> Messenger Resources - http://messenger.jonathankay.com
> > >> >> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
> > >> >> You *must* contact me for redistribution rights.
> > >> >>
> > >> >> "AndyHanson" <AndyHanson@discussions.microsoft.com> wrote in message
> > >> >> news:630D052A-7366-40D2-89AA-093205DB7CB8@microsoft.com...
> > >> >> > Jonathan,
> > >> >> >
> > >> >> > Many thanks for the reply and sorry for the delay in replying. I have done
> > >> >> > as you suggest and disabled NAT on the Origo router but now it won't connect
> > >> >> > to the internet! You mentioned putting it into bridging mode but I'm unsure
> > >> >> > of how to do this. Can you help?
> > >> >> >
> > >> >> > Many Thanks.
> > >> >> >
> > >> >> > "Jonathan Kay [MVP]" wrote:
> > >> >> >
> > >> >> >> Greetings Andy,
> > >> >> >>
> > >> >> >> The ASR-8100 router has a built-in NAT which will cause a problem here (since it
> > >> >> >> will
> > >> >> >> be
> > >> >> >> doing NATing without UPnP) If so, you'll want to turn this off functionality/set it
> > >> >> >> to
> > >> >> >> "bridging" mode instead (sadly there's no standard for what this is called).
> > >> >> >> ____________________________________________
> > >> >> >> Jonathan Kay
> > >> >> >> Microsoft MVP - Windows Messenger/MSN Messenger
> > >> >> >> Associate Expert
> > >> >> >> http://www.microsoft.com/windowsxp/expertzone/
> > >> >> >> Messenger Resources - http://messenger.jonathankay.com
> > >> >> >> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
> > >> >> >> You *must* contact me for redistribution rights.
> > >> >> >>
> > >> >> >> "AndyHanson" <AD_Hanson@hotmail.com> wrote in message
> > >> >> >> news:3f8101c4ab86$963aa690$a301280a@phx.gbl...
> > >> >> >> > Having problems getting RA to work outside my home
> > >> >> >> > network. I can use it within my network on any of the
> > >> >> >> > computers I have connected to my network. However on
> > >> >> >> > trying to connect to a computer outside the network, the
> > >> >> >> > system will not work. It simply fails to connect. I
> > >> >> >> > have a Linksys WRT54G Router which has an Origo ASR-8100
> > >> >> >> > Router/ADSL Modem connected. I have enabled RA on all
> > >> >> >> > computers which I have tried to connect to. All
> > >> >> >> > computers are running Win XP. I have also enabled uPnP
> > >> >> >> > on the router and tried opening port 3389. However I am
> > >> >> >> > still unable to use it outside the network. I believe it
> > >> >> >> > is a problem with the router settings (either on the
> > >> >> >> > Linksys or Origo) but don't know what else to try.
> > >> >> >> >
> > >> >> >> > Any suggestions?
> > >> >> >>
> > >> >> >>
> > >> >> >>
> > >> >>
> > >> >>
> > >> >>
> > >>
> > >>
> > >>
> >
> >
> >
!