MSN Messenger Garbled Audio

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I have encountered a confusing problem with MSN Messenger
since I upgraded to SP2. When talking to another party,
the audio comes back mixed up, ie: words in a sentence are
out of order. (Example: If the party at the other end
counts from 1 to 10, the count that I receive may go
something like this: 1,2,4,3,5,7,8,6, etc.) The party I am
talking to receives me perfectly. I have tried with
Firewall and Virus Scan disabled, but nothing seems to
help. Does anyone have a suggestion?

Thanks
1 answer Last reply
More about messenger garbled audio
  1. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Greetings John,

    You and your contact might try turning off the QoS Packet Scheduler. To do so, click Start,
    then All Programs, then Accessories, then Communications, and then Network Connections. Right
    click your network/internet connection, then click Properties. Uncheck the QoS Packet
    Scheduler, and try again. If the QoS option is grayed out, simply click on it and choose the
    Uninstall button instead.
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.


    "John" <anonymous@discussions.microsoft.com> wrote in message
    news:1ce001c4acb2$a59a1030$a401280a@phx.gbl...
    >I have encountered a confusing problem with MSN Messenger
    > since I upgraded to SP2. When talking to another party,
    > the audio comes back mixed up, ie: words in a sentence are
    > out of order. (Example: If the party at the other end
    > counts from 1 to 10, the count that I receive may go
    > something like this: 1,2,4,3,5,7,8,6, etc.) The party I am
    > talking to receives me perfectly. I have tried with
    > Firewall and Virus Scan disabled, but nothing seems to
    > help. Does anyone have a suggestion?
    >
    > Thanks
Ask a new question

Read More

Internet Explorer Audio MSN Messenger Windows XP