Sign in with
Sign up | Sign in
Your question

No audio in Messenger or RA

Last response: in Windows XP
Share
Anonymous
October 8, 2004 11:57:48 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Jonathan---anybody....

I cannot connect voice with brother either in messenger
or Remote Assistance. But Remote Assistance itself works
just fine.

Also---he can send a file to me and I receive it----but I
cannot send one to him (comes back and says the file
could not be received)

We are both behind Linksys BESFR-41 four port routers
with latest firmware. (Mine a version 3 and his a version
2.

UPnP is enabled

Both using XP Home SP2 with XP Firewalls turned on
(Firewalls off make no difference) Firewall settings show
exceptions for Windows Messenger.

Both of us have run the audio/video tuning wizard and can
hear sound fine---both mics work fine.

Keeps saying "Connecting" but never does.

He's using Comcast Cable and I'm on Cox Cable.

18 months ago---everthing worked fine----but newer
hardware seems to have messed things up.

Any suggestions??

John

More about : audio messenger

Anonymous
October 9, 2004 6:24:02 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I have been suffering with the same problem now for at
least 2 weeks. You need to click on your LAN connection
and enter the properties section. Once in there go to
Authentication and uncheck the 'Enable the IEEE 802.1x
authentication' and it should work after that.


Michael Abboud




>-----Original Message-----
>Jonathan---anybody....
>
>I cannot connect voice with brother either in messenger
>or Remote Assistance. But Remote Assistance itself works
>just fine.
>
>Also---he can send a file to me and I receive it----but
I
>cannot send one to him (comes back and says the file
>could not be received)
>
>We are both behind Linksys BESFR-41 four port routers
>with latest firmware. (Mine a version 3 and his a
version
>2.
>
>UPnP is enabled
>
>Both using XP Home SP2 with XP Firewalls turned on
>(Firewalls off make no difference) Firewall settings
show
>exceptions for Windows Messenger.
>
>Both of us have run the audio/video tuning wizard and
can
>hear sound fine---both mics work fine.
>
>Keeps saying "Connecting" but never does.
>
>He's using Comcast Cable and I'm on Cox Cable.
>
>18 months ago---everthing worked fine----but newer
>hardware seems to have messed things up.
>
>Any suggestions??
>
>John
>.
>
Anonymous
October 9, 2004 6:46:38 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

"Michael Abboud" <Michael_Abboud@msn.com> ha scritto nel messaggio
news:2b1b01c4ade1$b75a6ce0$a401280a@phx.gbl...
>I have been suffering with the same problem now for at
> least 2 weeks. You need to click on your LAN connection
> and enter the properties section. Once in there go to
> Authentication and uncheck the 'Enable the IEEE 802.1x
> authentication' and it should work after that.
>
>
> Michael Abboud
>
>>-----Original Message-----
>>Jonathan---anybody....
>>
>>I cannot connect voice with brother either in messenger
>>or Remote Assistance. But Remote Assistance itself works
>>just fine.
>>
>>Also---he can send a file to me and I receive it----but
> I
>>cannot send one to him (comes back and says the file
>>could not be received)
>>
>>We are both behind Linksys BESFR-41 four port routers
>>with latest firmware. (Mine a version 3 and his a
> version
>>2.
>>
>>UPnP is enabled
>>
>>Both using XP Home SP2 with XP Firewalls turned on
>>(Firewalls off make no difference) Firewall settings
> show
>>exceptions for Windows Messenger.
>>
>>Both of us have run the audio/video tuning wizard and
> can
>>hear sound fine---both mics work fine.
>>
>>Keeps saying "Connecting" but never does.
>>
>>He's using Comcast Cable and I'm on Cox Cable.
>>
>>18 months ago---everthing worked fine----but newer
>>hardware seems to have messed things up.
>>
>>Any suggestions??
>>
>>John
>>.
>>
Well Michael,
I have the same problem affecting John.
I followed your advice and unticked the IEEE 802.1x box; none of my buddies
is on line at this very moment, so I guess I'll have to wait :-)
But, please, have you any idea on why the IEEE box should affect Messenger?
I am trying to figure it out but maybe I am too ignorant (surely I am)...

Thanks for your help,

Stefano
Related resources
Anonymous
October 9, 2004 6:46:39 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

"Stefano Ferrante" <sorryIhate@spam.it> wrote in message
news:ck8mj2$1qt9$1@newsreader2.mclink.it...
>
> "Michael Abboud" <Michael_Abboud@msn.com> ha scritto nel messaggio
> news:2b1b01c4ade1$b75a6ce0$a401280a@phx.gbl...
>>I have been suffering with the same problem now for at
>> least 2 weeks. You need to click on your LAN connection
>> and enter the properties section. Once in there go to
>> Authentication and uncheck the 'Enable the IEEE 802.1x
>> authentication' and it should work after that.
>>
>>
>> Michael Abboud
>>
>>>-----Original Message-----
>>>Jonathan---anybody....
>>>
>>>I cannot connect voice with brother either in messenger
>>>or Remote Assistance. But Remote Assistance itself works
>>>just fine.
>>>
>>>Also---he can send a file to me and I receive it----but
>> I
>>>cannot send one to him (comes back and says the file
>>>could not be received)
>>>
>>>We are both behind Linksys BESFR-41 four port routers
>>>with latest firmware. (Mine a version 3 and his a
>> version
>>>2.
>>>
>>>UPnP is enabled
>>>
>>>Both using XP Home SP2 with XP Firewalls turned on
>>>(Firewalls off make no difference) Firewall settings
>> show
>>>exceptions for Windows Messenger.
>>>
>>>Both of us have run the audio/video tuning wizard and
>> can
>>>hear sound fine---both mics work fine.
>>>
>>>Keeps saying "Connecting" but never does.
>>>
>>>He's using Comcast Cable and I'm on Cox Cable.
>>>
>>>18 months ago---everthing worked fine----but newer
>>>hardware seems to have messed things up.
>>>
>>>Any suggestions??
>>>
>>>John
>>>.
>>>
> Well Michael,
> I have the same problem affecting John.
> I followed your advice and unticked the IEEE 802.1x box; none of my
> buddies is on line at this very moment, so I guess I'll have to wait :-)
> But, please, have you any idea on why the IEEE box should affect
> Messenger? I am trying to figure it out but maybe I am too ignorant
> (surely I am)...
>
> Thanks for your help,
>
> Stefano

Perhaps this post is related from groups.google.com

http://groups.google.com/groups?q=intel+nic+cards+audio...

For people having issues with one way audio on their Intel NIC cards with
MSN Messenger 6, I believe we have a workaround.

It appears the issue is being caused by the Intel driver's implementation of
802.1p, which is enabled by default in these drivers. To disable this, go to
the properties for your network card, click the Configure button in the
General page, click the Advanced tab, Select 802.1p support, and set the
value to disabled.

Let me know if this helps or not. Also let me know if the value was already
set to disabled. We'll work with Intel to get them to fix their driver in
the meantime.

--
John Holmes
Developer, MSN Messenger
Anonymous
October 14, 2004 10:49:10 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Well, it's always the simple things.....

Turns out that my Linksys BFSR-41 was NOT set to uPnP.

I had checked it once----but it didn't hold the setting-----once I got it to
hold the setting-----Voice works great.

Now the only thing we can't do is send files to each other----both Cox and
ComCast claim they do not block this----anybody have any ideas??

John

"Stephen Harris" wrote:

>
> "Stefano Ferrante" <sorryIhate@spam.it> wrote in message
> news:ck8mj2$1qt9$1@newsreader2.mclink.it...
> >
> > "Michael Abboud" <Michael_Abboud@msn.com> ha scritto nel messaggio
> > news:2b1b01c4ade1$b75a6ce0$a401280a@phx.gbl...
> >>I have been suffering with the same problem now for at
> >> least 2 weeks. You need to click on your LAN connection
> >> and enter the properties section. Once in there go to
> >> Authentication and uncheck the 'Enable the IEEE 802.1x
> >> authentication' and it should work after that.
> >>
> >>
> >> Michael Abboud
> >>
> >>>-----Original Message-----
> >>>Jonathan---anybody....
> >>>
> >>>I cannot connect voice with brother either in messenger
> >>>or Remote Assistance. But Remote Assistance itself works
> >>>just fine.
> >>>
> >>>Also---he can send a file to me and I receive it----but
> >> I
> >>>cannot send one to him (comes back and says the file
> >>>could not be received)
> >>>
> >>>We are both behind Linksys BESFR-41 four port routers
> >>>with latest firmware. (Mine a version 3 and his a
> >> version
> >>>2.
> >>>
> >>>UPnP is enabled
> >>>
> >>>Both using XP Home SP2 with XP Firewalls turned on
> >>>(Firewalls off make no difference) Firewall settings
> >> show
> >>>exceptions for Windows Messenger.
> >>>
> >>>Both of us have run the audio/video tuning wizard and
> >> can
> >>>hear sound fine---both mics work fine.
> >>>
> >>>Keeps saying "Connecting" but never does.
> >>>
> >>>He's using Comcast Cable and I'm on Cox Cable.
> >>>
> >>>18 months ago---everthing worked fine----but newer
> >>>hardware seems to have messed things up.
> >>>
> >>>Any suggestions??
> >>>
> >>>John
> >>>.
> >>>
> > Well Michael,
> > I have the same problem affecting John.
> > I followed your advice and unticked the IEEE 802.1x box; none of my
> > buddies is on line at this very moment, so I guess I'll have to wait :-)
> > But, please, have you any idea on why the IEEE box should affect
> > Messenger? I am trying to figure it out but maybe I am too ignorant
> > (surely I am)...
> >
> > Thanks for your help,
> >
> > Stefano
>
> Perhaps this post is related from groups.google.com
>
> http://groups.google.com/groups?q=intel+nic+cards+audio...
>
> For people having issues with one way audio on their Intel NIC cards with
> MSN Messenger 6, I believe we have a workaround.
>
> It appears the issue is being caused by the Intel driver's implementation of
> 802.1p, which is enabled by default in these drivers. To disable this, go to
> the properties for your network card, click the Configure button in the
> General page, click the Advanced tab, Select 802.1p support, and set the
> value to disabled.
>
> Let me know if this helps or not. Also let me know if the value was already
> set to disabled. We'll work with Intel to get them to fix their driver in
> the meantime.
>
> --
> John Holmes
> Developer, MSN Messenger
>
>
>
!