Sign in with
Sign up | Sign in
Your question

disabling messenger

Last response: in Windows XP
Share
Anonymous
October 12, 2004 10:53:39 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Help! I've just upgraded to XP and don't want Windows
Messenger. It's not listed under "Services"
in "Administrative Tools" nor is in "Add/Remove
programs". I have MSN Messenger, which I prefer to use.
Any help would be greatly appreciated. Thanks in advance!!

More about : disabling messenger

Anonymous
October 12, 2004 11:33:06 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

"Mandrax" wrote:

> Help! I've just upgraded to XP and don't want Windows
> Messenger. It's not listed under "Services"
> in "Administrative Tools" nor is in "Add/Remove
> programs". I have MSN Messenger, which I prefer to use.
> Any help would be greatly appreciated. Thanks in advance!!
>
Anonymous
October 13, 2004 6:06:47 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Greetings Mandrax,

To disable Windows Messenger, open it up (click Start, then Run, type "msmsgs" and click OK),
click Tools, Options, Preferences tab and uncheck 'Run this Program when Windows starts' or
'Run Windows Messenger when Windows starts' (depending on version) as well as 'Allow this
program to run in the background' or 'Allow Windows Messenger to run in the background'
(depending on version). This won't remove Windows Messenger, so features like Remote
Assistance, Whiteboard and Application Sharing will continue to work, but it will let it stay
out of your way.

Also, do you have Norton Antivirus installed? Recent versions of Norton Antivirus added a
new "instant messaging scanning" feature, which can conflict with Messenger and cause it to
also keep starting. To stop it, open Norton Antivirus (Right-click on the Norton Antivirus
icon in the System Tray/Notification Area (by the clock), choose 'Open Norton Antivirus'),
click Options, then Instant Messenger then uncheck MSN Instant Messenger and click OK.
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2004 Jonathan Kay.
You *must* contact me for redistribution rights.

"Mandrax" <anonymous@discussions.microsoft.com> wrote in message
news:349001c4b0c7$75aed8b0$a301280a@phx.gbl...
> Help! I've just upgraded to XP and don't want Windows
> Messenger. It's not listed under "Services"
> in "Administrative Tools" nor is in "Add/Remove
> programs". I have MSN Messenger, which I prefer to use.
> Any help would be greatly appreciated. Thanks in advance!!
Related resources
Anonymous
October 15, 2004 9:09:43 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Thanx Johnathan! I had already disabled messenger in the
options tab as you suggested but have now disabled the
thingie in Norton (which I have just upgraded!)
Hopefully, this will fix it! However, when I connected to
the net tonight, I was still prompted to update messenger
to a later version......this was before I altered
Norton's options........what's going on???
Yours, on a blonde day,
Mandrax
>-----Original Message-----
>Greetings Mandrax,
>
>To disable Windows Messenger, open it up (click Start,
then Run, type "msmsgs" and click OK),
>click Tools, Options, Preferences tab and uncheck 'Run
this Program when Windows starts' or
>'Run Windows Messenger when Windows starts' (depending
on version) as well as 'Allow this
>program to run in the background' or 'Allow Windows
Messenger to run in the background'
>(depending on version). This won't remove Windows
Messenger, so features like Remote
>Assistance, Whiteboard and Application Sharing will
continue to work, but it will let it stay
>out of your way.
>
>Also, do you have Norton Antivirus installed? Recent
versions of Norton Antivirus added a
>new "instant messaging scanning" feature, which can
conflict with Messenger and cause it to
>also keep starting. To stop it, open Norton Antivirus
(Right-click on the Norton Antivirus
>icon in the System Tray/Notification Area (by the
clock), choose 'Open Norton Antivirus'),
>click Options, then Instant Messenger then uncheck MSN
Instant Messenger and click OK.
>____________________________________________
>Jonathan Kay
>Microsoft MVP - Windows Messenger/MSN Messenger
>Associate Expert
>http://www.microsoft.com/windowsxp/expertzone/
>Messenger Resources - http://messenger.jonathankay.com
>All posts unless otherwise specified are (c) 2004
Jonathan Kay.
>You *must* contact me for redistribution rights.
>
>"Mandrax" <anonymous@discussions.microsoft.com> wrote in
message
>news:349001c4b0c7$75aed8b0$a301280a@phx.gbl...
>> Help! I've just upgraded to XP and don't want Windows
>> Messenger. It's not listed under "Services"
>> in "Administrative Tools" nor is in "Add/Remove
>> programs". I have MSN Messenger, which I prefer to use.
>> Any help would be greatly appreciated. Thanks in
advance!!
>
>
>.
>
Anonymous
October 15, 2004 8:04:36 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Hi Mandrax,

You also might want to reboot to make sure that Windows Messenger still isn't running.
You're very welcome =).
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2004 Jonathan Kay.
You *must* contact me for redistribution rights.

"Mandrax" <anonymous@discussions.microsoft.com> wrote in message
news:039001c4b2af$dabb5eb0$a501280a@phx.gbl...
> Thanx Johnathan! I had already disabled messenger in the
> options tab as you suggested but have now disabled the
> thingie in Norton (which I have just upgraded!)
> Hopefully, this will fix it! However, when I connected to
> the net tonight, I was still prompted to update messenger
> to a later version......this was before I altered
> Norton's options........what's going on???
> Yours, on a blonde day,
> Mandrax
>>-----Original Message-----
>>Greetings Mandrax,
>>
>>To disable Windows Messenger, open it up (click Start,
> then Run, type "msmsgs" and click OK),
>>click Tools, Options, Preferences tab and uncheck 'Run
> this Program when Windows starts' or
>>'Run Windows Messenger when Windows starts' (depending
> on version) as well as 'Allow this
>>program to run in the background' or 'Allow Windows
> Messenger to run in the background'
>>(depending on version). This won't remove Windows
> Messenger, so features like Remote
>>Assistance, Whiteboard and Application Sharing will
> continue to work, but it will let it stay
>>out of your way.
>>
>>Also, do you have Norton Antivirus installed? Recent
> versions of Norton Antivirus added a
>>new "instant messaging scanning" feature, which can
> conflict with Messenger and cause it to
>>also keep starting. To stop it, open Norton Antivirus
> (Right-click on the Norton Antivirus
>>icon in the System Tray/Notification Area (by the
> clock), choose 'Open Norton Antivirus'),
>>click Options, then Instant Messenger then uncheck MSN
> Instant Messenger and click OK.
>>____________________________________________
>>Jonathan Kay
>>Microsoft MVP - Windows Messenger/MSN Messenger
>>Associate Expert
>>http://www.microsoft.com/windowsxp/expertzone/
>>Messenger Resources - http://messenger.jonathankay.com
>>All posts unless otherwise specified are (c) 2004
> Jonathan Kay.
>>You *must* contact me for redistribution rights.
>>
>>"Mandrax" <anonymous@discussions.microsoft.com> wrote in
> message
>>news:349001c4b0c7$75aed8b0$a301280a@phx.gbl...
>>> Help! I've just upgraded to XP and don't want Windows
>>> Messenger. It's not listed under "Services"
>>> in "Administrative Tools" nor is in "Add/Remove
>>> programs". I have MSN Messenger, which I prefer to use.
>>> Any help would be greatly appreciated. Thanks in
> advance!!
>>
>>
>>.
>>
!