Sign in with
Sign up | Sign in
Your question

WET11 Web Interface

Last response: in Wireless Networking
Share
July 1, 2004 12:25:50 PM

Archived from groups: alt.internet.wireless (More info?)

hi all ...

Two medium sized questions for you:

1)
My Linksys WET11 (almost positive it's v1) can be pinged. It can even
be recognized and configured through the PC utility. However, when I
go to the default web interface (192.168.1.225), I get the login
prompt (and if I put in the wrong u/p, it keeps coming up). Once I
successfully log in, the WET11 acts like it wants to go to the start
page, but then returns a "page not found" error.

The Linksys PC utility does not allow me to upgrade/reinstall the
firmware (which I'm guessing is the problem). Does anyone have any
other suggestions as to how I can flash the WET11, for example, other
utilities? I have a couple Linux boxes, too, so if someone has open
source tool suggestions, that would be great, too.

2)
Could someone upload all the page addresses of the web interface for
me?
Or - at least the firmware html page address?

I have been looking around for the full addresses to the other
interface pages, i.e., 192.168.1.225/firware.htm, to see if I can
access them directly (hoping only the index page is acting up.) But
have only found one example - and, of course, it's the index page.


OR - do I just trash it? :-/

Thanks for any thoughts (and please help). I have really enjoyed the
advice this community gives!

Alex

More about : wet11 web interface

Anonymous
July 1, 2004 2:02:22 PM

Archived from groups: alt.internet.wireless (More info?)

On 1 Jul 2004 08:25:50 -0700, bluezpower@hotmail.com (Alex) wrote:

>Once I
>successfully log in, the WET11 acts like it wants to go to the start
>page, but then returns a "page not found" error.

You might wanna clear out the cache on your web browser. It might be
bringing up "old" cached pages. I don't recall if there were any
popups on the config pages, but also try disarming your popup filter.

>Could someone upload all the page addresses of the web interface for
>me?
>Or - at least the firmware html page address?

Look at the code.bin file for your firmware upgrade with "strings" and
search for any text with .htm in it. That should give a good
selection of page names. They should be mostly near the bottom of the
file. I'd do it for you but the Linksys ftp site is playing hard to
get.

Incidentally, the WET11 version 1 and version 2 firmware are quite
different. Don't try to flash with the wrong one.

>OR - do I just trash it? :-/

I'll take it if you don't want it. Just send it to the address below.


--
Jeff Liebermann jeffl@comix.santa-cruz.ca.us
150 Felker St #D http://www.LearnByDestroying.com
Santa Cruz CA 95060 AE6KS 831-336-2558
July 1, 2004 7:45:28 PM

Archived from groups: alt.internet.wireless (More info?)

Jeff,

Thanks for reposting the thread above. I had read that before, but
nothing seemed to help. I have set this wet11 up tons of times, but
this is the first time it has acted this way. (I wonder if I received
an ethernet frame packet crash when I had it connected to my Xbox??).

I am still interested in any tools anyone has to suggest (i.e., the
name of the SNMP tool mentioned in the above post that may not ne on
v1's cd, or any others).

Your suggestion about pop up blockers is a good one... I wonder if my
Google toolbar is stopping something, or S&D? I doubt it, but I'll
give it a try.

Also, thanks for the idea to look in the firmware for URLs :) 

Any more thoughts one this subject would be helpful!

Alex



Jeff Liebermann <jeffl@comix.santa-cruz.ca.us> wrote in message news:<8dg8e0ha6i1ksh7323cl0p6g1irqokimf9@4ax.com>...
> On 1 Jul 2004 08:25:50 -0700, bluezpower@hotmail.com (Alex) wrote:
>
> >Once I
> >successfully log in, the WET11 acts like it wants to go to the start
> >page, but then returns a "page not found" error.
>
> You might wanna clear out the cache on your web browser. It might be
> bringing up "old" cached pages. I don't recall if there were any
> popups on the config pages, but also try disarming your popup filter.
>
> >Could someone upload all the page addresses of the web interface for
> >me?
> >Or - at least the firmware html page address?
>
> Look at the code.bin file for your firmware upgrade with "strings" and
> search for any text with .htm in it. That should give a good
> selection of page names. They should be mostly near the bottom of the
> file. I'd do it for you but the Linksys ftp site is playing hard to
> get.
>
> Incidentally, the WET11 version 1 and version 2 firmware are quite
> different. Don't try to flash with the wrong one.
>
> >OR - do I just trash it? :-/
>
> I'll take it if you don't want it. Just send it to the address below.
Related resources
Anonymous
July 2, 2004 4:27:44 AM

Archived from groups: alt.internet.wireless (More info?)

On 1 Jul 2004 15:45:28 -0700, bluezpower@hotmail.com (Alex) wrote:

>Thanks for reposting the thread above.

It wasn't a repost. I scribbled it from scratch.

>I have set this wet11 up tons of times, but
>this is the first time it has acted this way. (I wonder if I received
>an ethernet frame packet crash when I had it connected to my Xbox??).

No, I don't think so. Please disclose if you have a WET11 version 1
or 2. The version 1 design uses the Prism II (or III) chipset, while
the version 2 uses the Hermes chipse (same as later Orinoco/Proxim
cards). I'm not convinced that the V1 design was stable or that the
firmware actually worked. Some drivel on dslreports reported that v1
worked well in bridge mode but screwed up in client mode. I couldn't
find the article.

>I am still interested in any tools anyone has to suggest (i.e., the
>name of the SNMP tool mentioned in the above post that may not ne on
>v1's cd, or any others).

I don't think you'll find much with SNMP, but it's worth a try. My
favorite MIB browser for Windoze is Getif 2.2.
http://www.wtcs.org/snmp4tpc/getif.htm
Oh cool, an update to 2.3.1. I don't have a WET11 handy to try.
However, if it's anything like the brain dead SNMP in the WAP11, you
might as well not bother. All the important stuff (i.e. signal
strength, S/N radio) was buried in a useless single line binary
infested OID. Calling that mess SNMP is IMHO a joke.

>Your suggestion about pop up blockers is a good one... I wonder if my
>Google toolbar is stopping something, or S&D? I doubt it, but I'll
>give it a try.

The google toolbar has a popup blocker. Spybot S&D does not but
silently vaporizes anything it considers to be spyware. There are
some router config utilities that are infested with popups (i.e.
Sonicwall SOHO) but I haven't had any problems blocking popups with
current DLink, Linksys, or Netgear web configurations. Still, it's
worth a try.

>Also, thanks for the idea to look in the firmware for URLs :) 

It's amazing what you can find inside the firmware images. That's how
the back door password in the Netgear WG602 was found.

--
# Jeff Liebermann 150 Felker St #D Santa Cruz CA 95060
# 831.336.2558 voice http://www.LearnByDestroying.com
# jeffl@comix.santa-cruz.ca.us
# 831.421.6491 digital_pager jeffl@cruzio.com AE6KS
Anonymous
July 2, 2004 5:05:00 PM

Archived from groups: alt.internet.wireless (More info?)

"Alex" <bluezpower@hotmail.com> wrote in message
news:325485fc.0407010725.7768ee78@posting.google.com...
> hi all ...
>
> Two medium sized questions for you:
>
> 1)
> My Linksys WET11 (almost positive it's v1) can be pinged. It can even
> be recognized and configured through the PC utility. However, when I
> go to the default web interface (192.168.1.225), I get the login
> prompt (and if I put in the wrong u/p, it keeps coming up). Once I
> successfully log in, the WET11 acts like it wants to go to the start
> page, but then returns a "page not found" error.
>
> The Linksys PC utility does not allow me to upgrade/reinstall the
> firmware (which I'm guessing is the problem). Does anyone have any
> other suggestions as to how I can flash the WET11, for example, other
> utilities? I have a couple Linux boxes, too, so if someone has open
> source tool suggestions, that would be great, too.
>
> 2)
> Could someone upload all the page addresses of the web interface for
> me?
> Or - at least the firmware html page address?
>
> I have been looking around for the full addresses to the other
> interface pages, i.e., 192.168.1.225/firware.htm, to see if I can
> access them directly (hoping only the index page is acting up.) But
> have only found one example - and, of course, it's the index page.
>
>
> OR - do I just trash it? :-/
>
> Thanks for any thoughts (and please help). I have really enjoyed the
> advice this community gives!
>
> Alex


Does the web interface use cookies (I would of though not, but not sure)? if
so are they enabled on your browser.

also are you using a firewall on the pc your logging in from esp Norton ? I
know of a few problems and there fixes from other experiences that could be
to blame!

> The Linksys PC utility does not allow me to upgrade/reinstall the
> firmware (which I'm guessing is the problem). Does anyone have any
> other suggestions as to how I can flash the WET11, for example, other
> utilities? I have a couple Linux boxes, too, so if someone has open
> source tool suggestions, that would be great, too.


I wonder what method it uses to communicate http/https? could be that same
problem as you experience in your browser!

Regards

Andrew Crook
!