Sign in with
Sign up | Sign in
Your question

Dead A7V Motherboard :(

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
December 28, 2001 2:17:01 AM

Last week I flashed my A7V motherboard from 1008 to 1009. After I flashed my BIOS my motherboard would not POST. After shorting out the solder points on my motherboard to reset the CMOS (like suggested in the manual)my motherboard finally started working again. Then about a week later I was browsing a webpage when my system suddenly locked up. Lockups happen occasionally with my system because of issues with my GeForce card + KT-133 chipset + WinXP that cause some type of endless loops. Anyways CTRL+ALT+DEL wouldn't work so I had to reset my system with the reset button. After i reset my system that was the last time it was running :(  My system will no longer POST. No beeps and the monitor doesn't respond at all. There is power going through the system cause all the leds light up on my ROMS, my HDs spin up and my motherboard power LED lights up as well.

I've tried resetting my CMOS by shorting the solder points on my motherboard. I've tried removing the CMOS battery for an hour and then putting it back. I've tried going from jumperless to jumper mode. I've tried making a bootable floppy with BIOS version 1008 and included an autoexec.bat file which would have auto flashed my BIOS if it were to load. I haven't been able to try a hotswap because i don't have another system that uses the same eeprom available. I've narrowed the problem down to my BIOS (maybe my motherboard in general) or my CPU. I was wondering if the motherboard would beep if the CPU was dead? I checked out the CPU and there is no physical damage to it and the CPU fan is still working fine so I don't think its fried. Any suggestions on how I can troubleshoot some more to figure out if the problem is my cpu or motherboard. Or any suggestions on how I can fix my problem. Any help would be appreciated.

Thanks
Jimmy Smith

Here are my system specs if needed.

Windows XP Pro
Asus A7V rev1.02
AMD 800Mhz Athlon
512MB PC-133 Memory
Creative GeForce DDR Video Card
SB Live! Value
2x Western Digital 30 gig 7200 RPM Hard Drives

If you need any other info let me know

More about : dead a7v motherboard

December 28, 2001 8:15:20 AM

Try if removing the mem/CPU/videocard makes the board generate some beep tones.
Your powersupply could also be the problem, you can test it with an other mobo.
If the mobo doesn't give any beeps with the mem/CPU/videocard out, the board is probably dead.

My case has so many fans that it hovers above the ground :eek:  .
Anonymous
a b V Motherboard
December 28, 2001 5:12:49 PM

I've tried booting my system with no cpu and there were no beeps, also tried with no video card + no cpu and still nothing. I dont' think it's my power supply cause all the roms have power, all the LEDs light up and the power supply is only about 1-2 months old.
I hope a new BIOS chip will fix my prob ;(
Related resources
December 29, 2001 4:54:39 AM

heheh. went through that myself about a month ago i think. even had a post somewhere in the boards. anyway i cleared the cmos to get it working but there were still random lockups so i flashed it back to 1007 since i didn't really fancy 1008.works fine now.maybe i'll try 1010 later

:cool: :eek:  :redface: :frown: :lol:  :mad:  :eek:  :smile: :tongue: :wink:
January 5, 2002 3:37:05 PM

I am also having all kinds of problems with 1009. Bigrat (or anyone) can you email me a copy of 1007? I didn't save one prior to flashing (I know, duhhhhh!!!). jchappj@twcn.rr.com
Thanks.
January 5, 2002 3:45:54 PM

sorry, that's jchappj@twcny.rr.com
January 5, 2002 11:15:21 PM

While in jump free mode, did you try getting in the BIOS right away and shutting it all the way down? about 5-6 times clearing the cmos a couple of times. I know where high tech

Complicated Nit Picker
!