Wireless connection won't pickup ip at boot up

Archived from groups: alt.internet.wireless (More info?)

Hi,
I am running a laptop with Windows XP Home and an AT&T Wireless
Router. The adaptor card is a Broadcomm.

The problem I am having if I exit out of Windows with the Wireless
connection enabled and then reboot the Laptop, I don't pickup an I.p
address from the At&T router. I get the default ip address from XP.

If I disable the wireless connection and then enable it , I usually
pickup the ip address (192.xxx.xx) and I could then hook up to the
internet.

If I disable the connection and then exit windows, I could then reboot
and when it is finished rebooting I can enable the wireless card and I
usually connect on the first shot.

I have the newest drivers on the Broadcomm card and the router's
firmware has been updated.

Also, I go over my brother's house and he is running a Linksys
wireless router and I don't have any problems. I connect each time
regardless if I boot up with an enabled connection or disabled.

Any suggestions?

Dan
1 answer Last reply
More about wireless connection pickup boot
  1. Archived from groups: alt.internet.wireless (More info?)

    On Thu, 01 Jul 2004 19:03:52 GMT, dan@hotmail.com wrote:

    >Hi,
    >I am running a laptop with Windows XP Home and an AT&T Wireless
    >Router. The adaptor card is a Broadcomm.
    >
    >The problem I am having if I exit out of Windows with the Wireless
    >connection enabled and then reboot the Laptop, I don't pickup an I.p
    >address from the At&T router. I get the default ip address from XP.
    >
    >If I disable the wireless connection and then enable it , I usually
    >pickup the ip address (192.xxx.xx) and I could then hook up to the
    >internet.
    >
    >If I disable the connection and then exit windows, I could then reboot
    >and when it is finished rebooting I can enable the wireless card and I
    >usually connect on the first shot.
    >
    >I have the newest drivers on the Broadcomm card and the router's
    >firmware has been updated.
    >
    >Also, I go over my brother's house and he is running a Linksys
    >wireless router and I don't have any problems. I connect each time
    >regardless if I boot up with an enabled connection or disabled.
    >
    >Any suggestions?


    1. Turn off the Windoze firewall protection. If that turns into a
    problem, get the free version of ZoneAlarm instead.

    2. Remove the "network bridge" from the Control Panel -> Network
    window. Unless you have a USB network, you don't need it.

    3. Disable "802.1x authentication". That tend to mess up reconnects
    and might have an effect on initial connects.

    4. Try a fixed IP address, gateway, and DNS servers. It's not a
    great idea to leave it that way if your laptop is going to be used at
    hot spots but it will check if there is something else going on.


    --
    # Jeff Liebermann 150 Felker St #D Santa Cruz CA 95060
    # 831.336.2558 voice http://www.LearnByDestroying.com
    # jeffl@comix.santa-cruz.ca.us
    # 831.421.6491 digital_pager jeffl@cruzio.com AE6KS
Ask a new question

Read More

Wireless Connection Wireless Networking