Sign in with
Sign up | Sign in
Your question

SOYO DragonPlus

Tags:
  • Motherboards
  • Soyo
Last response: in Motherboards
Share
Anonymous
a b V Motherboard
January 2, 2002 4:57:47 PM

I am building a new system based on the Soyo DragonPlus and an AMD1700+ processor. I am thinking that the primary IDE controller is bad as I am getting intermittent no HD detected BIOS errors, XP can't find a HD when I attempt to load it and the BIOS check software that shipped with my Western Digital 80GB drive tells me no IDE drives detected. I have changed out the cables, the drives and so I'm thinking the next thing is to exchange the mobo. Anyone have any other suggestions?

More about : soyo dragonplus

January 2, 2002 9:18:07 PM

Dumb question, but I'll ask it anyway. Which IDE connector are you plugging the Hard drive into? What are the jumpers set to on the hard drive. Does this Hard drive work in another system? This board after all has a total 4 IDE connections; 2 of which don't work, even in ATA100, until you install the drivers off the Soyo CD.

AOL-For people who like to pay extra for their SPAM
Anonymous
a b V Motherboard
January 3, 2002 11:28:47 AM

I have the HD connected to IDE1, I have set the jumpers to both Master and Cable Select with no apparent difference. I have tested 2 different HD's in this setup with no difference either. However I haven't tested either one in another system...guess I'll do that next. Also, I have a DVD and CD-ROM connected to IDE2 in a master slave relationship and those are being found correctly.
!