Sign in with
Sign up | Sign in
Your question

Cannot Read Hotmail Email with New Version of Messenger

Last response: in Windows XP
Share
Anonymous
October 23, 2004 3:12:56 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I used to get notifications when I had a new hotmail
email sent to me. Now that I upgraded messenger I do not
get the notifications nor do I have an option to "GO to
my hotmail inbox". I have to go to hotmail.com and check.

When I go to file>Go to My Inbox, it goes to Outlook, not
Hotmail.

How can I get my Hotmail email options back?

-Joe
Anonymous
October 23, 2004 6:43:06 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Greetings Joe,

Actually, the SP2 version of Windows Messenger doesn't support Add-Ins and causes this
behavior, so I just assume you've simply updated to SP2 recently?

To quickly fix this, simply downgrade back to the previous version from here:
http://microsoft.com/downloads/details.aspx?familyid=b4...

You'll also need the MSN Add-In:
http://microsoft.com/downloads/details.aspx?FamilyID=73...
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2004 Jonathan Kay.
You *must* contact me for redistribution rights.

"Joe Bonura" <joseph_bonura@hotmail.com> wrote in message
news:15d301c4b92b$ec06fdf0$a401280a@phx.gbl...
>I used to get notifications when I had a new hotmail
> email sent to me. Now that I upgraded messenger I do not
> get the notifications nor do I have an option to "GO to
> my hotmail inbox". I have to go to hotmail.com and check.
>
> When I go to file>Go to My Inbox, it goes to Outlook, not
> Hotmail.
>
> How can I get my Hotmail email options back?
>
> -Joe
Anonymous
December 7, 2004 5:20:24 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

"Jonathan Kay [MVP]" <msnewsreplies@jonathankay.com> posted in
microsoft.public.windowsxp.messenger:

> Actually, the SP2 version of Windows Messenger doesn't support
> Add-Ins and causes this behavior, so I just assume you've simply
> updated to SP2 recently?
>
> To quickly fix this, simply downgrade back to the previous version
> from here:
> http://microsoft.com/downloads/details.aspx?familyid=b4...
> 4d82-bf78-14597545a6b4
>
> You'll also need the MSN Add-In:
> http://microsoft.com/downloads/details.aspx?FamilyID=73...
> 433a-bcd3-0f9d0a705f55

Thanks. I had the same problem as the original poster.

If anyone at Microsoft asks, yes, this is a problem with the latest
version of Messenger as far as we users are concerned.


--
Michael J. Freeman mike_freeman@SPMBLOKmac.com
'85 VF700S (The Leper) Cincinnati, OH, USA
'83 VF750S (The Shiny Sabre) "Insanity runs in the family
'99 GSF1200S (The Evil Bandit) ...it practically gallops"
Anonymous
December 7, 2004 9:10:22 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Hi Michael,

I'm afraid at this time, this is by design.
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2004 Jonathan Kay.
You *must* contact me for redistribution rights.

"M. J. Freeman" <mike_freeman@mac.com_noSpam> wrote in message
news:Xns95B8AF51DFB8C3141593832666@207.46.248.16...
> "Jonathan Kay [MVP]" <msnewsreplies@jonathankay.com> posted in
> microsoft.public.windowsxp.messenger:
>
>> Actually, the SP2 version of Windows Messenger doesn't support
>> Add-Ins and causes this behavior, so I just assume you've simply
>> updated to SP2 recently?
>>
>> To quickly fix this, simply downgrade back to the previous version
>> from here:
>> http://microsoft.com/downloads/details.aspx?familyid=b4...
>> 4d82-bf78-14597545a6b4
>>
>> You'll also need the MSN Add-In:
>> http://microsoft.com/downloads/details.aspx?FamilyID=73...
>> 433a-bcd3-0f9d0a705f55
>
> Thanks. I had the same problem as the original poster.
>
> If anyone at Microsoft asks, yes, this is a problem with the latest
> version of Messenger as far as we users are concerned.
>
>
> --
> Michael J. Freeman mike_freeman@SPMBLOKmac.com
> '85 VF700S (The Leper) Cincinnati, OH, USA
> '83 VF750S (The Shiny Sabre) "Insanity runs in the family
> '99 GSF1200S (The Evil Bandit) ...it practically gallops"
!