Never being shown as away--Ver 6.2 on XP

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I'm currently running Version 6.2 (6.2.0137) on Windows
XP SP2 and Messenger will never show me as being away.

I've set it to show me away at 3 minutes but it never
happens. I've turned on the screen saver and it kicks
in. So, we know that Windows is able to detect when
there are no mouse/keyboard events.

Why can't Messenger detect that I'm away??

This problem has been bugging many of my friends for at
least a year now. What is causing this problem?

Thanks for your help!
3 answers Last reply
More about never shown away
  1. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Greetings James,

    This usually occurs when some other application or possibly even your screen saver is
    preventing Messenger from accurately detecting that you've gone away. Unfortunately there
    really isn't much you can do about this as it's essentially trying to find a needle in a
    haystack. However, what you might try as a workaround is install Messenger Plus
    (http://www.msgplus.net) and use its option for doing this (which may work differently). The
    option after installing Plus! is in the main Messenger window, clicking the Plus! menu, then
    Preferences, Miscellaneous. Take note that if you do try this option, be sure to read
    through the installer ,as if you do not wish to install the sponsor program (ie. advertising)
    that goes along with Plus!, be sure *not* to chose that option during the installation.
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.


    "James" <anonymous@discussions.microsoft.com> wrote in message
    news:082801c4b941$a548a1f0$a501280a@phx.gbl...
    > I'm currently running Version 6.2 (6.2.0137) on Windows
    > XP SP2 and Messenger will never show me as being away.
    >
    > I've set it to show me away at 3 minutes but it never
    > happens. I've turned on the screen saver and it kicks
    > in. So, we know that Windows is able to detect when
    > there are no mouse/keyboard events.
    >
    > Why can't Messenger detect that I'm away??
    >
    > This problem has been bugging many of my friends for at
    > least a year now. What is causing this problem?
    >
    > Thanks for your help!
    >
  2. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Cool. Thanks for the fast response!

    Being automatically shown as Away was aways a nice feature...


    "Jonathan Kay [MVP]" <msnewsreplies@jonathankay.com> wrote in message
    news:eXVHCKUuEHA.948@tk2msftngp13.phx.gbl...
    > Greetings James,
    >
    > This usually occurs when some other application or possibly even your
    > screen saver is preventing Messenger from accurately detecting that you've
    > gone away. Unfortunately there really isn't much you can do about this as
    > it's essentially trying to find a needle in a haystack. However, what you
    > might try as a workaround is install Messenger Plus
    > (http://www.msgplus.net) and use its option for doing this (which may work
    > differently). The option after installing Plus! is in the main Messenger
    > window, clicking the Plus! menu, then Preferences, Miscellaneous. Take
    > note that if you do try this option, be sure to read through the installer
    > ,as if you do not wish to install the sponsor program (ie. advertising)
    > that goes along with Plus!, be sure *not* to chose that option during the
    > installation.
    > ____________________________________________
    > Jonathan Kay
    > Microsoft MVP - Windows Messenger/MSN Messenger
    > Associate Expert
    > http://www.microsoft.com/windowsxp/expertzone/
    > Messenger Resources - http://messenger.jonathankay.com
    > All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    > You *must* contact me for redistribution rights.
    >
    >
    >
    > "James" <anonymous@discussions.microsoft.com> wrote in message
    > news:082801c4b941$a548a1f0$a501280a@phx.gbl...
    >> I'm currently running Version 6.2 (6.2.0137) on Windows
    >> XP SP2 and Messenger will never show me as being away.
    >>
    >> I've set it to show me away at 3 minutes but it never
    >> happens. I've turned on the screen saver and it kicks
    >> in. So, we know that Windows is able to detect when
    >> there are no mouse/keyboard events.
    >>
    >> Why can't Messenger detect that I'm away??
    >>
    >> This problem has been bugging many of my friends for at
    >> least a year now. What is causing this problem?
    >>
    >> Thanks for your help!
    >>
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Hi James,

    I quite agree =)
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.

    "James" <DoNotSendMe@AnyMail.OK> wrote in message
    news:ejoJFNUuEHA.3860@TK2MSFTNGP09.phx.gbl...
    > Cool. Thanks for the fast response!
    >
    > Being automatically shown as Away was aways a nice feature...
    >
    >
    > "Jonathan Kay [MVP]" <msnewsreplies@jonathankay.com> wrote in message
    > news:eXVHCKUuEHA.948@tk2msftngp13.phx.gbl...
    >> Greetings James,
    >>
    >> This usually occurs when some other application or possibly even your screen saver is
    >> preventing Messenger from accurately detecting that you've gone away. Unfortunately there
    >> really isn't much you can do about this as it's essentially trying to find a needle in a
    >> haystack. However, what you might try as a workaround is install Messenger Plus
    >> (http://www.msgplus.net) and use its option for doing this (which may work differently).
    >> The option after installing Plus! is in the main Messenger window, clicking the Plus!
    >> menu, then Preferences, Miscellaneous. Take note that if you do try this option, be sure
    >> to read through the installer ,as if you do not wish to install the sponsor program (ie.
    >> advertising) that goes along with Plus!, be sure *not* to chose that option during the
    >> installation.
    >> ____________________________________________
    >> Jonathan Kay
    >> Microsoft MVP - Windows Messenger/MSN Messenger
    >> Associate Expert
    >> http://www.microsoft.com/windowsxp/expertzone/
    >> Messenger Resources - http://messenger.jonathankay.com
    >> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    >> You *must* contact me for redistribution rights.
    >>
    >>
    >>
    >> "James" <anonymous@discussions.microsoft.com> wrote in message
    >> news:082801c4b941$a548a1f0$a501280a@phx.gbl...
    >>> I'm currently running Version 6.2 (6.2.0137) on Windows
    >>> XP SP2 and Messenger will never show me as being away.
    >>>
    >>> I've set it to show me away at 3 minutes but it never
    >>> happens. I've turned on the screen saver and it kicks
    >>> in. So, we know that Windows is able to detect when
    >>> there are no mouse/keyboard events.
    >>>
    >>> Why can't Messenger detect that I'm away??
    >>>
    >>> This problem has been bugging many of my friends for at
    >>> least a year now. What is causing this problem?
    >>>
    >>> Thanks for your help!
    >>>
    >>
    >>
    >
    >
Ask a new question

Read More

Messenger Windows XP