Sign in with
Sign up | Sign in
Your question

Messenger 6.2 No Sound card

Last response: in Windows XP
Share
October 24, 2004 2:42:51 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I have a problem with the audio on a windows xp machuine, when you click
audio in windows messenger it shows up without having a sound card. In
windows device manager it shows up fine and works normaly trough windows. At
one point there was a driver installed that was *not* compatable with the
sound card, nor was it actualy for the sound card; this problem has happened
after that incident. We have used system restore to go back, that has
restored the origional driver and has made the sound work in windows once
again, but it does not work in messenger. Thanks for any Help.

More about : messenger sound card

Anonymous
October 24, 2004 2:42:52 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Greetings,

Have you actually gone through the Audio/Video Tuning Wizard? If not, click the Tools menu,
then Audio Tuning Wizard.
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2004 Jonathan Kay.
You *must* contact me for redistribution rights.

"12157" <whocares@yahoo.com> wrote in message
news:L7Bed.752691$Gx4.703510@bgtnsc04-news.ops.worldnet.att.net...
>I have a problem with the audio on a windows xp machuine, when you click
> audio in windows messenger it shows up without having a sound card. In
> windows device manager it shows up fine and works normaly trough windows. At
> one point there was a driver installed that was *not* compatable with the
> sound card, nor was it actualy for the sound card; this problem has happened
> after that incident. We have used system restore to go back, that has
> restored the origional driver and has made the sound work in windows once
> again, but it does not work in messenger. Thanks for any Help.
>
>
!