Sign in with
Sign up | Sign in
Your question

Messenger TCP & UDP ports

Last response: in Windows XP
Share
Anonymous
October 23, 2004 10:49:41 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Since I don't need Messenger, I have uninstalled it. However, I still have
several ports opened in LISTEN state for the process msmsgs.exe, which runs
at startup. I don't want this process to run which which will close the
associated ports.

The process msmsgs does NOT appear in msconfig, but is is persistent in Task
Manager.

On my other computer which also runs XP (and is setup similarly), I have
neither the msmsgs process, (nor the associated ports open). I'd like to
have my "problem" computer do the same. I have no qualms of directly
modifying the registry, if necessary.


=====================================
NOTE: Don't reply to address in header above.
Instead reply to minorman@yahoo.com
Anonymous
October 23, 2004 11:30:22 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Greetings,

You'll simply need to disable Windows Messenger. To do so, open it up (click Start, then
Run, type "msmsgs" and click OK), click Tools, Options, Preferences tab and uncheck 'Run this
Program when Windows starts' or 'Run Windows Messenger when Windows starts' (depending on
version) as well as 'Allow this program to run in the background' or 'Allow Windows Messenger
to run in the background' (depending on version). This won't remove Windows Messenger, so
features like Remote Assistance, Whiteboard and Application Sharing will continue to work,
but it will let it stay out of your way.

Also, do you have Norton Antivirus installed? Recent versions of Norton Antivirus added a
new "instant messaging scanning" feature, which can conflict with Messenger and cause it to
also keep starting. To stop it, open Norton Antivirus (Right-click on the Norton Antivirus
icon in the System Tray/Notification Area (by the clock), choose 'Open Norton Antivirus'),
click Options, then Instant Messenger then uncheck MSN Instant Messenger and click OK.
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2004 Jonathan Kay.
You *must* contact me for redistribution rights.


"M. Norman" <minorman@private.net> wrote in message
news:JoydnbxoGZF_Q-fcRVn-uA@adelphia.com...
> Since I don't need Messenger, I have uninstalled it. However, I still have
> several ports opened in LISTEN state for the process msmsgs.exe, which runs
> at startup. I don't want this process to run which which will close the
> associated ports.
>
> The process msmsgs does NOT appear in msconfig, but is is persistent in Task
> Manager.
>
> On my other computer which also runs XP (and is setup similarly), I have
> neither the msmsgs process, (nor the associated ports open). I'd like to
> have my "problem" computer do the same. I have no qualms of directly
> modifying the registry, if necessary.
>
>
> =====================================
> NOTE: Don't reply to address in header above.
> Instead reply to minorman@yahoo.com
>
>
!