windows messenger - audio

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I have downloaded the service pak 2 and since ive done that i cant get
connected to none of my friends on audio. If i do get connected i can hear
them but they cant hear me. Ive tried disconnecting firewall but run into
same problem. I have norton anti-virus 2003 and am running windows xp with
the new service pac 2. I have tried everything so am using this as a last
resort and am hoping someone can help me out. Thank you
4 answers Last reply
More about windows messenger audio
  1. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Hey there ... Try the following >>> start >>> control panel >>> network
    connections ... Now locate which one you use to connect to the internet and
    right click it >>> select properties >>> remove the check mark that is on
    QoS Packet Scheduler >> click ok and see if that helps


    "rebel6" <rebel6@discussions.microsoft.com> wrote in message
    news:86AC14EB-4011-430E-8156-1AA1D6A0E06E@microsoft.com...
    >I have downloaded the service pak 2 and since ive done that i cant get
    > connected to none of my friends on audio. If i do get connected i can
    > hear
    > them but they cant hear me. Ive tried disconnecting firewall but run
    > into
    > same problem. I have norton anti-virus 2003 and am running windows xp
    > with
    > the new service pac 2. I have tried everything so am using this as a last
    > resort and am hoping someone can help me out. Thank you
  2. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    I have the same problem, could someone help me?

    Kester

    >-----Original Message-----
    >I have downloaded the service pak 2 and since ive done
    that i cant get
    >connected to none of my friends on audio. If i do get
    connected i can hear
    >them but they cant hear me. Ive tried disconnecting
    firewall but run into
    >same problem. I have norton anti-virus 2003 and am
    running windows xp with
    >the new service pac 2. I have tried everything so am
    using this as a last
    >resort and am hoping someone can help me out. Thank you
    >.
    >
  3. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Have you checked on the setting in the Security System? Did you allow
    Messenger to be an Exception.

    Joel

    "kesterki@netvigator.com" <anonymous@discussions.microsoft.com> wrote in
    message news:62eb01c4cc5f$5b043ba0$a401280a@phx.gbl...
    >
    > I have the same problem, could someone help me?
    >
    > Kester
    >
    >>-----Original Message-----
    >>I have downloaded the service pak 2 and since ive done
    > that i cant get
    >>connected to none of my friends on audio. If i do get
    > connected i can hear
    >>them but they cant hear me. Ive tried disconnecting
    > firewall but run into
    >>same problem. I have norton anti-virus 2003 and am
    > running windows xp with
    >>the new service pac 2. I have tried everything so am
    > using this as a last
    >>resort and am hoping someone can help me out. Thank you
    >>.
    >>
  4. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    rebel6 wrote:
    > I have downloaded the service pak 2 and since ive done that i cant get
    > connected to none of my friends on audio. If i do get connected i can hear
    > them but they cant hear me. Ive tried disconnecting firewall but run into
    > same problem. I have norton anti-virus 2003 and am running windows xp with
    > the new service pac 2. I have tried everything so am using this as a last
    > resort and am hoping someone can help me out. Thank you

    We have the same problem with messenger6.2 audio on two customersystems
    - but with one system without xp-sp2!
    We tried to open the ports (6901/6801-6900) on firewall/router, turned
    of QoS and closed windowsfirewall. The audio from the systemview works
    fine - also chat,webcam and filetransfer.
    If we start Audio and accept it try to connect some seconds and then
    it's stops...

    Maybee there are many other Port's or a software-/settingsproblem?
    It would be great, if someone have an idea!

    Best Regards
    Pascal Perret
    abc4IT

    PS: The strange thing is, that audio work problemless on two of our
    lab-pc's!
Ask a new question

Read More

Audio Messenger Windows XP