Sign in with
Sign up | Sign in
Your question

Messenger 6.2 Fails to Start, even with Auto logon Checked

Last response: in Windows XP
Share
Anonymous
October 28, 2004 3:46:58 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Hello,

I recently installed Messenger 6.2 on my computer, and it was running great.
No hesitation, when booting up.

But yesterday, after running a Spybot Cleaner, I lost the able to logon to
my messenger and other Microsoft programs; but I am just concerned with the
messanger for now.

I reinstalled the messenger, after working with it for 30-45 minutes, and it
will not hold my name and password in the .NET Passport to automatically log
me in.

Any advice will be of help.

Thanks,
Tim
Anonymous
October 28, 2004 4:49:05 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I am posting a reply to my own note. This error was my own fault. Let me
explain.

I went to make a SINGLE file hidden and read only with the attributes, and
didn't realize that the folder OWNER was also highlighted. In this process it
made all of the important files for the programs non-accessable, and writable
to. Therefore, they were not able to be used in the messenger, or the other
programs that were not working properly.

So I changed the attributes to the folder OWNER, and everthing is woking fine.

Tim


"Tim8579" wrote:

> Hello,
>
> I recently installed Messenger 6.2 on my computer, and it was running great.
> No hesitation, when booting up.
>
> But yesterday, after running a Spybot Cleaner, I lost the able to logon to
> my messenger and other Microsoft programs; but I am just concerned with the
> messanger for now.
>
> I reinstalled the messenger, after working with it for 30-45 minutes, and it
> will not hold my name and password in the .NET Passport to automatically log
> me in.
>
> Any advice will be of help.
>
> Thanks,
> Tim
!