Sign in with
Sign up | Sign in
Your question

MSN Messenger 6.2 - no incoming audio

Last response: in Windows XP
Share
Anonymous
October 30, 2004 2:46:50 AM

Archived from groups: 24hoursupport.helpdesk,microsoft.public.windowsxp.messenger (More info?)

Having a problem receiving audio during an audio or webcam conversation with
MSN Messenger 6.2. Running Windows XP Home Service Pack 2 and a dial up
internet connection so no router or anything. All firewalls are turned off
and QoS Packet Scheduling has been uninstalled. Speakers and mic are
working fine, so is the mic at the other end. Some help would be
appreciated.


--
May the hyzer be with you......always.
Anonymous
October 30, 2004 2:46:51 AM

Archived from groups: 24hoursupport.helpdesk,microsoft.public.windowsxp.messenger (More info?)

"Julian Zelones" <jzelones@myaccess.com.au> wrote in message
news:418257cd@usenet.per.paradox.net.au...
> Having a problem receiving audio during an audio or webcam conversation
with
> MSN Messenger 6.2. Running Windows XP Home Service Pack 2 and a dial up
> internet connection so no router or anything. All firewalls are turned
off
> and QoS Packet Scheduling has been uninstalled. Speakers and mic are
> working fine, so is the mic at the other end. Some help would be
> appreciated.
>
>
> --
> May the hyzer be with you......always.

Hi Julian, I run Windows 98se on my desktop computer, and have the same
problems if I am trying to communicate with someone running XP. Have video
pic but no sound. Although I have a laptop running XP Home, and I don't
have any problems, the audio works fine. So the issues to me seems to be
incompatability. But if I change to Yahoo the audio works ok.

Hope this helps. Pauline
>
>
!