Sign in with
Sign up | Sign in
Your question

Cant' sign in - error 0x81000314

Last response: in Windows XP
Share
November 3, 2004 1:07:03 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Hello,

There are three of us that use the PCs here. Two .net passports work fine,
the third is no longer able to sign into MSN or Windows messenger. The .net
passport is working, however.

Have tried (to no avail) -

1. The date on your computer needs to be set properly -- double click the
clock verify that
the time and date are set.
2. If your password information is not saved, verify that you are typing it
in with the
correct case (uppercase or lowercase).
3. Change your password @
http://memberservicesnet.passport.com/memberservice.srf to
something smaller (under 10-12 characters), then try signing in again.
4. If you use a firewall (like ZoneAlarm, Norton Internet Security etc. ),
it's possible
that Messenger doesn't have the correct rights to access the Internet,
especially since you
upgraded. You may need to re/add Messenger to the allowed list of programs
in your firewall
if this is the case.
5. If you disabled your firewall in the past, it still may be blocking
Messenger -- try
restarting it and see if that helps the situation. You also might try
uninstalling an
installed firewall, to verify that it isn't causing a problem (even if it is
disabled).
6. Clear your IE cache and cookies -- open Internet Explorer, click the
Tools menu, then
Internet Options, then click the Delete Files button, and when that's
complete click the
Delete Cookies button.
7. Check your IE Security settings -- open Internet Explorer, click the
Tools menu, then
Internet Options, then Advanced tab, scroll to the Security section, and
verify that "Check
for server certificate revocation" is unchecked. Also verify that 'Use SSL
2.0' and Use SSL
3.0' is checked, then click OK.
8. Click Start, then Run, and enter the following:
regsvr32 softpub.dll
then click OK

More about : sign error 0x81000314

November 4, 2004 1:03:15 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Thanks

Jono wrote:
|| Hello,
||
|| There are three of us that use the PCs here. Two .net passports work
|| fine, the third is no longer able to sign into MSN or Windows
|| messenger. The .net passport is working, however.
||
|| Have tried (to no avail) -
||
|| 1. The date on your computer needs to be set properly -- double
|| click the clock verify that
|| the time and date are set.
|| 2. If your password information is not saved, verify that you are
|| typing it in with the
|| correct case (uppercase or lowercase).
|| 3. Change your password @
|| http://memberservicesnet.passport.com/memberservice.srf to
|| something smaller (under 10-12 characters), then try signing in
|| again.
|| 4. If you use a firewall (like ZoneAlarm, Norton Internet Security
|| etc. ), it's possible
|| that Messenger doesn't have the correct rights to access the
|| Internet, especially since you
|| upgraded. You may need to re/add Messenger to the allowed list of
|| programs in your firewall
|| if this is the case.
|| 5. If you disabled your firewall in the past, it still may be
|| blocking Messenger -- try
|| restarting it and see if that helps the situation. You also might
|| try uninstalling an
|| installed firewall, to verify that it isn't causing a problem (even
|| if it is disabled).
|| 6. Clear your IE cache and cookies -- open Internet Explorer, click
|| the Tools menu, then
|| Internet Options, then click the Delete Files button, and when that's
|| complete click the
|| Delete Cookies button.
|| 7. Check your IE Security settings -- open Internet Explorer, click
|| the Tools menu, then
|| Internet Options, then Advanced tab, scroll to the Security section,
|| and verify that "Check
|| for server certificate revocation" is unchecked. Also verify that
|| 'Use SSL
|| 2.0' and Use SSL
|| 3.0' is checked, then click OK.
|| 8. Click Start, then Run, and enter the following:
|| regsvr32 softpub.dll
|| then click OK
!