Audio problem with msn messenger

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Hi everyone,

I am trying to use the audio tuning wizard on MSN Messneger but when I get
to the part where I have to speak into the mic the sound is barely
registering even when I shout into the mic. The mic works fine through the
speakers if I take the tick out of the mute box in audio controls so I know
the mic is working fine. Does anyone know what the problem might be please?

Thanks.
4 answers Last reply
More about audio problem messenger
  1. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Greetings JC,

    You may want to check that you have the Mic Boost/Gain support fully on. To do so, click
    Start, then click Run, type in "sndvol32.exe" and click OK. Then in the Play Control, click
    the Options Menu, then click Properties. Change the option button to 'Recording' and verify
    that the 'Microphone' is checked underneath and click OK. Check to make sure the Microphone
    mixer is Selected and turned up. Then, click the Options menu again, and verify that the
    Advanced Controls are checked. Then click the Advanced button under the Microphone. The Auto
    Gain Control will be listed as 'Mic Boost' or 'AGC' or something like that in the 'Other
    Controls' section of the Advanced box. If it's off, turn it on. If it's on, turn it off and
    then back on (sometimes the control doesn't always seem to be on). Then try going through
    the wizard again.
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.

    "J C" <johncon2@hotmail.com> wrote in message
    news:1enid.13675$Fu2.12073@fe1.news.blueyonder.co.uk...
    > Hi everyone,
    >
    > I am trying to use the audio tuning wizard on MSN Messneger but when I get
    > to the part where I have to speak into the mic the sound is barely
    > registering even when I shout into the mic. The mic works fine through the
    > speakers if I take the tick out of the mute box in audio controls so I know
    > the mic is working fine. Does anyone know what the problem might be please?
    >
    > Thanks.
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    It appears to me that your Sound system may be misconfigured. Double click
    the sound Icon in the System Tray and select Options/Properties. Make sure
    the Microphone is NOT checked in the Playback mode, but IS checked in the
    Record Mode.

    Joel


    "J C" <johncon2@hotmail.com> wrote in message
    news:1enid.13675$Fu2.12073@fe1.news.blueyonder.co.uk...
    > Hi everyone,
    >
    > I am trying to use the audio tuning wizard on MSN Messneger but when I get
    > to the part where I have to speak into the mic the sound is barely
    > registering even when I shout into the mic. The mic works fine through
    > the
    > speakers if I take the tick out of the mute box in audio controls so I
    > know
    > the mic is working fine. Does anyone know what the problem might be
    > please?
    >
    > Thanks.
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Sorry, I forgot to mention I am running Windows 98 se
    "J C" <johncon2@hotmail.com> wrote in message
    news:1enid.13675$Fu2.12073@fe1.news.blueyonder.co.uk...
    > Hi everyone,
    >
    > I am trying to use the audio tuning wizard on MSN Messneger but when I get
    > to the part where I have to speak into the mic the sound is barely
    > registering even when I shout into the mic. The mic works fine through
    the
    > speakers if I take the tick out of the mute box in audio controls so I
    know
    > the mic is working fine. Does anyone know what the problem might be
    please?
    >
    > Thanks.
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Thanks for the replies guys but all that didn't work. I just thought I'd
    try it with Netmeeting and did the same procedure with that and it all works
    fine. I went back to Messenger without touching anything and it works now
    so maybe I had to configure Netmeeting first?

    Anyway problem sorted,

    Thanks again.

    "J C" <johncon2@hotmail.com> wrote in message
    news:1enid.13675$Fu2.12073@fe1.news.blueyonder.co.uk...
    > Hi everyone,
    >
    > I am trying to use the audio tuning wizard on MSN Messneger but when I get
    > to the part where I have to speak into the mic the sound is barely
    > registering even when I shout into the mic. The mic works fine through
    the
    > speakers if I take the tick out of the mute box in audio controls so I
    know
    > the mic is working fine. Does anyone know what the problem might be
    please?
    >
    > Thanks.
    >
    >
Ask a new question

Read More

Audio MSN Messenger Windows XP