Wireless Network Problems

Archived from groups: alt.sys.pc-clone.dell,comp.os.ms-windows.networking,microsoft.public.windowsxp.network_web (More info?)

I'm having a problem successfully networking my desktop (Dell Dimension 8200
running WinXP Pro) and my notebook (Dell Inspiron 6000 running WinXP Home
Edition) successfully. The desktop is wired to a D-Link DI-624 Router and
to a DSL connection.

The desktop is only using WinXP firewall and the notebook WinXp and McAfee
firewall. The notebook is able to see and access all folders on the desktop
with no problems. The desktop is able to see the notebook but not able to
access any folders. It keeps coming back with an error, unable to find
path, unauthorized, etc.

I have tried to disable the McAfee firewall all together but doesn't seem to
help at all. In addition, if I try to use WEP or WPA security on the
desktop to establish a secure network, the network connection is completely
lost. The desktop will always come back with limited or no connection
error. So as it stands, the only way I can get the networking working is to
disable security all together. Its driving me crazy ... since I'm no
networking guru.

Can anyone shed some light on what I'm missing or doing wrong. Any info
would be appreciated. If you can help, please explain it in a way this
novice will understand it. :) Thank you.
3 answers Last reply
More about wireless network problems
  1. Archived from groups: alt.sys.pc-clone.dell (More info?)

    "Josh" <krazyassmonkey@hotmail.com> wrote in message
    news:GRxOe.99$Ld.74727@news20.bellglobal.com...
    > I'm having a problem successfully networking my desktop (Dell Dimension
    > 8200 running WinXP Pro) and my notebook (Dell Inspiron 6000 running WinXP
    > Home Edition) successfully. The desktop is wired to a D-Link DI-624
    > Router and to a DSL connection.
    >
    > The desktop is only using WinXP firewall and the notebook WinXp and McAfee
    > firewall. The notebook is able to see and access all folders on the
    > desktop with no problems. The desktop is able to see the notebook but not
    > able to access any folders. It keeps coming back with an error, unable to
    > find path, unauthorized, etc.
    >
    > I have tried to disable the McAfee firewall all together but doesn't seem
    > to help at all. In addition, if I try to use WEP or WPA security on the
    > desktop to establish a secure network, the network connection is
    > completely lost. The desktop will always come back with limited or no
    > connection error. So as it stands, the only way I can get the networking
    > working is to disable security all together. Its driving me crazy ...
    > since I'm no networking guru.
    >
    > Can anyone shed some light on what I'm missing or doing wrong. Any info
    > would be appreciated. If you can help, please explain it in a way this
    > novice will understand it. :) Thank you.
    >

    <crosspost slashed>


    I've used both the DLink 524 and 624 in similar configurations. For the
    sake of simplicity, go ahead and turn off the WinXP and McAfee software
    firewalls. Run the "network connection wizard" from start/settings/network
    connections folder if you haven't already (sounds as if you have).

    Temporarily enable file sharing of the C: drive (right click on the drive
    and select properties/sharing).

    At this point, you should be able to at least view all of the folders on the
    notebook C: drive, though you'll want to enable sharing on the specific
    folders you wish to share, and then disable sharing on the C: drive itself.

    Sounds as if you're running into a minor settings issue.

    *Additionally, read up on enabling WPA PSK on your router and be sure to
    disable SSID broadcasting within the router settings itself - see your DLink
    manual.

    Lock the wireless broadcast down so it can't be seen once you're done.

    Post back...


    Stew
  2. Archived from groups: alt.sys.pc-clone.dell (More info?)

    I have not use McAfee firewall, but both ZoneAlarm (highly recommended) and
    Symantec (OK, could be a lot worse) firewalls have settings for a "trusted"
    zone. Any computer within the trusted zone can access any other computer
    freely. The trusted zone is usually the range of IP addresses handled by the
    router, e.g. 192.168.1.1 through 192.168.1.254 ... Ben Myers

    On Wed, 24 Aug 2005 13:03:18 -0500, "S.Lewis" <stew1960@mail.com> wrote:

    >
    >"Josh" <krazyassmonkey@hotmail.com> wrote in message
    >news:GRxOe.99$Ld.74727@news20.bellglobal.com...
    >> I'm having a problem successfully networking my desktop (Dell Dimension
    >> 8200 running WinXP Pro) and my notebook (Dell Inspiron 6000 running WinXP
    >> Home Edition) successfully. The desktop is wired to a D-Link DI-624
    >> Router and to a DSL connection.
    >>
    >> The desktop is only using WinXP firewall and the notebook WinXp and McAfee
    >> firewall. The notebook is able to see and access all folders on the
    >> desktop with no problems. The desktop is able to see the notebook but not
    >> able to access any folders. It keeps coming back with an error, unable to
    >> find path, unauthorized, etc.
    >>
    >> I have tried to disable the McAfee firewall all together but doesn't seem
    >> to help at all. In addition, if I try to use WEP or WPA security on the
    >> desktop to establish a secure network, the network connection is
    >> completely lost. The desktop will always come back with limited or no
    >> connection error. So as it stands, the only way I can get the networking
    >> working is to disable security all together. Its driving me crazy ...
    >> since I'm no networking guru.
    >>
    >> Can anyone shed some light on what I'm missing or doing wrong. Any info
    >> would be appreciated. If you can help, please explain it in a way this
    >> novice will understand it. :) Thank you.
    >>
    >
    ><crosspost slashed>
    >
    >
    >I've used both the DLink 524 and 624 in similar configurations. For the
    >sake of simplicity, go ahead and turn off the WinXP and McAfee software
    >firewalls. Run the "network connection wizard" from start/settings/network
    >connections folder if you haven't already (sounds as if you have).
    >
    >Temporarily enable file sharing of the C: drive (right click on the drive
    >and select properties/sharing).
    >
    >At this point, you should be able to at least view all of the folders on the
    >notebook C: drive, though you'll want to enable sharing on the specific
    >folders you wish to share, and then disable sharing on the C: drive itself.
    >
    >Sounds as if you're running into a minor settings issue.
    >
    >*Additionally, read up on enabling WPA PSK on your router and be sure to
    >disable SSID broadcasting within the router settings itself - see your DLink
    >manual.
    >
    >Lock the wireless broadcast down so it can't be seen once you're done.
    >
    >Post back...
    >
    >
    >Stew
    >
    >
    >
    >
    >
  3. Archived from groups: alt.sys.pc-clone.dell,comp.os.ms-windows.networking,microsoft.public.windowsxp.network_web (More info?)

    Josh wrote:
    > I'm having a problem successfully networking my desktop (Dell Dimension 8200
    > running WinXP Pro) and my notebook (Dell Inspiron 6000 running WinXP Home
    > Edition) successfully. The desktop is wired to a D-Link DI-624 Router and
    > to a DSL connection.
    >
    > The desktop is only using WinXP firewall and the notebook WinXp and McAfee
    > firewall. The notebook is able to see and access all folders on the desktop
    > with no problems. The desktop is able to see the notebook but not able to
    > access any folders. It keeps coming back with an error, unable to find
    > path, unauthorized, etc.
    >
    > I have tried to disable the McAfee firewall all together but doesn't seem to
    > help at all. In addition, if I try to use WEP or WPA security on the
    > desktop to establish a secure network, the network connection is completely
    > lost. The desktop will always come back with limited or no connection
    > error. So as it stands, the only way I can get the networking working is to
    > disable security all together. Its driving me crazy ... since I'm no
    > networking guru.
    >
    > Can anyone shed some light on what I'm missing or doing wrong. Any info
    > would be appreciated. If you can help, please explain it in a way this
    > novice will understand it. :) Thank you.
    >
    >

    Well you're first step was in the right direction, try disabling the
    software firewalls on both machines. Technically you don't need to
    leave the firewalls completely off; but since your router has a
    firewall, you should be fine. Next, be sure the directories are shared;
    to do so open Windows Explorer (Start -> Run -> Explorer [ok]) select
    the folder, right click, choose properties, sharing (note, I'm using
    Linux right now, so I'm doing this out of memory). Make sure the
    files/folders are set to be shared over the network -- you should notice
    the foler icon will change slightly on shared folders. Now locate the
    other computer (Start -> Run -> Find, choose Computers or press Ctrl
    WindowsKey F at the same time). Look for the server, it's usually
    faster if you know it's IP rather than the computer name (to check an
    ip, Start -> CMD [ok], ipconfig -- should be a number like 192.168.0.XXX
    where XXX is likely 101 or close to it for D-Link). Hopefully now you
    can see the other computer and its shared files.

    Regarding WEP/WPA -- this should be set at the router level. Log onto
    the router by opening a browser (like Firefox or if you must, IE) and
    typing 192.168.0.1. It will prompt you for a username (admin) and
    password (default is either admin or just leave it blank depending on
    the revision of the router). If you still have the default password,
    change it now. From here you can enable WEP, or possibly WPA if all you
    wireless devices support it.
Ask a new question

Read More

Dell Networking Wireless Network Notebooks Desktops Computers