Sign in with
Sign up | Sign in
Your question

this is getting annoying

Last response: in Windows XP
Share
February 7, 2004 3:27:02 PM

ok dont tell me im in the wrong forum because i dont know whats causing my problem so i dont 'know' which forum to go to, bit i do have xp so i have every right to be here!!!!! JK. anyway, heres my prob.
pc is shutting down, most of the time when im playing a game...in this case medieval total war and call of duty. but it doesnt totally shut down. it only seems to be the graphics because although the screen goes black etc, the hard drives seem to be working away like normal. its not a hibernate or power saving issue because i set them all to like 'never'. anyway, so i took out my ati radeon, and went with my nvidea geforce onboard card and it did the same thing. i ran 3dmark and it just froze.i ran memtest and it froze after a while too, leading me to believe its not graohics related.
its not a heat thing either i dont think, because my cpu reads 42 idle approx, i think it gets up to 55 max when stressed. what could this be guys please?????

More about : annoying

February 7, 2004 4:39:37 PM

With the information you provided it's tough to tell what is causing the problem but here's some things you can check. When was the last time you defragged your hard drive? How much space is available on your hard drive? What processor are you using? How much ram do you have? That info might give us some clue about the problem. It's odd that xp doesn't give an error message but check in the event viewer like I told you before. If you need any help finding it just let me know.

A7n8x dlx 1004 Uber Agressive settings
2500Barton (Bastards locked it) Radeon 9200
WD 60g @7200w 8mg Cache Crucial 2700 2x 256
AMD ME??? Yeah they did me alright.
February 7, 2004 9:38:52 PM

i have 512 ram, lots of space left on hard drive (40g's), and i just defragged everything. heres the error messages i have been getting with event viewer:
1) Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7000
Date: 2/7/2004
Time: 6:33:25 PM
User: N/A
Computer: CPQ21384123127
Description:
The WrKPoET2000 service failed to start due to the following error:
A device attached to the system is not functioning.

2) Event Type: Error
Event Source: WrNetworkDriver
Event Category: None
Event ID: 10
Date: 2/7/2004
Time: 6:33:02 PM
User: NT AUTHORITY\SYSTEM
Computer: CPQ21384123127
Description:
Error: WR_::KERNEL_DRIVER_STUB::Start(WrKPoET2000) failed. Error = A device attached to the system is not functioning.
.
any ideas?
Related resources
February 9, 2004 1:10:25 AM

Whoa that's a tough one. The first thing you want to do is click on the link in the error report. This should bring up the help and support center. They're more likely to explain the error in english. The next thing is the network driver. You probably have to get an update but again, let the support center tell you what to do. When you're done let me know what you found out. Also, it might be a good idea to think about any recent programs/hardware you added to your system.

A7n8x dlx 1004 Uber Agressive settings
2500Barton (Bastards locked it) Radeon 9200
WD 60g @7200w 8mg Cache Crucial 2700 2x 256
AMD ME??? Yeah they did me alright.
February 11, 2004 3:09:35 PM

I know this is highly unlikely (especially after seeing your error text) but I did have the same symptoms with an old setup of mine...

I was running a Radeon 9700 Pro on an MSI GNB-Max mobo. Games crashed, black screen, no reboot tho. Eventually it came down to the fact that the motherboard was not 100% agp x8 compliant. How old is your mobo, which model?
February 12, 2004 1:19:51 AM

actually its fine now. i took it all apart, out in a new psu, big mfing cooling fan and heat sink, repair installed winxp and ran spy test. so it works, and a s i did all these before it crashed again, i dont really know what was doing it...doh!
but i think the spyware was my answer.
February 13, 2004 3:08:14 AM

yeah sounds like you had some bullshit running in the background!........adaware is a great program get it and RUN IT!

Asus A7N8X Deluxe
80gb Maxtor
200gb WD 8mb cache..
Lian-Li PC-60
LiteOn 52X/LiteOn 811s DVD-RW
AMD XP2800+
LeadTek GF4Ti4200 128mb
Hitachi CML174
1GB Corsair XMS PC3200
February 19, 2004 6:39:01 PM

ok lads, same problem, slightly different situation...

I've had my computer for about 3 months but it was starting to run slowly so I did a reformat/reinstall.

Everything now runs fast!

However no 3Dmark tests run. They crash after 5-15 seconds. As before, the disks seem to be spinning away, randomly accessing themselves. The monitor retains the last shown image. It's not a hardware problem as nothing is overclocked and it ran fine yesterday before I started reinstalling.

I've got a virus checker and adaware running. What else can I do?

Thanks

Peter
February 19, 2004 9:13:11 PM

Using the same chipset drivers you had before or have you let XP decide what's best?
February 20, 2004 8:53:11 AM

newest (same) chipset drivers, same graphics drivers, same everything. Literally the only thing that's changed is the partitioning of the hard disks and a few fewer programs are not installed yet.

Peter
!