Sign in with
Sign up | Sign in
Your question

How to change Windows Messenger E-mail inbox back to Hotma..

Last response: in Windows XP
Share
November 13, 2004 2:39:01 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Date: Thu Nov 11 11:32:48 2004

Operating System: windows XP
Connection Type: dialup/modem
Browser Type: ie 6+

My Windows messenger e-mail inbox used to connect to my Hotmail account
e-mail. Recently, somehow it got switched to my Outlook Express e-mail on my
computer - so that when I click "Go to my E-mail Inbox" it opens OE instead
of my Hotmail account. I want it to go to Hotmail as before. How do I (or
you) change it back to Hotmail? (I do NOT want my IE browser to use Hotmail
as the default e-mail program [ie. in Tools/Options/Programs menu]. I want
this to continue as OE as it has always been. But Windows Messenger always
went to Hotmail, and my IE mail button always went to my OE reader. This is
what I want these to continue to do.)
Anonymous
November 13, 2004 6:26:09 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Greetings,

The SP2 version of Windows Messenger doesn't support Add-Ins, so this feature is now gone.

To quickly fix this, simply downgrade back to the previous version from here:
http://microsoft.com/downloads/details.aspx?familyid=b4...

You'll also need the MSN Add-In:
http://microsoft.com/downloads/details.aspx?FamilyID=73...
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2004 Jonathan Kay.
You *must* contact me for redistribution rights.

"newbie" <newbie@discussions.microsoft.com> wrote in message
news:5F1CAF90-6EBE-4D16-868D-74AC59E57D25@microsoft.com...
> Date: Thu Nov 11 11:32:48 2004
>
> Operating System: windows XP
> Connection Type: dialup/modem
> Browser Type: ie 6+
>
> My Windows messenger e-mail inbox used to connect to my Hotmail account
> e-mail. Recently, somehow it got switched to my Outlook Express e-mail on my
> computer - so that when I click "Go to my E-mail Inbox" it opens OE instead
> of my Hotmail account. I want it to go to Hotmail as before. How do I (or
> you) change it back to Hotmail? (I do NOT want my IE browser to use Hotmail
> as the default e-mail program [ie. in Tools/Options/Programs menu]. I want
> this to continue as OE as it has always been. But Windows Messenger always
> went to Hotmail, and my IE mail button always went to my OE reader. This is
> what I want these to continue to do.)
November 13, 2004 11:53:01 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Thank you again. I found your original post of this in response to another
questioner after I posted this. I tried your solution, and it fixed the
problem beautifully. Great to find such good help so quickly on a forum.

"Jonathan Kay [MVP]" wrote:

> Greetings,
>
> The SP2 version of Windows Messenger doesn't support Add-Ins, so this feature is now gone.
>
> To quickly fix this, simply downgrade back to the previous version from here:
> http://microsoft.com/downloads/details.aspx?familyid=b4...
>
> You'll also need the MSN Add-In:
> http://microsoft.com/downloads/details.aspx?FamilyID=73...
> ____________________________________________
> Jonathan Kay
> Microsoft MVP - Windows Messenger/MSN Messenger
> Associate Expert
> http://www.microsoft.com/windowsxp/expertzone/
> Messenger Resources - http://messenger.jonathankay.com
> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
> You *must* contact me for redistribution rights.
>
> "newbie" <newbie@discussions.microsoft.com> wrote in message
> news:5F1CAF90-6EBE-4D16-868D-74AC59E57D25@microsoft.com...
> > Date: Thu Nov 11 11:32:48 2004
> >
> > Operating System: windows XP
> > Connection Type: dialup/modem
> > Browser Type: ie 6+
> >
> > My Windows messenger e-mail inbox used to connect to my Hotmail account
> > e-mail. Recently, somehow it got switched to my Outlook Express e-mail on my
> > computer - so that when I click "Go to my E-mail Inbox" it opens OE instead
> > of my Hotmail account. I want it to go to Hotmail as before. How do I (or
> > you) change it back to Hotmail? (I do NOT want my IE browser to use Hotmail
> > as the default e-mail program [ie. in Tools/Options/Programs menu]. I want
> > this to continue as OE as it has always been. But Windows Messenger always
> > went to Hotmail, and my IE mail button always went to my OE reader. This is
> > what I want these to continue to do.)
>
>
>
!